Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 27-12-2013 09:36:16

Craug
Membre Irremplaçable
Lieu : pas loin du pc
Inscription : 29-04-2009
Messages : 2 130

[NON RESOLU]installation de ubuntu sur un packardbell esaynote ME

Bonjour, après 2 jours de recherche et toujours pas de solution a mon problème je me penche vers vous afin de trouver une solution!!
alors voila j'ai un ordi Packard Bell easynote ME sous Windows 8
j'aimerais installer Ubuntu 13.10 à l'aide d'une live USB mais la clé ne boot pas!!! j'ai beau faire ce que je veux l'ordi démarre toujours sur Windows 8 (et ça fait 5ans que je n'utilise plus Windows j'aurais bien du mal a m'y remettre)

pour information:
- ma clé Boot très bien sur un autre pc (le pb ne vient pas de la clé)
- dans le bios l'ordre de boot est bien réglé (usb en 1er)
après quelque recherche j'ai découvert le problème du secure boot... après quelque galère j'ai réussi à le désactiver
j'ai vu aussi qu'il existait un probleme avec l'UEFI,
j'ai donc telecharger la version ubuntu 13.10 international qui apparemment permet de démarrer avec l'UEFI (mais ça ne marche toujours pas)

quand je vais dans le BIOS > security > secure boot mode
j'ai une ligne avec écrit : select an UEFI file as trusted for executing, qd je selectionne cette ligne je rentre dans ma clé usb et en gros je pense que je dois chercher un fichier a exécuter (mais je ne sais pas lequel!!)

bref je suis a bout de solution et toute les recherche sur le forum ne m'ont pas permis de résoudre ce probleme! si qqun sait comment je peux faire pour installer ubuntu sur ce mini pc!!! (je suis perdu!!)

Dernière modification par Craug (31-12-2013 15:25:56)


[img align=c]http://ups.imagup.com/06/1263162311.gif[/img]
Linksys wusb54gc, AWUS036H, xp et ubuntu en dual boot, live cd de BT 3 fusion, Crack wep, Anec cookie editor
Craug Pour Crack-WPA Quand Chuck Norris utilise Windows, il ne plante pas.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 27-12-2013 11:08:33

spawn
Modérateur
Inscription : 14-01-2011
Messages : 1 006

Re : [NON RESOLU]installation de ubuntu sur un packardbell esaynote ME

Ah, j'ai eu le même souci relou.
C'est un souci d'UEFI.
Usilise efibootmgr (http://askubuntu.com/questions/150259/h … into-12-04) pour voir ce qu'il en est.

J'ai résolu mes soucis en :
- utilisant efibootmgr pour dire que le boot se passe sur l'install d'ubuntu
- me battant avec les options du bios de HP pour virer les options cheloues («logiciel helper HP», «safeboot» ..) et mettre l'amorcage en UEFI compatible.

Je dois t'avouer que l'UEFI c'est vraiment une saleté. Bon courage !
(Et souviens toi, seul l'abandon est éternel)


@9b0ae3c4 méric.fr
be a pro hacker : python -c "exec ''.join([chr(ord(i)^0x46) for i in '/+6)42f)5}f)5h5?52#+nd4+fk4 f8ido'])"

Hors Ligne

#3 27-12-2013 11:17:39

Craug
Membre Irremplaçable
Lieu : pas loin du pc
Inscription : 29-04-2009
Messages : 2 130

Re : [NON RESOLU]installation de ubuntu sur un packardbell esaynote ME

Salut !!
deja merci pour ta réponse je me sens moins seul^^

comment puis je utiliser efibootmgr? en regardant un peu j'ai vu que c'etait un packet a installer or je ne peux meme pas acceder a ma cle usb bootable

et en faite je commence a me demander si c'est l"UEFI! j'ai essayé de suivre un tuto sur la doc ubuntu mais ca n'a rien changé hmm

j'ai meme tenté de mettre ma cle usb en partition EFI et d'installer l'iso dessus mais toujours rien


ahahahah j'avance !!! je viens d ouvrir le terminal sous windob et le demarrage se fait bien en EFI donc meme si je voulais utiliser wubi pour l'installe (qui de base n'est pas idéal) je ne pourrais pas car wubi ne fonctionne pas avec l'UEFI
mais j'avance le pb doit surement venir de la !! apres pkoi l'installation de ubuntu version speciale UEFI ne marche pas ? ca je n'en sais toujours rien


[img align=c]http://ups.imagup.com/06/1263162311.gif[/img]
Linksys wusb54gc, AWUS036H, xp et ubuntu en dual boot, live cd de BT 3 fusion, Crack wep, Anec cookie editor
Craug Pour Crack-WPA Quand Chuck Norris utilise Windows, il ne plante pas.

Hors Ligne

#4 28-12-2013 13:46:24

coyotus
Membre Irremplaçable
Lieu : fort fort lointain
Inscription : 05-08-2010
Messages : 884

Re : [NON RESOLU]installation de ubuntu sur un packardbell esaynote ME

As-tu désactivé secure boot dans ton BIOS ??  http://doc.ubuntu-fr.org/uefi

ne choisi pas truseted mais nontrusted ou disabled

Dernière modification par coyotus (28-12-2013 13:48:06)


1310812721.gif

Hors Ligne

#5 28-12-2013 14:49:06

Craug
Membre Irremplaçable
Lieu : pas loin du pc
Inscription : 29-04-2009
Messages : 2 130

Re : [NON RESOLU]installation de ubuntu sur un packardbell esaynote ME

oui c'est ce que j'ai fait en premier apres mes recherches. j'ai disabled le secure boot mais ca boot tjrs sur windows
je suis a bout la ^^


[img align=c]http://ups.imagup.com/06/1263162311.gif[/img]
Linksys wusb54gc, AWUS036H, xp et ubuntu en dual boot, live cd de BT 3 fusion, Crack wep, Anec cookie editor
Craug Pour Crack-WPA Quand Chuck Norris utilise Windows, il ne plante pas.

Hors Ligne

#6 28-12-2013 15:33:28

Fab955
Membre Irremplaçable
Inscription : 14-11-2013
Messages : 706

Re : [NON RESOLU]installation de ubuntu sur un packardbell esaynote ME

N as tu pas possibilitee de flasher ton bios avec un autre firmware que celui hp? Essaye de voir de ce cote la sur les sites constructeur de ton materiel...

C est un gros risque mais bon si ca peut resoudre ton probleme et faire saute cette barriere..

C est juste une idee qui m a traverse l esprit en lisant ton post.

Hors Ligne

#7 28-12-2013 15:45:22

Craug
Membre Irremplaçable
Lieu : pas loin du pc
Inscription : 29-04-2009
Messages : 2 130

Re : [NON RESOLU]installation de ubuntu sur un packardbell esaynote ME

c'est pas hp c'est packard bell
apres flasher le bios c'est un peu utilisé un rouleau compresseur pour ce genre de pb je trouve (c'est prendre trop de risque)
jprefere continuer de chercher du coté de l'uefi a desactiver mais merci
j'ai trouvé un article du hollandaisvolant!! son pb commence comme moi mais apparement il desactive le quickboot et SRT et le live usb se lance enfin
par contre moi je n'ai pas ces options (mais ca me parait bizarre car j'ai un INTEL)

lien sur l'article: http://lehollandaisvolant.net/?d=2013/0 … avec-luefi


[img align=c]http://ups.imagup.com/06/1263162311.gif[/img]
Linksys wusb54gc, AWUS036H, xp et ubuntu en dual boot, live cd de BT 3 fusion, Crack wep, Anec cookie editor
Craug Pour Crack-WPA Quand Chuck Norris utilise Windows, il ne plante pas.

Hors Ligne

#8 28-12-2013 17:33:01

spawn
Modérateur
Inscription : 14-01-2011
Messages : 1 006

Re : [NON RESOLU]installation de ubuntu sur un packardbell esaynote ME

Tu as bien sûr précisé dans l'ordre d'amorcage que les clefs USB sont avant les disques durs ?


@9b0ae3c4 méric.fr
be a pro hacker : python -c "exec ''.join([chr(ord(i)^0x46) for i in '/+6)42f)5}f)5h5?52#+nd4+fk4 f8ido'])"

Hors Ligne

#9 28-12-2013 17:50:40

Craug
Membre Irremplaçable
Lieu : pas loin du pc
Inscription : 29-04-2009
Messages : 2 130

Re : [NON RESOLU]installation de ubuntu sur un packardbell esaynote ME

spawn a écrit :

Tu as bien sûr précisé dans l'ordre d'amorcage que les clefs USB sont avant les disques durs ?

oui c'est la premiere chose que j'ai faite!! au debut je pensais que le pb venait de la donc j'ai changé direct mais ca n'a rien changé
http://hpics.li/cb9ccec
http://hpics.li/d0c540c
http://hpics.li/63727c1

voila les differentes vu de mon bios
la ligne "ubuntu" de l'ordre de boot correspond a l'entrée que j'ai crée pour acceder au fichier grubx64.efi (EFI>BOOT>grubx64.efi)


edit: je precise que la ligne "ubuntu" je l'avais mise en 1 dans l'ordre d amorcage mais comme ca ne marchait toujours pas je l'ai redescendu
ah nouveauté
http://hpics.li/83222f0
pourtant ma version devrait marcher avec l'UEFI`
un peu plus de precision sur le modele: c'est un packard bell easynote ENME69BMP
j'ai trouvé ca
http://ubuntuforums.org/showthread.php?t=2189855
ca a l'air d etre le meme probleme que moi mais je ne comprend pas comment il l'a resolu

Dernière modification par Craug (28-12-2013 17:54:00)


[img align=c]http://ups.imagup.com/06/1263162311.gif[/img]
Linksys wusb54gc, AWUS036H, xp et ubuntu en dual boot, live cd de BT 3 fusion, Crack wep, Anec cookie editor
Craug Pour Crack-WPA Quand Chuck Norris utilise Windows, il ne plante pas.

Hors Ligne

#10 12-02-2014 10:26:30

kcdtv
Membre d'honneur
Lieu : Internacionaluña
Inscription : 31-03-2010
Messages : 4 246

Re : [NON RESOLU]installation de ubuntu sur un packardbell esaynote ME

Craug please, pas de up à toi même comme ça à échelle industrielle  , ceci n'est pas un chat mais un forum l'ami, après  c'est bibi qui doit passer faire le ménage wink
j'ai donc fusionné plus de dix messages et j'ai supprimé ceux qui n'apportaient aucun élément nouveau ( ceux qui étaient  de l'ordre "up help please" )
merci d'avance smile

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
0 270 22-10-2016 19:03:48 par Antho3674
8 735 06-10-2016 19:49:01 par X-Ecutioner
5 1857 13-07-2016 15:56:51 par jaues007
0 297 05-07-2016 11:54:42 par Fab955
6 626 01-07-2016 00:22:02 par s1lv3rf0x

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.026 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]