Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 27-04-2014 22:11:16

Fab955
Membre Irremplaçable
Inscription : 14-11-2013
Messages : 706

Problème configuration wireshark

Bonsoir à tous,

Voilà j'ai un souci avec wireshark. Je passe mon alfa en mode monitor et lance wireshark via le compte root en ligne de commande. Avant de s'ouvrir, wireshark ma fait cette erreur et je n'ai pas trouver comment la corrigée:

Lua: Error during loading:
[string "/usr/share/wireshark/init.lua"]:46: dofile has been disabled due to running Wireshark as superuser. See http://wiki.wireshark.org/CaptureSetup/ … Privileges for help in running Wireshark as an unprivileged user.

Ensuite malgré ça il démarre. Je lance donc un sniff sur mon réseau. Il y à plein de Broadcast que je peux éviter avec le filtre. Pour le reste, je ne vois que les points d'accès dans la colonne destionation et je ne vois pas les adresse ip de mon réseau qui devrait être capturées.

Ensuite je sauvegarde malgré tout la capture et charge le fichier dans xplico et c'est le néan total je ne vois strictement rien alors que je simule du traffic sur des sites en http.

Donc je dois avoir un problème quelqonque je pense de config au niveau de wireshark. J'ai chercher pas mal de temps sur le web et essayer différent conseil trouver mais j'ai toujours le même résultat. Ou bien c'est cette erreur au démarage qui fait foiré la capture?

PS: avec le compte utilisateur même erreur et même résultat.

Merci d'avance pour votre aide et bonne soirée.

Dernière modification par Fab955 (27-04-2014 22:18:48)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 28-04-2014 07:16:21

kcdtv
Membre d'honneur
Lieu : Internacionaluña
Inscription : 31-03-2010
Messages : 4 246

Re : Problème configuration wireshark

Commence par le début fab wink
Premièrement quelle distribution, la version de wireshark, quid des dépendances? etc...
Ensuite mets nous un lien vers le guide que tu suis ou alors détaille copieusement à l'aide de captures d'écran, de copiés colés utilisant la balise code  et autres ce que tu fais et ce qu'il se passe.
Il faut être précis sinon personne ne pourra t'aider wink

Hors Ligne

#3 28-04-2014 18:22:32

Fab955
Membre Irremplaçable
Inscription : 14-11-2013
Messages : 706

Re : Problème configuration wireshark

Alors, j'utilise Kali, la version de wireshark est la 1.10.2. Quid des dépendances, je ne saurais répondre.
Pour les tutos que j'ai consulté je vais essayer de les listés dans ce post en edit mais ce sont principalement les tutos de ce forum et de nicolargo.

Et enfin, d'après ce que j'ai lu peu de temps hier après avoir posté ce message, wireshark ne peut décrypter toutes les données d'un réseau en WPA/WPA2 car les données qui transite seraient crypté d'une machine ou AP à l'autre.

Es-ce que je me trompe? Donc, dans ce cas, il est possible que mon problème n'en soit pas un finalement vu que mon réseau est WPA2.

Merci kcdtv. smile

Hors Ligne

#4 10-05-2014 19:07:38

Fab955
Membre Irremplaçable
Inscription : 14-11-2013
Messages : 706

Re : Problème configuration wireshark

Je m'auto-répond car j'ai trouver solution à mes problèmes. L'erreur de démarrage est résolue. J'ai installer quelques dépendances au passage (merci kcdtv ça m'a amener à me poser des questions de quelles dépendance tu parlais. J'ai chercher, j'ai trouver)

Et pour le décryptage un coup de airdecap-ng avec ma clé WPA2 et ohhh magie tout brille en plus clair dans wireshark et xplico.

big_smile

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
4 123 Hier 16:20:59 par pwerrick
Problème reaver par Antho3674
4 299 15-11-2016 22:05:12 par kcdtv
Configuration AP Cisco par Vincent_vb
0 257 04-11-2016 21:56:36 par Vincent_vb
wireshark par Rahimpamelo
2 406 16-10-2016 10:31:23 par Rahimpamelo
3 335 14-08-2016 10:22:07 par MiscL

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.022 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]