Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 01-09-2014 21:09:24

flacono
Membre
Inscription : 01-09-2014
Messages : 14

[MITM] Aucun traffic via sslstrip!

Hello world smile

Je me suis lancé sur l'attaque MITM il y a 2 jours et je galère un peux. J'ai commencé en suivant ce tuto (pas mal fait au passage wink) et je bloque depuis hier ^^'.

- Lorsque je lance l'attaque et que j'essaie d'ouvrir l'output je ne peux l'ouvrir qu'en console (nano) rien d'autre (comme gedit par exemple). De plus, aucun traffic n'a été record comme si l'arpspoof ne fonctionnait pas. hmm. Sinon j'ai également essayé cette attaque avec urlsnarf ou dsniff mais là même problème, aucuns traffic apparent (quand la connection de la machine attaquée ne saute pas mais ça c'est un autre sujet déjà en cour de discution ailler).

Voici comment je procède:

- cible : 192.168.1.58
- routeur : 192.168.1.254

- Je passe l'ip_forward à 1 pour permettre le renvoi des paquets
- Je m'occupe de l'iptables pour rediriger le traffic de mon port 80 vers le 15000 (ou 9000, 8000, 5678... Bref n'importe tant que ce n'est pas utilisé par un autre protocole qui "parasiterait" le traffic).
- Je lance les "fakes arp" pour rediriger le traffic de la cible jusqu'à ma machine. Voici la commande précise:
arpspoof -i wlan0 -t 192.168.1.58 192.168.1.254
- Pour fini le lance sslstrip: sslstrip -a -w log.txt -f

A partir de la je génère du traffic sur la cible (naviguation internet via internet explorer, firefox ou chrome). Je vérifie sur la machine attaquante et rien yikes. Que ça soit dans le terminal ou dans l'output rien.
J'ai également remarqué que la falsification SSL pour passer les HTTPS en HTTP ne fonctionnais que très rarement (1 fois sur 30 je dirais).

Je ne comprend pas vraiment pourquoi je ne vois pas le traffic puisque j'arp poisonning est en marche, l'ip_forward est à 1... Je ne vois pas trop où est le problème...

Quelqu'un aurait-il vu mon erreur? ^^'

Merci d'avance smile

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 02-09-2014 01:12:41

bigbosses
Nouveau membre
Inscription : 29-06-2014
Messages : 5

Re : [MITM] Aucun traffic via sslstrip!

au lieu de lancer arpspoof, essaye de lancer ettercap avec la commande suivante:

ettercap -T -u -p -q -i wlan0

Hors Ligne

#3 02-09-2014 16:38:00

flacono
Membre
Inscription : 01-09-2014
Messages : 14

Re : [MITM] Aucun traffic via sslstrip!

Effectivement par ettercap ça fonctionne (je suis passé par l'interface graphique). Ca doit être moi qui ai mal fait quelque chose.

Tu aurait une solution pour les protocoles HTTPS? Sslstrip a pas l'air de faire le boulot, a moins que j'ai mal fait quelque chose. Ca m'arrangerais bien d'ailleurs roll

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.021 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]