Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 22-09-2014 18:43:10

guiyom
Banni(e)
Inscription : 22-09-2014
Messages : 10

Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

Salut tout le monde ! c'est mon premier post ici.
Je cherche de l'aide pour que mon Alfa AWUS036NHA soit reconnu (win8.1 x64, BT5 R3 lancé avec VIRTUALBOX). Noob inside :)
Fonctionne correctement dans windows avec le driver pour win8.1 x64, reconnu comme "WIFI 2" dans le panneau réseaux.

Quelques commandes :
bt5_airmon-ng.jpg
bt5_iwconfig_ifconfig.jpg
.
.
lshw :
.
bt5_lshw.jpg
.
.
lsmod :
.
bt5_lsmod.jpg

.
.
.
J'essai de faire reconnaître l'adaptateur wifi USB par VIRTUALBOX, j'ai configué le disque virtuel :
("accès par pont" c la seule façon que j'ai trouvé pour faire apparaître le nom de l'adaptateur WIFI usb)
bt5_VBOXconfig.jpg
... ou avec "mode promiscuité tout autoriser"
bt5_VBOXconfig2.jpg

Quand je clique droit sur l'icone usb :
bt5_usb.jpg

Un tuyaux ? à part installer Kali  : )

Merci par avance

Dernière modification par guiyom (26-09-2014 21:19:28)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 22-09-2014 22:36:19

kcdtv
Membre d'honneur
Lieu : Internacionaluña
Inscription : 31-03-2010
Messages : 4 246

Re : Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

Qu'obtiens tu en retour de

lsusb

?
Backtrack 5r3 devrait je crois supporter l'ar9271.
Je n'utilise pas windows et je n'ai pas l'habitude de passer par VM, avec lsusb on en saura plus, il semble que le problème vient de la configuration de la VM à moins que ce soient les pilotes de backtrack.

Hors Ligne

#3 23-09-2014 18:47:43

Furyo
Membre Irremplaçable
Inscription : 25-11-2010
Messages : 1 393
Site Web

Re : Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

kcdtv a écrit :

Qu'obtiens tu en retour de

lsusb

?
Backtrack 5r3 devrait je crois supporter l'ar9271.
Je n'utilise pas windows et je n'ai pas l'habitude de passer par VM, avec lsusb on en saura plus, il semble que le problème vient de la configuration de la VM à moins que ce soient les pilotes de backtrack.


Je confirme que sous bt5R3 Gnome comme KDE, supporte l'AR9271..


VirtualBox = CACA
VMWAREWorkstation = TOP

M'enfin, je dis çà mais je ne dis rien encore une fois smile


Je prendrai le temps de répondre aux gens qui auront pris le temps de se présenter..
Les membres suspectés d'intentions douteuses ne trouveront que mon silence en réponse.
Morpheus à Néo : On n'est pas le meilleur quand on le croit, mais quand on le sait..
387003.jpg

Hors Ligne

#4 23-09-2014 19:07:29

flatounet
Membre V.I.P.
Inscription : 05-03-2010
Messages : 209

Re : Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

Furyo a écrit :
kcdtv a écrit :

Qu'obtiens tu en retour de

lsusb

?
Backtrack 5r3 devrait je crois supporter l'ar9271.
Je n'utilise pas windows et je n'ai pas l'habitude de passer par VM, avec lsusb on en saura plus, il semble que le problème vient de la configuration de la VM à moins que ce soient les pilotes de backtrack.


Je confirme que sous bt5R3 Gnome comme KDE, supporte l'AR9271..


VirtualBox = CACA
VMWAREWorkstation = TOP

M'enfin, je dis çà mais je ne dis rien encore une fois smile


pour vmware workstation ,je te conseil le 9.0 ou 9.02 ,
jamais eu de soucis avec ;

testé le 10.0 et 10.02 bugs et plantages.....(w7 64 ici)

Hors Ligne

#5 23-09-2014 19:15:38

Furyo
Membre Irremplaçable
Inscription : 25-11-2010
Messages : 1 393
Site Web

Re : Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

flatounet a écrit :
Furyo a écrit :
kcdtv a écrit :

Qu'obtiens tu en retour de

lsusb

?
Backtrack 5r3 devrait je crois supporter l'ar9271.
Je n'utilise pas windows et je n'ai pas l'habitude de passer par VM, avec lsusb on en saura plus, il semble que le problème vient de la configuration de la VM à moins que ce soient les pilotes de backtrack.


Je confirme que sous bt5R3 Gnome comme KDE, supporte l'AR9271..


VirtualBox = CACA
VMWAREWorkstation = TOP

M'enfin, je dis çà mais je ne dis rien encore une fois smile


pour vmware workstation ,je te conseil le 9.0 ou 9.02 ,
jamais eu de soucis avec ;

testé le 10.0 et 10.02 bugs et plantages.....(w7 64 ici)


La 10.0 ou plus est protégé et la plupart des versions "non officielle" sont patchées et plus dangeureuse qu'aute chose..

Je te remercie de cette remarque tres pertinente mais possedant une lisence pour la 10.0 avec maj jusqu'en 2015 j'ai fais marche arriere et je reste sur la 9.02 qui reste la plus stable sous seven 64 wink

De plus et possedant plusieurs rallonges actives USB2.0 de marque ALFA, tu verras que la NHA Plante aussi ou n'est pas reconnue.. Toutes les cartes fonctionnent avec mais mes trois NHA plante avec deux rallonges differentes donc essaye en directe..

Excellent flatounet!!! smile

Dernière modification par Furyo (23-09-2014 19:19:01)


Je prendrai le temps de répondre aux gens qui auront pris le temps de se présenter..
Les membres suspectés d'intentions douteuses ne trouveront que mon silence en réponse.
Morpheus à Néo : On n'est pas le meilleur quand on le croit, mais quand on le sait..
387003.jpg

Hors Ligne

#6 24-09-2014 21:20:17

guiyom
Banni(e)
Inscription : 22-09-2014
Messages : 10

Re : Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

Kikoo
Merci pour vos réponses @ kcdtv Furyo et flatounet
L'alfa est bien branché en direct sans rallonge.

Avec WM WARE 9.0.2 tongue  je l'active :
wmware1.jpg

... c'est déconnecté de windows. Mais airmon-ng n'affiche toujours rien.
Ca affiche ATHEROS UB91C et non AR9271 c normal ?
panneau_config.jpg

lusb :
wmware2.jpg

... essayé sur GNOME et KDE (BT5 R3).

J'ai seulement installé le driver windows 8.1 x64. Apparemment c reconnu quoi. Faut charger un driver/kernel/machin-truc linux ?


wink

Dernière modification par guiyom (24-09-2014 21:25:19)

Hors Ligne

#7 24-09-2014 21:25:01

Furyo
Membre Irremplaçable
Inscription : 25-11-2010
Messages : 1 393
Site Web

Re : Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

Le port USB sur lequel tu la branches est bien et uniquement en 2.0 ?

Si c'est du 3.0, tu peux oublier la reconnaissance wink

dans le cas ou tu viens à la brancher sur un port 2.0, et qu'elle n'est pas reconnue, essaye de la lancer et attends le message VMWARE pour la connectée selectionnant en bas à droite et en cliquant sur connect.. Il sepeut que tu rencontres parfois une erreur.. Tu la debranches et la re-branches sur le port avant que windaube essaye de la reconnaitre tu l'assignes à ta VM...


Si enfin cela ne fonctionne pas essaye avec une autre cable que celui fournit ou un autre port, il y a pas de raison qu'elle ne soit pas reconnue après cela..

Dernière modification par Furyo (24-09-2014 21:28:56)


Je prendrai le temps de répondre aux gens qui auront pris le temps de se présenter..
Les membres suspectés d'intentions douteuses ne trouveront que mon silence en réponse.
Morpheus à Néo : On n'est pas le meilleur quand on le croit, mais quand on le sait..
387003.jpg

Hors Ligne

#8 24-09-2014 21:36:07

guiyom
Banni(e)
Inscription : 22-09-2014
Messages : 10

Re : Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

merci faut vraiment que jdorme jme lève à 5:00 wink jvois ça 2m1

Hors Ligne

#9 26-09-2014 18:47:39

guiyom
Banni(e)
Inscription : 22-09-2014
Messages : 10

Re : Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

Salut !
Maintenant y'a un icône Atheros qui s'affiche en bas à droite ! big_smile c t pas le cas avant.
bt5_wmware_toolbar1.jpgbt5_wmware_toolbar2.jpg
...mais airmon-ng et lusb n'affichent toujours rien sad

Furyo a écrit :

essaye de la lancer et attends le message VMWARE pour la connectée selectionnant en bas à droite et en cliquant sur connect.. Il sepeut que tu rencontres parfois une erreur.. Tu la debranches et la re-branches sur le port avant que windaube essaye de la reconnaitre tu l'assignes à ta VM...

Pas sûr de comprendre ...
Quand je lance VMware jpeux pas cliquer sur les icones en bas à droite (c bloqué par la fenêtre WMware qui propose de connecter les périphériques USB...)
Je laisse la machine virtuelle se lancer et/ou j'essaye de déco et rebrancher pendant que la machine virtuelle tourne puis je clique sur CONNECT.
J'essaye aussi avec un autre câble.

A noter que quand je quitte VMware et que les processus sont toujours en tâche de fond, l'ALFA n'est plus reconnu par windows.

Jvais DL kali ...

Dernière modification par guiyom (26-09-2014 18:55:00)

Hors Ligne

#10 29-09-2014 21:12:00

guiyom
Banni(e)
Inscription : 22-09-2014
Messages : 10

Re : Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

Merci beaucoup kcdtv, Furyo, flatounet pour l'aide smile
... ET UN GROS MERCI A KALI ET MERCI AUX VOISINS POUR LE WIFI big_smile big_smile big_smile
kali_reaver_rules2.jpg

Hors Ligne

#11 29-09-2014 23:25:23

kcdtv
Membre d'honneur
Lieu : Internacionaluña
Inscription : 31-03-2010
Messages : 4 246

Re : Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

Bonsoir 

Pourquoi utilises tu l'option -L?

  -L, --ignore-locks              Ignore locked state reported by the target AP 

Le routeur apparait comme bloqué alors qu'il ne l'est pas?

PS : Bienvenue à crack-wifi.com
PS2 :Si le cœur t'en dis : Présentation des membres wink

Hors Ligne

#12 29-09-2014 23:34:19

guiyom
Banni(e)
Inscription : 22-09-2014
Messages : 10

Re : Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

kcdtv a écrit :

Pourquoi utilises tu l'option -L? wink

... hmm je devrais lire la documentation... aucune idée.
Reaver restait bloquer à essayer le pin 12345670 et / ou faisait des erreurs "x02" en boucle. J'ai parcouru des forums et j'ai essayé tous les paramètres jusqu'à ce que ça marche tongue

Hors Ligne

#13 30-09-2014 00:03:37

kcdtv
Membre d'honneur
Lieu : Internacionaluña
Inscription : 31-03-2010
Messages : 4 246

Re : Alfa AWUS036NHA non reconnu dans BT5 R3 (win 8.1 x64 / VMware)

Oups...
Le message antérieur ne t'était pas adressé, fausse manip..
Désolé
Par contre ...

Merci beaucoup kcdtv, Furyo, flatounet pour l'aide smile
... ET UN GROS MERCI A KALI ET MERCI AUX VOISINS POUR LE WIFI big_smile big_smile big_smile

Tu abuses là...
En plus je viens de jetter un coup d'oeil à ton topic de présentation...
Je n'ai pas d'autre choix que de te bannir... hmm

Nul n'est censé ignorer la loi. La législation française précise de manière bien explicite qu'il est strictement interdit de s'introduire sur un réseau informatique sans l'accord de son propriétaire. Les membres du forum vous accueilleront à bras ouverts si vous partagez notre passion: la sécurité informatique, le wifi, linux... Mais si votre seul but est de cracker la clé d'un réseau qui ne vous appartient pas, passez votre chemin, vous n'etes pas au bon endroit. Pour etre le plus explicite possible: notre espace de discussion est destiné à rassembler une communauté de personnes passionnées par la sécurité informatique, notre forum n'est en aucun cas un repaire de pirates aux intentions douteuses. Si vous rédigez un post qui laisse à penser que vous etes animé de mauvaises intentions ou que vous souhaitez vous livrer à des activités illégales comme vous introduire frauduleusement dans un système de traitement automatisé de données ou entraver son fonctionnement, vous n'obtiendrez aucune aide et vous serez banni purement et simplement. Bien que notre espace de discussion ne soit pas hébergé en France, nos membres et visiteurs sont pour la plupart francophones et résident dans des pays ou le fait de tenter de s'introduire dans un système informatique sans l'accord de son propriétaire est passible d'amende ou de peine de prison (renseignez vous en fonction de la législation du pays ou vous vivez) donc sachez que nous ne tolérons pas les comportements irresponsables et que notre espace de discussion n'est pas un forum de hacking orienté "black hat" mais un lieu d'échange destiné aux passionnés de sécurité informatique, aux geeks et aux pentesters de toute sortes. Si vous avez un discours laissant penser que vous souhaitez vous livrer à des activités illégales, vous pouvez etre banni à tout moment. Si vous postez un lien vers un site ayant un contenu illégal, vous pouvez de la meme manière etre banni à tout moment. Nous ne plaisantons pas avec les propos suspects, c'est la vie de notre espace de discussion qui est en jeu, ainsi que la quiétude de nos membres.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
0 102 02-12-2016 16:57:55 par disquette
25 1094 07-11-2016 20:09:33 par M1ck3y
0 321 26-10-2016 19:06:01 par Christophe93
8 872 22-10-2016 19:11:07 par Nawus
8 505 19-10-2016 14:43:06 par kcdtv

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.034 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]