Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 14-07-2009 12:21:22

troubadours
N00b
Inscription : 14-07-2009
Messages : 2

Plantage sous BT3 en vmware avec une AWUSO36H

Bonjour à tous,

Je suis un débutant sous linux mais j'ai passé beaucoup d'heures sur le forum avant de me décider à poster mon problème.

Je viens de m'offrir la fameuse AWUSO36H de chez alpha. J'utilisais auparavant une carte wifi de chez hercules (aucun problème mais émission trés faible) et je me suis enfin décidé à acheter un matériel correct!!

J'utilise la version backtrack 3 final émulé sous vmware et je rencontre un soucis avec mon alpha.
En effet, dés que je veux passer en mode monitor, BT3 plante. Concrétement :
je fais iwconfig et ma carte apparait bien sous wlan0
ensuite je fais ifconfig wlan0 up et aprés un temps d'attente assez long, ma commande est bien prise en compte.
je fais donc airmon-ng start wlan0 et le monitor mode enabled apparait bien.

C'est là que j'ai un problème!! Quelques secondes aprés, BT3 plante et je ne peux plus rien inscrire dans le shell.

J'ai essayé à plusieurs reprises (débrancher et rebrancher l'alfa..) mais rien n'y fait, à chaque fois le meme problème.
J'ai passé plusieurs heures sur le forum et sur le google mais je ne trouve rien sur ce problème.
Est ce que ca peux venir des drivers (meme si je croyais qu'avec BT3 et l'AWUS036H il n'y avait pas de problème) ou est ce un soucis matériel?

Merci beaucoup pour votre aide parce que là je tourne en rond

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 14-07-2009 12:28:47

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 363

Re : Plantage sous BT3 en vmware avec une AWUSO36H

Salut troubadours, bienvenue sur le forum wink

Sous BT3 Final l'Awus036h tourne parfaitement. Il doit y avoir un souci avec ta machine virtuelle. Je te conseille de tester ce que ça donne en live cd, si ça ne plante pas alors c'est bien ta VMWare qui pose problème.

Hors Ligne

#3 14-07-2009 12:41:38

troubadours
N00b
Inscription : 14-07-2009
Messages : 2

Re : Plantage sous BT3 en vmware avec une AWUSO36H

Merci M1ck3y pour ta réponse rapide, je vais essayer avec un live CD meme si j'apprécie bien la souplesse de VMWare (j'utilise VMWare-player 2.5.1). Je vous tiens au courant, merci

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
2 162 04-12-2016 21:54:52 par GreyBird
0 187 02-12-2016 21:32:19 par tit64
4 334 20-11-2016 14:31:08 par richie
Épinglée :
21 14728 20-11-2016 12:53:07 par richie
Routeur avec antenne amovible par le flibustier
0 254 07-11-2016 19:12:24 par le flibustier

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.021 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]