Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 17-02-2015 02:38:51

nooranee
Nouveau membre
Inscription : 17-02-2015
Messages : 5

Problème Reaver association

Bonjour,

Je m'essaie à cracker mon réseau wifi et au moment de lancer reaver, j'ai ces message:

[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: (null))

et après quelque lignes :

[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)

Ci-dessous voilà les commandes que j'ai utilisées, dans l'ordre

1.

[email protected]:~# service network-manager stop
network-manager stop/waiting

-> pour désactiver dhclient sinon il se réactive automatiquement même si je kill le PID correspondant.

2. airmon-ng

[email protected]:~# airmon-ng start wlan0 9

Found 3 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!

PID	Name
954	avahi-daemon
958	avahi-daemon
1023	wpa_supplicant

Interface	Chipset		Driver

wlan0		Atheros AR9565	ath9k - [phy0]
				(monitor mode enabled on mon0)

-> j'ajoute le canal car sinon, j'ai toujours un message comme quoi mon0 est sur un canal et l'AP sur un autre


3. airodump-ng

[email protected]:~# airodump-ng mon0 -c 9

CH  9 ][ Elapsed: 4 s ][ 2015-02-15 19:52

 BSSID               PWR  RXQ  Beacons    #Data,  #/s  CH  MB   ENC     CIPHER   AUTH      ESSID

 00:00:00:00:00:00  -45   100    59        255     7   9   54   WPA2     CCMP     PSK     ********

 BSSID                  STATION            PWR     Rate      Lost      Frames       Probe

 (not associated)   00:00:00:00:00:00     -90     0 - 1        0           2       DAL-48044
 00:00:00:00:00:00  00:00:00:00:00:00     -39     54 -54       0           3
 00:00:00:00:00:00  00:00:00:00:00:00     -38     54 -54       0          11
 00:00:00:00:00:00  00:00:00:00:00:00     -42     48 - 1       0         217

4. Reaver

[email protected]:/# reaver -i mon0 -c 9 -b 00:24:C9:48:5C:90 -vv

Reaver v1.4 WiFi Protected Setup Attack Tool
Copyright (c) 2011, Tactical Network Solutions, Craig Heffner <[email protected]>

[+] Switching mon0 to channel 9
[+] Waiting for beacon from 00:24:C9:48:5C:90
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: (null))
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: (null))
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: (null))
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: (null))
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: (null))
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: (null))
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)

et ça continue comme ça indéfiniment...

A ce que j'en ai vu sur le net, il s’agirait d'un problème avec le WPS, donc pour voir, je lance :

[email protected]:/# wash -i mon0

qui ne me renvoi que:

BSSID              Channel     RSSI     WPS Version     WPS Locked      ESSID
-------------------------------------------------------------------------------

et rien en dessous


Pourtant j'ai vu qu'avec wifite, pour mon réseau (no.1), il y a marquer YES en dessous de WPS

[email protected]:/# wifite

  .;'                    `;,      
 .;'  ,;'              `;,  `;,   WiFite v2 (r95)
.;'  ,;'  ,;'      `;,  `;,  `;,  
::   ::   :   (  )   :   ::   ::  automated wireless auditor
':.  ':.  ':. /__\ ,:'  ,:'  ,:'  
 ':.  ':.    /____\    ,:'  ,:'   designed for Linux
  ':.       /______\      ,:'     
           /        \             

 [+] WPA cracking disabled
 [+] WEP .cap file saving enabled
 [+] temp folder /tmp/wifite1424032988.94wTifa1/
 [+] scanning for wireless devices...
 [+] initializing scan (mon0), updates at 5 sec intervals, CTRL+C when ready.

No.  ESSID                     CH   CIPHER     PW     WPS     CLIENT 
----------------------------------------------------------------------
 1   ********                   9   WPA2WPA    62     yes          1
 2   *********                  6   WPA2WPA    43     yes        
 3   *********                  1   WPA2WPA    19     yes        
 4   ************               4   WPA2       18      no          1 
 5   *********                 13   WPA2WPA    16     yes        
 6   *********                  6   WPA2WPA    13     yes        
 7   *********                  1   WPA2WPA    10     yes        
 [0:00:07] scanning wireless networks. 7 targets and 2 clients found

Quelqu'un arriverait-il à m’aiguiller sur quoi sa pêche et ce que je peux faire pour y remédier?

Cordialement
Nooranee

Dernière modification par nooranee (18-02-2015 17:14:22)


Acer Aspire E 15 Start (ES1-512-C2MY) / Celeron Quad Core N2940
Xubuntu 14.04 LTS 32-bit
Atheros QCA9565/AR9565
Driver: ath9k

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 17-02-2015 03:25:08

kcdtv
Membre d'honneur
Lieu : Internacionaluña
Inscription : 31-03-2010
Messages : 4 246

Re : Problème Reaver association

Tu utilises quoi come distribution ? ( en voyant le bug "wash" j'opterais pour ubuntu ou debian, dis moi si je me trompe) smile
Lance le mode monitor avec airmon-zc au lieu d'airmon-ng pour éviter des conflits avec wpa_supplicant et network manager.
Tu as pas mal de clients asociés à ce que je vois et ça ce n'est pas bon pour réaliser le test avec reaver.
bienvenue par ici wink

Hors Ligne

#3 17-02-2015 22:28:06

nooranee
Nouveau membre
Inscription : 17-02-2015
Messages : 5

Re : Problème Reaver association

Ma distribution c'est Backbox Linux 4.1 amd64 (Ubuntu 14.04 LTS)

Voilà ce qu ça donne avec airmon-zc :

[email protected]:~# airmon-zc start wlan0 9


Found 5 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!

PID	Name
950	avahi-daemon
951	avahi-daemon
1013	NetworkManager
1061	wpa_supplicant
1086	dhclient
Process with PID 1086 (dhclient) is running on interface wlan0
PHY	Interface	Driver		Chipset

phy0	wlan0		ath9k		Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01)
		(mac80211 monitor mode vif enabled for [phy0]wlan0 on [phy0]wlan0mon)
		(mac80211 station mode vif disabled for [phy0]wlan0)
[email protected]:~# airodump-ng wlan0mon -c 9


 CH  9 ][ Elapsed: 16 s ][ 2015-02-17 21:45                                         
                                                                                                                                                                      
 BSSID              PWR RXQ  Beacons    #Data, #/s  CH  MB   ENC  CIPHER AUTH ESSID
                                                                                                                                                                      
 00:00:00:00:00:00  -39 100      161     6100  342   9  54   WPA2 CCMP   PSK  ********                                                                                
                                                                                                                                                                      
 BSSID              STATION            PWR   Rate    Lost    Frames  Probe                                                                                            
                                                                                                                                                                      
 00:00:00:00:00:00  00:00:00:00:00:00  -44    0 -54      0        1                                                                                                    
 00:00:00:00:00:00  00:00:00:00:00:00  -33   54 -54      0       38                                                                                                    
 00:00:00:00:00:00  00:00:00:00:00:00  -34   54 - 1      0       17                                                                                                    
 00:00:00:00:00:00  00:00:00:00:00:00  -36   54 -54      0       94                                                                                                    
 00:00:00:00:00:00  00:00:00:00:00:00  -58   48 -48     12     6030

                                                                                                   

[email protected]:~# reaver -i wlan0mon -c 9 -b 00:00:00:00:00:00 -vv

Reaver v1.4 WiFi Protected Setup Attack Tool
Copyright (c) 2011, Tactical Network Solutions, Craig Heffner <[email protected]>

[+] Switching wlan0mon to channel 9
[+] Waiting for beacon from 00:00:00:00:00:00
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: (null))
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)
[!] WARNING: Failed to associate with 00:00:00:00:00:00 (ESSID: ********)

Et depuis que j'ai fait avec la commande airmon-zc, j'ai un problème avec wifite!!!

[email protected]:~# wifite

  .;'                     `;,    
 .;'  ,;'             `;,  `;,   WiFite v2 (r95)
.;'  ,;'  ,;'     `;,  `;,  `;,  
::   ::   :   ( )   :   ::   ::  automated wireless auditor
':.  ':.  ':. /_\ ,:'  ,:'  ,:'  
 ':.  ':.    /___\    ,:'  ,:'   designed for Linux
  ':.       /_____\      ,:'     
           /       \             

 [+] WPA cracking disabled
 [+] WEP .cap file saving enabled
 [+] temp folder /tmp/wifite1424207972.45s_xZRL/
 [+] scanning for wireless devices...
 [+] enabling monitor mode on wlan0... done
done
 [+] initializing scan (mon0), updates at 5 sec intervals, CTRL+C when ready.


 [0:00:06] scanning wireless networks. 0 targets and 0 clients found.  

Traceback (most recent call last):
  File "/usr/bin/wifite", line 4229, in <module>
    engine.Start()
  File "/usr/bin/wifite", line 1929, in Start
    (targets, clients) = self.scan(iface=iface, channel=self.RUN_CONFIG.TARGET_CHANNEL)
  File "/usr/bin/wifite", line 1453, in scan
    wps_check_targets(targets, self.RUN_CONFIG.temp + 'wifite-01.cap', False) #self.RUN_CONFIG.VERBOSE_APS)
  File "/usr/bin/wifite", line 2588, in wps_check_targets
    proc_walsh = Popen(cmd, stdout=PIPE, stderr=DN)
  File "/usr/lib/python2.7/subprocess.py", line 710, in __init__
    errread, errwrite)
  File "/usr/lib/python2.7/subprocess.py", line 1327, in _execute_child
    raise child_exception
OSError: [Errno 2] No such file or directory

Acer Aspire E 15 Start (ES1-512-C2MY) / Celeron Quad Core N2940
Xubuntu 14.04 LTS 32-bit
Atheros QCA9565/AR9565
Driver: ath9k

Hors Ligne

#4 18-02-2015 17:13:34

nooranee
Nouveau membre
Inscription : 17-02-2015
Messages : 5

Re : Problème Reaver association

C'est bon je laisse tomber... je désinstall backbox... et je prendrai Kali en live...


Acer Aspire E 15 Start (ES1-512-C2MY) / Celeron Quad Core N2940
Xubuntu 14.04 LTS 32-bit
Atheros QCA9565/AR9565
Driver: ath9k

Hors Ligne

#5 18-02-2015 22:42:21

kcdtv
Membre d'honneur
Lieu : Internacionaluña
Inscription : 31-03-2010
Messages : 4 246

Re : Problème Reaver association

c'est come tu veux mais ça ne va pas changer grand chose à l'affaire
par rapport à wifite il te faut baiser le mode moniteur (airmon-zc stop wlan0mon) avant de lancer wifite qui ne sait pas gérer les interfaces wlanXmon
tu devrais esayer de t'associer avec aireplay-ng
Les chipsets qui torunent avec l'ath9k ne donnent pas de bon résultats avec reaver surtout au niveau de l'association.

PS: je me suis permit de modifer ton titre et d'enlever "[à fermer]" car nous ne fermons pas les thèmes ici (à moins qu'il y ait un manquement grave au règlement ce qui n'est pas du tout le cas)
a +

Hors Ligne

#6 19-02-2015 02:41:47

nooranee
Nouveau membre
Inscription : 17-02-2015
Messages : 5

Re : Problème Reaver association

Désolé, je me suis mal exprimé en faite! Je laisse tomber Backbox... pas le reste! J'ai juste réinstaller Ubuntu normale et je vais tous reprendre depuis le début... J'ai plus envie de suivre bêtement un tuto sans comprendre ce que je fais et pourquoi je le fais....

D'ailleur existe-t-il des manuel d'utilisation (sans parler des tuto qui pululent) de la suit aircrack en français?  Je sais que ça fait très noob, mais maintenant que j'ai le temps, le réseau et plusieurs ordi à ma disposition, j'ai envie d'apprendre!

Cordialement smile

Dernière modification par nooranee (19-02-2015 02:50:02)


Acer Aspire E 15 Start (ES1-512-C2MY) / Celeron Quad Core N2940
Xubuntu 14.04 LTS 32-bit
Atheros QCA9565/AR9565
Driver: ath9k

Hors Ligne

#7 19-02-2015 17:59:28

kcdtv
Membre d'honneur
Lieu : Internacionaluña
Inscription : 31-03-2010
Messages : 4 246

Re : Problème Reaver association

il y a pas mal d'article de la wiki d'aircrack-ng qui sont traduits en français et sinon sur le forum tu trouveras de tout sur des questions générales aux détails les plus poussés...
Ce que je sais à la base je l'ai appris principalement ici, en lisant et consultant,  et en faisant moultes tests avec la wiki d'aircack-ng sous les yeux.
Reaver ne fait pas partit de la suite aircrack-ng et s'installe à part.

Hors Ligne

#8 19-02-2015 22:17:25

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : Problème Reaver association

La documentation d'Aircrack est traduite en français sur Tuto-fr: Documentation Aircrack, mais il n'y a pas tout.

Hors Ligne

#9 19-02-2015 23:00:37

nooranee
Nouveau membre
Inscription : 17-02-2015
Messages : 5

Re : Problème Reaver association

Merci beaucoup! smile


Acer Aspire E 15 Start (ES1-512-C2MY) / Celeron Quad Core N2940
Xubuntu 14.04 LTS 32-bit
Atheros QCA9565/AR9565
Driver: ath9k

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
0 60 Hier 18:55:55 par pwerrick
Problème reaver par Antho3674
4 296 15-11-2016 22:05:12 par kcdtv
Épinglée :
253 135899 17-09-2016 22:11:01 par Zetta
3 332 14-08-2016 10:22:07 par MiscL
5 727 18-07-2016 23:13:58 par kcdtv

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.026 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]