Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 04-09-2016 11:18:33

Achtenebros
Nouveau membre
Inscription : 04-09-2016
Messages : 5

Ecran qui clignote

Bonjour, j'ai installé Kali Linux en dual boot avec windows 10, en utilisant une clé usb, mais à partir du moment où l'écran de login apparaît, mon écran se met à clignoter, en fait quand je bouge la souris l'écran reste normal mais à partir du moment où la souris ne bouge plus, l'écran devient noir... Je vous avouerais que c'est assez gênant donc si quelqu'un a une solution...
Deuxième problème, je crois que mon mot de passe wifi est trop long pour lui et du coup je peux pas me connecter à ma freebox...

J'ai essayé de changer de carte graphique et de passer sur la discrète avec vga_switcheroo mais cela ne marche pas....

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 04-09-2016 13:00:19

kcdtv
Membre d'honneur
Lieu : Internacionaluña
Inscription : 31-03-2010
Messages : 4 246

Re : Ecran qui clignote

Un mot de passe wifi comporte de 8 à 63 caractères et wpa_supplicanr est parfaitement capable de gérer des mots de passe de 63 caractères.
Pas de soucis là dessus, ce n'est pas un problème de longueur de mots de passe.
Pour ce qui est de la carte graphique, quel est le modèle?

Hors Ligne

#3 04-09-2016 13:14:54

coyotus
Membre Irremplaçable
Lieu : fort fort lointain
Inscription : 05-08-2010
Messages : 884

Re : Ecran qui clignote

Au cas ou, une nouvelle version vient de sortir depuis le 31 août 2016 (la 2016.2), tu utilises cette image pour installer ?
Est-ce qu'une fois le système installé, le problème persiste ?
L'installation des pilotes propriétaires règle-t-il le souci ?


1310812721.gif

Hors Ligne

#4 04-09-2016 13:21:23

Achtenebros
Nouveau membre
Inscription : 04-09-2016
Messages : 5

Re : Ecran qui clignote

Bah je sais pas pour le wifi j'ai peut être merdé à un endroit, je suis peut être juste con xD
J'ai une nvidia gtx 760m.
Oui j'ai utilisé cette version, je l'ai installé sur un autre ordi et ça marche ce n'est donc pas un problème de l'image. L'installation des pilotes propriétaires n'a rien changé.

Hors Ligne

#5 04-09-2016 13:24:10

Achtenebros
Nouveau membre
Inscription : 04-09-2016
Messages : 5

Re : Ecran qui clignote

Non en fait j'ai pas pu installer les pilotes propriétaires vu que j'arrive pas à me connecter à Internet.

Hors Ligne

#6 04-09-2016 19:15:02

Achtenebros
Nouveau membre
Inscription : 04-09-2016
Messages : 5

Re : Ecran qui clignote

Bon, j'ai configurer de manière à avoir un deuxième écran comme écran principal, et je n'ai plus le problème, je ne sais donc pas d'où ça vient....

Hors Ligne

#7 14-10-2016 21:25:05

trachnar
N00b
Inscription : 14-10-2016
Messages : 1

Re : Ecran qui clignote

@Achtenebros

Comment as tu configuré de manière à avoir un deuxième écran comme écran principal ?

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
Boot kali sur ecran externe par Acid-crash
1 582 07-01-2016 16:04:29 par Acid-crash
8 2973 02-07-2014 18:41:13 par hipe_3_9
10 1730 07-04-2014 18:45:21 par Anthonyy59
10 1682 09-02-2014 22:20:29 par JeanCharles
15 2727 10-12-2013 01:48:44 par warfares

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.022 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]