Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 04-11-2009 22:18:20

123456
N00b
Inscription : 04-11-2009
Messages : 4

Injection qui déconne et msg erreur " /etc/init.d/network restart "

Pour commencer :
J'utilise mandriva One 2009.

Ma carte wifi est une intel WiFi Link 5100 sad  et les drivers installés sont " iwlagn " ( aucun chipset de précisé suite à la commande airmon-ng).

Résultat de  la commande /etc/init.d/network restart

[[email protected] network-scripts]# /etc/init.d/network restart
Shutting down interface eth1:                                   [  OK  ]
Shutting down interface wlan0:                                  [  OK  ]
Shutting down loopback interface:                               [  OK  ]
Bringing up loopback interface:                                 [  OK  ]
Configuring wireless regulatory domain                          [  OK  ]
Bringing up interface eth1:                                     [  OK  ]
Bringing up interface wlan0:Error for wireless request "Set Mode" (8B06) 
    SET failed on device wlan0 ; Device or resource busy.                   
Error for wireless request "Set Encode" (8B2A) :                            
    SET failed on device wlan0 ; Invalid argument.                          
                                                                [  OK  ]

Airmon-ng m'avertit, apparemment certains services ou process peuvent empêcher un bon fonctionnement ?

[[email protected] /]# airmon-ng start wlan0


Found 4 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!

PID     Name
9372    ifplugd
9463    wpa_supplicant
9468    ifplugd       
9602    dhclient      
Process with PID 9463 (wpa_supplicant) is running on interface wlan0
Process with PID 9468 (ifplugd) is running on interface wlan0       


Interface       Chipset         Driver

wlan0           Unknown         iwlagn - [phy0]
                                (monitor mode enabled on mon0)

Ma carte supporte l'injection car j'ai réussi à cracker ma propre clef WEP ( en générant du trafic à partir d'un poste en filaire)

Est ce "normal" d'avoir des pourcentages variant entre 0% et 83% suite à la commande aireplay-ng --test mon0 ? Je devrais obtenir 0 ou 100% non ??

[[email protected] /]# aireplay-ng --test mon0
22:00:42  Trying broadcast probe requests...
22:00:44  No Answer...                      
22:00:44  Found 0 APs                       
[[email protected] /]# aireplay-ng --test mon0 
22:00:48  Trying broadcast probe requests...
22:00:50  No Answer...                      
22:00:50  Found 1 AP                        

22:00:50  Trying directed probe requests...
22:00:50  00:1D:6A:C2:01:E8 - channel: 6 - 'Livebox-E3E0'
22:00:54  Ping (min/avg/max): 1.614ms/70.072ms/80.349ms Power: -76.13
22:00:54  15/30:  50%                                                

22:00:54  Injection is working!

[[email protected] /]# aireplay-ng --test mon0
22:00:58  Trying broadcast probe requests...
22:00:58  Injection is working!             
22:01:00  Found 1 AP                        

22:01:00  Trying directed probe requests...
22:01:00  00:1D:6A:C2:01:E8 - channel: 6 - 'Livebox-E3E0'
22:01:03  Ping (min/avg/max): 1.592ms/60.637ms/75.507ms Power: -76.23
22:01:03  22/30:  73%                                                

[[email protected] /]# aireplay-ng --test mon0
22:01:55  Trying broadcast probe requests...
22:01:57  No Answer...                      
22:01:57  Found 0 APs                       
[[email protected] /]# aireplay-ng --test mon0 
22:01:59  Trying broadcast probe requests...
22:01:59  Injection is working!             
22:02:01  Found 1 AP                                                                         

22:02:01  Trying directed probe requests...
22:02:01  00:1D:6A:C2:01:E8 - channel: 6 - 'Livebox-E3E0'
22:02:03  Ping (min/avg/max): 1.602ms/71.828ms/80.435ms Power: -74.44
22:02:03  25/30:  83%

C'est erreurs sont dues à quoi ?

Je n'ai pas changer de kernel n'y installer de nouveaux drivers est ce une solution à mon problème ?


Désoler du manque de précision dans mes questions mais je débute sous linux, ce qui ne m'empeche pas de vouloir en apprendre un peu plus sur les points faibles du WiFi.

Merci wink

Dernière modification par 123456 (05-11-2009 13:20:00)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 05-11-2009 18:55:17

123456
N00b
Inscription : 04-11-2009
Messages : 4

Re : Injection qui déconne et msg erreur " /etc/init.d/network restart "

Bon pour l'instant je me contenterai de ça en attendant de recevoir une meilleure carte wifi.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.022 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]