Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 11-08-2008 15:40:36

Frer200
Nouveau membre
Inscription : 11-08-2008
Messages : 9

Problème d'injection de paquets avec l'alfa 500

Bonjour à tous,

Je sais qu'il y a déjà eu un poste concernant le sujet (qui na d'ailleurs pas été traité précisément, car une autre solution à été trouvé)

Alors !! J'ai testé par deux reprise deux réseaux à part entière crypté WEP avec une station connecté au point d'accès et un RXQ à 100 (conditions optimal pour tester la sécu) !!!!

Dans les deux cas, impossible d'obtenir des  ARP request !!! les data augmente bien !!!! mais après 20 min toujours rien !!!

L'alfa 500 à t'il un problème ?

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 11-08-2008 19:21:34

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : Problème d'injection de paquets avec l'alfa 500

Salut Frer200 (je viens de capter le jeu de mot...), bienvenur sur le forum wink

Avant de te demander si ta carte a un problème, pose toi la bonne question: sais tu ce qu'est un "arp request"?

C'est une requete arp (address resolution protocol), les requetes arp sont envoyées pour identifier une adresse mac sur le réseau. Par exemple, si tu veux communiquer avec 192.168.1.30 sur ton réseau local, une requete arp sera envoyée disant "who is 192.168.1.30?". 192.168.1.30 répondra: "192.168.1.30 is AA:BB:CC:11:22:33" (son adresse mac). Donc les requetes arp ne sont pas des paquets qui sont envoyés à intervalles réguliers sur le réseau, tout dépend de ce qu'il se passe sur le réseau en question. Certes, les datas augmentent, mais si un téléchargement via ftp ou http est en cours, et que personne ne touche à l'ordi pendant ce temps, il n'y aura pas d'arp... Pour tester cela toi meme, lance le scan sur ton réseau en wep. Lance l'attaque aireplay-ng -3 (rejeu d'arp), et lance depuis l'ordinateur connecté au réseau un ping sur une adresse n'existant pas sur ton réseau. Par exemple, si tu es sur un réseau en 192.168.1.x, lance la commande

ping 192.168.1.197

Tu vas voir que les arp vont commencer à augmenter... Obtenir une requete arp, ce n'est pas obligatoire ni magique... Tout dépend de l'activité du réseau.

Je te donne un petit tuyau pour forger tes propres requetes arp: l'attaque Chopchop wink

Hors Ligne

#3 12-08-2008 10:51:15

Frer200
Nouveau membre
Inscription : 11-08-2008
Messages : 9

Re : Problème d'injection de paquets avec l'alfa 500

Salut M1ck3y ! T'es bien le premier à déchiffré mon pseudo (Frère de sang) !

Hier soir j'ai tester l'attaque chopchop manuellement mais également avec spoonwep2 ! dans les deux cas j'ai eu le même probleme !!

Je suis rester une heure et demi sur "Gatering Packet" et sous mon shell airodump après tous ce temps la il n'y avait que 25 paquets !! étrange ?

Je me repette un peu, mais j'ai tester tous sa en manuel et avec spoonwep2 en ayant les même résultats !

J'ai ramené mon laptop au boulot donc je vais tester tous sa !!!

Jvous tiens au courant !

Hors Ligne

#4 12-08-2008 13:58:38

Frer200
Nouveau membre
Inscription : 11-08-2008
Messages : 9

Re : Problème d'injection de paquets avec l'alfa 500

Un ptit retour de mes expériences !!!

Dans ma boite, on a notre réseau a part entière, plus une ligne wanadoo pour les clients de l'extérieur puissent se connecté en WIFI !!!!

La ligne Wanadoo est redirigé vers un routeur Linksys, un de mes ordi est spécialement connecté dessus pour la station !!

Avec l'attaque ARP REPLAY j'obtiens bien des IVS, par contre après 5 mins de temps écoulé j'en suis à 225 IVS capturé !!! le calcule est vite fait, sa va me prendre des heures pour obtenir seulement 5000 IVS !

Je viens de me rendre compte d'une chose, quand je lance mes attaques (une par une bien sur ;D) tous semble bien marché au début puis l'intensité de la réception tombe à 0 alors qu'elle était à 100 comme si je ne captais plus, et ce juste au moment ou je commence a recevoir des data !!

Dernière modification par Frer200 (12-08-2008 14:15:08)

Hors Ligne

#5 12-08-2008 17:59:16

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : Problème d'injection de paquets avec l'alfa 500

Le but de l'attaque aireplay-ng -3 (rejeu d'arp) n'est pas d'obtenir des Ivs, mais des arp. Ce sont ces arp qui vont permettre de cracker la clé WEP très rapidement grace à l'algoritme aircrack-ptw inclu dans aircrack-ng. Visiblement quelque chose cloche dans ton injection, mais difficile de dire quoi si tu ne nous donne pas un maximum de détails pour qu'on comprenne bien. Affiche nous des captures d'écran avec tes différents shells, qu'on voit se qui se passe et qu'on essaye de t'aider au mieux wink

Hors Ligne

#6 13-08-2008 09:01:29

Frer200
Nouveau membre
Inscription : 11-08-2008
Messages : 9

Re : Problème d'injection de paquets avec l'alfa 500

Salut !

C'est pas évident aujourd'hui je n'ais pas mon laptop pour tester !

En tout cas hier soir j'ai testé plusieurs réseau wifi WEP (3 AP avec 100 en RXQ), j'ai décider de tester pour chacun l'attaque ARP REPLAY, CHOPCHOP et FRAGMENTATION (manuellement et avec spoonwep).

_ Manuellement: l'attaque commence bien, cependant sur certain AP je reste bloquer au niveau envoi de requêtes ARP, si l'envoi des requetes fonctionne et que cela génère des IVS ma connection semble tomber direct ( RXQ tombe à 0 puis remonte puis rebelote), de plus les IVS n'augmente pas vraiment (1 IVS toute les 5 min)

_spoonwep: Idem qu'en manuel !!

J'aurais donc aimé savoir si il fallait qu'il y est du mouvement sur le réseau que je test pour récuperer plus facilement des IVS ?

Est-ce normal que l'intensité de mon signal qui est à 100 tombe à 0 quand les Data (ou IVS) sont récupéré ?

Hors Ligne

#7 13-08-2008 20:03:40

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : Problème d'injection de paquets avec l'alfa 500

En effet, quand tu lance une injection de paquets avec l'alfa 500, tu peux voir le power chuter pendant l'attaque, c'est normal. En revanche, ce qui n'est pas normal, c'est que tu n'arrive pas à générer des arp... Tu dois te louper quelque part... Comme je te l'ai dit précédemment, fais nous voir des captures d'écran de tes différents shells, pour qu'on puisse voir ce qui ne va pas et t'aider.

Hors Ligne

#8 14-08-2008 16:32:46

Frer200
Nouveau membre
Inscription : 11-08-2008
Messages : 9

Re : Problème d'injection de paquets avec l'alfa 500

Mickey,

J'ai réussit à générer pas mal d'IVS grâce à la fameuse attaque aireplay-ng -2 0 donc tous rentre dans l'ordre !

Par contre avec la commande aircrack-ng -K j'ai vu qu'il était possible de lancer avec plus de 1 000 000 de data, comment fait on ?

Hors Ligne

#9 14-08-2008 17:26:03

Grand Hibou
Membre d'honneur
Inscription : 08-06-2008
Messages : 1 280

Re : Problème d'injection de paquets avec l'alfa 500

Attends, tu as plus de 1 000 000 de data là? et tu as pas encore essayé de cracker la clé avec aircrack-ng?
Selon la qualité des ivs reçus et la longueur de la clé, on peut dès fois cracker avec moins de 10 000 de nos jours!
Tu utilises une version de aircrack d'avant-guerre là? lol

Pour l'option -k dont tu parles, regarde dans la doc officielle, la version de aircrack-ng associée est la 0.5 ou 0.7 en fait

http://www.aircrack-ng.org/doku.php?id=aircrack-ng


Un virus est un programme nocif.
Il est petit, rapide, prend peu de place en mémoire et sait se faire discret.

Windows n'est donc pas un virus, c'est un bug!

Hors Ligne

#10 18-08-2008 11:57:17

Frer200
Nouveau membre
Inscription : 11-08-2008
Messages : 9

Re : Problème d'injection de paquets avec l'alfa 500

Grand Hibou tu va me prendre pour un malade !!!! Mais avec 1 million de data, le crack ( aircrack-ng -K out-01.cap) n'a pas du tout fonctionné !

J'ai réessayé avec 2 millions de data, mais la j'ai fait planté Backtrack 3 !!

Et le problème y a que sur un seul AP que j'arrive à récupérer des IVS en masse

Hors Ligne

#11 18-08-2008 12:10:29

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : Problème d'injection de paquets avec l'alfa 500

Aircrack-ng implémente l'algoritme aircrack-ptw depuis quelques temps déja, ce qui signifie que tu peux craquer une clé WEP 64 bits avec 10 à 15000 arp (datas) et une clé WEP 128 bits avec 45 à 80000 arp (datas). C'est terminé l'époque ou il fallait 1 million d'Ivs pour craquer du WEP. Tu t'y prend mal dans ton attaque, relis bien le Tutoriel crack de clé WEP, et pour la troisième fois: poste nous des captures d'écran de ce que tu fais, histoire qu'on puisse comprendre et te dire ce qui ne va pas!

Hors Ligne

#12 18-08-2008 13:24:22

Frer200
Nouveau membre
Inscription : 11-08-2008
Messages : 9

Re : Problème d'injection de paquets avec l'alfa 500

Mickey tu va me tirer les oreilles !!! les screens c'est pas pour aujourd'hui !!!

Soit Dit en passant j'utilise l'attaque: aireplay-ng -2 -p 0841 -c (FF:FF:FF:FF:FF:FF) -b (BSSID) -h (mon @MAC) wlan0

Disons que c'est la seule qui me fait décollé les IVS (datas) par contre on ma dit que cette attaque n'était pas compatible PTW c'est pour sa que j'attend d'avoir un bon paquet d'IVS pour lancer le crack !!! (aircrack-ng -K)

Je rectifie mon message je viens de voir que le PTW est bien compatible avec cette attaque !! Shame on me !

Pour les screens shot jvous fournirais tous sa dans la semaine wink

Dernière modification par Frer200 (18-08-2008 13:32:15)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
0 32 Aujourd'hui 16:57:55 par disquette
4 308 20-11-2016 14:31:08 par richie
Épinglée :
21 14666 20-11-2016 12:53:07 par richie
Problème reaver par Antho3674
4 293 15-11-2016 22:05:12 par kcdtv
Routeur avec antenne amovible par le flibustier
0 228 07-11-2016 19:12:24 par le flibustier

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.028 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]