Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 18-11-2009 23:47:04

Vassilii
Nouveau membre
Lieu : Besancon
Inscription : 17-11-2009
Messages : 6

probleme avec Ubuntu

Voila je suis sur ubuntu , jai installer airodump-ng
en suit je fait:
-----------------------------------------------------------------------------------------
[email protected]:~$ iwconfig

lo          no wireless extensions.

eth0      no wireless extensions.

eth1      IEEE 802.11  Nickname:""
            Access Point: Not-Associated   
-----------------------------------------------------------------------------------------
donc en sachent que mon réseau RJ45 est eth0 je déduit que eth est mas carte wifi , par contre bizarre déjà jai pas de renseignements supplémentaire, juste sa , sur BT4 j avais plus de choses.


ensuite je lance
-----------------------------------------------------------------------------------------
[email protected]:~$ sudo airmon-ng start eth1

Found 5 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!

PID    Name
1010    avahi-daemon
1012    avahi-daemon
1069    NetworkManager
1250    wpa_supplicant
1251    dhclient


Interface    Chipset        Driver

eth1        Unknown         wl (monitor mode enabled)
-----------------------------------------------------------------------------------------
je pass donc en monitoring.

alors je m'aprette a lancer airodump-ng pour voir un peu se que mas carte observe et la ....
-----------------------------------------------------------------------------------------
[email protected]:~$ sudo airodump-ng --encrypt wpa eth1

ioctl(SIOCSIWMODE) failed: Invalid argument

ARP linktype is set to 1 (Ethernet) - expected ARPHRD_IEEE80211,
ARPHRD_IEEE80211_FULL or ARPHRD_IEEE80211_PRISM instead.  Make
sure RFMON is enabled: run 'airmon-ng start eth1 <#>'
Sysfs injection support was not found either.
----------------------------------------------------------------------------------------------

et la jen sait rien se que se passe ! HELP !!!!!! j'espere que jai bien expliquer mon probleme et que vous commprenez se que m'arrive !!

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
4 308 20-11-2016 14:31:08 par richie
Épinglée :
21 14666 20-11-2016 12:53:07 par richie
Problème reaver par Antho3674
4 293 15-11-2016 22:05:12 par kcdtv
Routeur avec antenne amovible par le flibustier
0 228 07-11-2016 19:12:24 par le flibustier
3 331 14-08-2016 10:22:07 par MiscL

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.334 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]