Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 01-02-2010 22:10:07

jacques.es
Membre
Inscription : 01-02-2010
Messages : 12

ettercap ng: seuls les login/pass des boites mails sont décryptés

Bonsoir,

Je m'appelle Jacques, je suis nouveau sur le forum et complètement novice d'un point de vue Backtrack et ses outils.

J'ai installé BT4 Final (en dur) sur un portable Acer 5536 , j'ai connecté une carte Visacom usb200 pour l'injection (cracker clé réseau).

J'ai réussi à cracker mon réseau sans problème, à utiliser Ettercap ng pour attaquer mon deuxième PC (sous XP) en man in the middle et réussi à voir avec Driftnet les images vues sur le pc victime ou grâce au sniffing à récupérer les couples mots de passe/ login quand je me connecte sur mes boites mails (Yahoo et telefonica).

Toutefois je rencontre un problème pour lequel je ne trouve pas la solution : Il m'est impossible de récupérer les logins et passwords quand je me connecte, par exemple, sur un forum que ce soit en HTTP ou HTTPS.

Quelqu'un a t-il déjà rencontré ce problème ou savez-vous comment solutionner ceci ?

D'avance merci pour vos réponses et veuillez m'excuser si mes explications ne sont pas très "pro".

Jacques.es

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 01-02-2010 22:21:18

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Salut à toi et bienvenue sur le forum smile
D'abord tes explications sont tout à fait suffisantes pour situer le problème, et elles sont déjà bien plus "pros" que ce qu'on peut voir en général dans un premier post sur le forum big_smile

Pour le HTTP, ca va dépendre du type d'authentification sur le site/forum utilise. Mais dans les cas "simples", ettercap ou dsniff devraient pouvoir repérer le mot de passe. Au pire, Wireshark mais il faut filtrer un peu les résultats pour trouver le paquet qui contient l'information utile.
Tu peux aussi utiliser Wifizoo (par exemple) pour "voler" le cookie de connexion et te logger sans connaître le mot de passe smile

Pour HTTPS par contre c'est tout à fait normal : le site crée une connexion chiffrée (SSL) entre lui et la machine finale (ici : le PC cible), et toutes les machines intermédiaires ne peuvent pas "lire" le trafic. Il faut donc contourner SSL, et pour ca tu peux utiliser l'outil SSLStrip wink
Tu as un tutoriel d'utilisation ici --> Tutoriel SSLStrip par M1ck3y [crack-wifi.com]
Note que tu peux passer la partie "installation" (il est installé par défaut sous BT4), et que tu peux remplacer arpspoof par Ettercap, si tu préfères, pour la partie ARP poisoning.

Bonne chance ! smile

Dernière modification par antares145 (01-02-2010 22:29:15)

Hors Ligne

#3 02-02-2010 20:19:01

jacques.es
Membre
Inscription : 01-02-2010
Messages : 12

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Bonsoir et merci Antares 145,

J'ai essayé SSLSTRIP comme tu me l'avais conseillé,

A priori celà fonctionne mais ralenti énormément  l'affichage des pages sur la victime (plusieurs minutes), il me semble avoir lu quelque part que le fait d'utiliser Ettercap-ng et non pas Ettercap en ligne de commande pouvait en être la cause.

Qu'en penses tu ?

Je vais continuer mes tests et  te tiendrai informé.

Encore merci pour ton aide.
jacques.es

Hors Ligne

#4 02-02-2010 21:19:36

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

jacques.es a écrit :

A priori celà fonctionne mais ralenti énormément  l'affichage des pages sur la victime (plusieurs minutes), il me semble avoir lu quelque part que le fait d'utiliser Ettercap-ng et non pas Ettercap en ligne de commande pouvait en être la cause.

A, je ne sais pas dire, je n'ai jamais entendu parler d'un ralentissement dû à la version GTK d'Ettercap hmm Tu peux vérifier en utilisant la version en ligne de commande, ou bien en faisant comme dans le tuto, utiliser Arpspoof pour le MITM, en général c'est ce que je fais pour utiliser SSLstrip.

Tiens nous au courant si tu as une amélioration, ca serait bon à savoir smile

Hors Ligne

#5 02-02-2010 23:50:11

jacques.es
Membre
Inscription : 01-02-2010
Messages : 12

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Rebonsoir Antares145,

J'ai essayé Arpspoof pour le MITM mais là cela coupe carrément la connexion internet de la victime, et je me suis apperçu ce soir qu'avec Ettercap ng en plus de la grande lenteur pour certaines pages (mails...) lorsque j'essaie d'accéder à mon compte en banque en ligne, j'ai un message du type "service momentanément indisponible".

Concernant  Arpspoof j'ai pourtant suivi le tuto à la lettre, la seule chose, peut-être, mais qui me paraît normale c'est le message au lancement de sslstrip en écoute : "sslstrip 0.6 by Moxie Marlinspike running"  et puis ça en reste là.

Peut-être as tu une idée sur mon problème ou  quelqu'un lisant ce message ?

En tous merci à toi

Hors Ligne

#6 03-02-2010 00:00:30

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Heu, la première idée qui me vient à l'esprit en voyant ca, c'est de vérifier si tu as bien un "1" en tapant cette commande : [c]cat /proc/sys/net/ipv4/ip_forward[/c]. Si ce n'est pas le cas, il faut que tu retapes la commande [c]echo "1" > /proc/sys/net/ipv4/ip_forward[/c] (comme indiqué dans le tuto). Si tu es en mode live (système non installé), tu devras retaper cette commande à chaque démarrage wink

Le message "service indisponible" peut être dû au fameux délai qui semble apparaître quand tu es en MITM, as-tu vérifié que le cache ARP de ta cible est bien empoisonné ? (apr -a en console, idem sous linux).Est-ce que tu saurais aussi nous donner la règle iptable que tu as tapée pour rediriger le trafic ? En tout cas le message de sslstrip est normal, ce n'est pas une erreur smile

Sinon, là comme ca je ne vois pas trop ce que ca peut être d'autre... hmm Tu as essayé avec la version console d'Ettercap ?

Hors Ligne

#7 06-02-2010 20:16:31

jacques.es
Membre
Inscription : 01-02-2010
Messages : 12

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Bonsoir Atares145,

Désolé de répondre à ton message seulement maintenant mais j'étais absent.
Concernant la commande echo "1" j'ai bien un  "1".
Pour ce qui est de l'installation de Backtrack 4 final, je ne suis pas en live (le système est installé sur mon disque dur).

Pour le cache ARP, voici ce que j'obtiens en tapant la commande "arp -a" :
? (192.168.1.1) at 00:21:27:e5:aa:33 [ether] on wlan1
? (192.168.1.51) at 00:1b:fc:6c:ce:ce [ether] on wlan1

La règle "iptables" que j'emploie pour rediriger le trafic est:
[email protected]:~/sslstrip-0.7# iptables -t nat -A PREROUTING -p tcp --destination-port 80 -j REDIRECT --to-port 15000

Ensuite toujours dans le même shell et dans le même répertoire, je tape:
[email protected]:~/sslstrip-0.7# python sslstrip.py -w log.txt -a -l 15000 -f

Puis dans un autre shell:
[email protected]:~# arpspoof -i wlan1 -t 192.168.1.51 192.168.1.1

Ensuite, je vais sur mon pc "victime" et je me connecte sur mon compte de messagerie ou sur une page qui requiert une connexion https.

Je te précise que je n'ai aucune activité qui apparait coté serveur (attaquant).

J'ai pensé à quelque chose, j'ai installé en premier SSLSTRIP-0.2, puis sans supprimer cette installation j'ai installé SSLSTRIP-0.7.
Ce qui fait que je me retrouve avec un répertoire "SSLSTRIP-0.2" et un autre "SSLSTRIP-0.7"
Est-ce que ceci peut avoir une influence sur le bon fonctionnement ? (j'ai essayé l'attaque sur les deux répertoires)

Voilà je ne vois pas ce qui se passe, est-ce que j'ai modifié un fichier sans faire attention, faut-il que je supprime tout et que je recommence en installant de nouveau SSLSTRIP et si oui comment supprimer correctement mes précédentes installations ?

En attendant je te remercie pour ton aide.

Hors Ligne

#8 13-02-2010 12:47:20

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Bonjour Jacques

Quand je te disais de taper "arp -a", c'était sur la machine-cible, pas la machine attaquante smile Le but de l'attaque ARP poisoning, c'est que pour la cible, 192.168.1.1 renvoie vers l'adresse de ta machine attaquante ! Tant que ce n'est pas le cas, l'ARP poisoning n'a pas marché wink

Ensuite, pour l'arpspoof, il doit se faire dans les 2 sens. Ici, tu fais croire à 192.168.1.51 que tu es 192.168.1.1, mais il faut aussi faire croire à 192.168.1.1 que tu es 192.168.1.51 (pour pouvoir capturer les réponses). Donc dans un autre terminal, tu dois taper la commande inverse : [c]arpspoof -i wlan1 -t 192.168.1.1 192.168.1.51[/c]

Pour le non-fonctionnement de SSLstrip, la règle iptable a l'air bonne, après il faut voir quelle commande tu lances pour SSLstrip (genre si tu ne te trompes pas de port d'écoute). le fait qu'il y aie plusieurs version ne pose normalement pas de problème, à partir du moment où tu lances l'attaque depuis le dossier de la bonne version (la + récente généralement)

Voilà, j'espère que ca t'éclaire un peu sur la marche à suivre smile

Hors Ligne

#9 15-02-2010 01:14:31

us3r
Membre Hyperactif
Lieu : Besancon
Inscription : 26-10-2009
Messages : 61

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Salut,

Je me permet de continuer ce tuto mais moi aussi j'ai un petit probleme. J'utilise SSLSTIRP pour mes tests et j'ai remarqué qu'il ne me trouve que les logins/mot de passe de Yahoo, Hotmail, .... .
Par contre, lorsque je me connecte sur mon PC client à mon compte bancaire en ligne ou même au site de vente informatique LDLC, rien ne s'affiche dans mon ettercap...
...Pourquoi ?

Hors Ligne

#10 15-02-2010 02:37:20

nxxo
Membre
Inscription : 31-01-2010
Messages : 24

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

as-tu regardé dans ton log sslstrip ????

Hors Ligne

#11 15-02-2010 03:00:59

us3r
Membre Hyperactif
Lieu : Besancon
Inscription : 26-10-2009
Messages : 61

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Salut,

Oué je viens de regarder dans le log.txt et ils n'y sont pas !
Qqn a une explication ?

Hors Ligne

#12 15-02-2010 14:47:27

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Bon, on diverge un peu là, à l'origine c'était un topic sur Ettercap. Enfin, comme c'est moi qui ai commencé avec SSLStrip, je vais pas chicaner roll

us3r, même si tu as mis SSLStrip en place grâce à Ettercap, les mots de passe chiffrés n'apparaîtront pas dans Ettercap (enfin, je ne pense pas) mais dans la console/log de SSLStrip.
Accessoirement, certains sites "résistent" à SSLStrip, dans le sens où il n'arrive pas à rediriger le flux HTTPS vers du HTTP simple. J'ai le cas avec le site de ma banque (pfiou ! ^_^), LDLC je n'ai jamais testé. Pour voir si ca marche ou pas, il faut que tu regardes l'adresse de la page où tu tapes ton mot de passe : si elle est restée en https, c'est mort, SSLStrip a loupé sa redirection. Si elle est passée en HTTP (avec une icône petit cadenas si tu as activé l'option favicon), c'est bon, SSLStrip est en écoute sur la page en question smile

Hors Ligne

#13 16-02-2010 22:13:06

jacques.es
Membre
Inscription : 01-02-2010
Messages : 12

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Bonsoir à tous,

J'ai, grace à Antares145,  réussi à régler tous mes problèmes,

En effet,
1er/ je ne tapais pas dans un autre shell la commande inverse "arpspoof -i wlan1 -t 192.168.1.1 192.168.1.51" ce qui, me semble-t-il faisait que 192.168.1.1 ne croyait pas que j'étais la "victime".

2ème/ je n'allais pas voir dans "sslstrip-0.7" les logs... je pouvais toujours chercher !!!!

3ème/ lorsque je me connecte sur certaines pages, exemple telefonica.net, je tape mon nom d'utilistaeur et mon mot de passe mais ensuite la page de ma boite mail ne s'affiche pas, elle est blanche et marque "terminé" en bas à gauche, toutefois dans les logs "sslstrip-0.7" le login et le mot de passe apparaît bien. (il faut faire de longue recherche à l'aide de la commande "find".

Ce qui m'amène à poser une autre question: n'existe t-il pas un programme, comme un dico pour les clés wep ou wpa, qui permette d'extraire seulement certaines infos du type "mot de passe ou login ou adresse mail" en fonction de critères de recherche.

D'autre part, j'ai découvert "xplico" qui permet de sniffer les réseaux (je ne sais pas si je peux mettre le lien vers le sîte de l'éditeur), et de retranscrire dans une interface web le traffic sniffé et d'acceder par simple clic aux URL visitées, que ce soit 'mails, images, downloads, pages web visitées, etc...

J'ai réussi à faire fonctionner ce dernier seulement sur la machine sur lequel il est installé, quelqu'un sait-il comment sniffer tout le traffic des machines présentes sur le réseau local ?

Pour us3r, je vais tester et te tiens informé pour ce qui est de la connexion sur mon compte bancaire.

En attendant vos commentaires, bravo à Antares 145 et à à vous tous par extension.

Hors Ligne

#14 16-02-2010 22:22:41

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 363

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

jacques.es a écrit :

D'autre part, j'ai découvert "xplico" qui permet de sniffer les réseaux (je ne sais pas si je peux mettre le lien vers le sîte de l'éditeur

Et pourquoi pas? On connait cet outil et on en a déja parlé sur le forum: Xplico: le décodeur de trafic (analyse de fichiers pcap) wink

Hors Ligne

#15 16-02-2010 22:31:29

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Bonsoir Jacques, content de voir que tu t'en es sorti finalement ! smile

Pour ta question sur la "verbosité" de SSLStrip (le fait qu'il écrive beaucoup d'infos dans les logs), tu peux régler le niveau de détails avec les options :

-p , --post Log only SSL POSTs. (default)
-s , --ssl Log all SSL traffic to and from server.
-a , --all Log all SSL and HTTP traffic to and from server.

Dans le tuto, tu pourras voir qu'on utilise la commande [c]python sslstrip.py -w log.txt -a -l 15000 -f[/c], donc tu vois qu'on utilise l'option [c]-a[/c], c-à-d qu'il enregistre tout le trafic. Enlève cette option (ou remplace la par [c]-p[/c]) et il n'écrira que l'essentiel (c-à-d les login & pass). Si tu as besoin de quelques détails en plus, tu peux éventuellement essayer l'option [c]-s[/c], mais je la trouve déjà trop verbeuse (bavarde).

Sinon, pour trouver une info précise dans un fichier texte (comme une adresse mail), tu peux utiliser la commande [c]grep[/c]. Elle n'affiche que les lignes qui contiennent un certain mot, donc par exemple :

cat logs | grep @

Ceci affichera uniquement les lignes du fichier "logs" qui contiennent un "@", donc tu trouves les adresses mail. Tu peux aussi filtrer sur "GET" pour trouver les mots de passe. Sinon, il y a beaucoup d'autres possibilités, mais avec celle-là tu peux déjà faire beaucoup smile

Pour Xplico (je ne pense pas que ca soit moi qui t'en ai parlé, ou alors via un autre topic smile), si tu veux sniffer tout le réseau local (est-ce bien moral ? wink), tu as 2 possibilités :
- soit le réseau en question est en Wifi, donc tu peux utiliser Airodump pour enregistrer tout le trafic dans un fichier .cap (option -w d'airodump, attention à bien fixer le canal) et charger le fichier .cap en question dans Xplico. Si le réseau est crypté (WEP ou WPA), tu peux le décoder avec airdecap-ng (bien que j'aie eu des problèmes avec WPA)
- soit tu parles d'un réseau câblé, et là c'est plus compliqué parce que tu ne reçois pas tous les paquets (sur un réseau switché, ce qui représente la majorité). Tu dois alors mettre en place un MITM sur TOUS les autres postes (pour ca Ettercap est plus pratique, je pense), et tu peux te mettre en écoute tu verras le trafic qui passe à travers ta machine smile

Si tu as besoin de détails, tu n'hésites pas wink

Hors Ligne

#16 16-02-2010 22:31:56

us3r
Membre Hyperactif
Lieu : Besancon
Inscription : 26-10-2009
Messages : 61

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Ok jacques.es, j'attends ta vérif wink

Eh oui antares145 a raison : Le switch envoie les donnés directement au PC cible tandis que le HUB envoie la demande à tous les PC puis trouve le bon...

Dernière modification par us3r (16-02-2010 22:34:22)

Hors Ligne

#17 18-02-2010 00:54:12

jacques.es
Membre
Inscription : 01-02-2010
Messages : 12

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Bonsoir us3r,

J'ai testé sur mon compte en banque et j'ai toujours le même problème, à savoir qu'après avoir tapé mes identifiants j'arrive sur une page m'indiquant que le service est momentanément indisponible.

Je te précise que dès que j'arrête mon attaque je peux accéder à mon compte bancaire sans problème; en conséquence j'en ai déduit que leurs serveurs était ultra protégés et qu'ils détectaient un problème avec ma requête...

J'avoue que pour celà il faudrait t'adresser à des personnes plus compétentes que moi car je suis vraiment novice, peut être peux tu poser la question à Antares145.

Si j'ai du nouveau je ne manquerai pas de te tenir informé.

Cordialement.
Jacques

Hors Ligne

#18 21-02-2010 22:13:45

jacques.es
Membre
Inscription : 01-02-2010
Messages : 12

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Bonsoir Antares145,

Tout d'abord merci pour tes derniers conseils qui m'ont permis de mieux comprendre pas mal de choses et surtout d'être plus efficace lors de mes tests.

Je me suis tourné vers la découverte d'Xplico, mais je rencontre certains problèmes.

1er: lorsque je démarre apache2 j'ai un message qui dit "apache2Warning: [/var/www/gui.xplico.org] does not exist" et ensuite sur la ligne suivante " apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1 for ServerName";
enfin : [date & heure] [warn] NameVirtualhost *:9876 has no VirtualHosts

Après cela apparaît une ligne "[email protected] hmm#" avec le message : "Error Opening file GeoLiteCity.dat", "Error opening file GeoLiteCity.dat"

Pourtant apache2, me semble t-il démarre, puisque j'ai accés à l'interface de Xplico (via mon navigateur à l'adresse 127.0.0.1:9876)

2ème: pour créer mon fichier .cap je place ma carte en mode moniteur avec Airmon-ng (commande : airmon-ng start wlan1), après je lance Airodump-ng (commande : airodump-ng -w /root/s -c 6 --bssid 00:21:27:E5:AA:31 mon0).

Lorsque j'ai fait cela, je lance airtun-ng (commande : airtun-ng -a 00:21:27:E5:AA:31 -w  61:62:63:64:65 mon0)
-a=adresse mac de mon modem router
-w clé wep de mon modem router, celle-ci est en fait "abcde" que j'ai converti en hexadecimal 64 grace à ce sîte http://www.latinsud.com/wepconv.html.

Je vais sur mon pc "victime" et je consulte ma boite mail, des videos, etc... pour créer du traffic.

Je retourne sur la machine qui "sniff", j'arrête tout, je constate qu' un fichier .cap a bien été créé.
Je tente alors de le décrypter avec Airdecp-ng (commande : airdecap-ng -w  61:62:63:64:65 s-01.cap)
Le shell dans lequel je fais ceci m'indique alors, par exemple:
total number of packets read: 6261
total number of WEP data packets: 827
total number of WPA data packets: 0
number of plaintext data packets: 0
number of decrypted WEP packets: 827
number of corrupted WEP packets: 0
number of decrypted WPA packets: 0

Un fichier s-01-dec.cap est créé, j'ouvre mon navigateur  à l'adresse 127.0.0.1:9876, je crée une nouvelle "case" une nouvelle "session" avec des noms x, puis j'upload mon fichier s-01-dec.cap.
Et là, seule la rubrique dns contient autre chose que 0, dans cette rubrique apparaissent la date, les hosts, le Cname, les IP, et info avec info.xml.

Aucunes des pages visitées, des images ou autres ne sont accessibles.

Désolé de t'avoir fait un roman mais j'avais peur que tu n'aies pas toutes les informations pour pouvoir éventuellement m'aider.

Voilà si tu as un peu de temps pour te pencher sur mes problèmes, d'avance un grand merci.
Jacques

Hors Ligne

#19 21-02-2010 22:28:30

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Bonsoir Jacques smile

Le problème que tu mentionnes ici n'a plus rien à voir avec le sujet initial du topic (Ettercap), et on a une règle ici qui veut que "un sujet => un topic" ; c'est important pour ceux qui, sans être inscrits, cherchent une info sur le forum avec le moteur de recherche.
Donc merci de créer un nouveau sujet avec un titre explicite (du genre : Problème avec Xplico sous BackTrack<version>).

Par ailleurs, je n'ai jamais installé Xplico sous BT (les dépendances étaient trop sensibles, et j'avais pas envie de foutre le bronx dans mon système), donc je ne sais pas trop t'aider. Mais si je comprends bien, Xplico crée un deuxième serveur Apache alors qu'il y en a déjà un qui tourne par défaut (--> conflit).
Pour ce que tu fais, Airtun n'est pas nécessaire, et ca va plus t'embrouiller qu'autre chose. Ca sert à décrypter le trafic en temps réel, mais on jouera à ca plus tard quand on gèrera bien le sujet wink En plus il y a toutes les chances que la "conversion" ASCII > Hex ne soit pas bonne, parce que chaque AP a sa propre "recette" pour convertir l'ASCII, souvent le seul moyen de connaître la clé Hex associée c'est de la casser via Aircrack...
Bref, tu laisses juste tourner Airodump (avec l'option -w !) pour créer tin fichier .cap, tu le décodes avec Airdecap (ça, ça a l'air d'avoir marché). Ensuite, tu ouvres Wireshark (rubrique "Privilege escalation > Sniffers", de mémoire), tu y charges ton fichier *-dec.cap, et tu regardes là dedans si le trafic HTTP y apparaît (éventuellement, tu tapes "tcp.port==80" dans la barre de filtrage en haut). S'il apparaît ici et pas dans Xplico, c'est qu'il y a un problème avec ce dernier.

Donc, pour la suite du problème, merci de créer un nouveau sujet wink

PS : Désolé de t'avoir fait un roman mais j'avais peur que tu n'aies pas toutes les informations pour pouvoir résoudre le problème big_smile

Hors Ligne

#20 22-02-2010 01:03:38

jacques.es
Membre
Inscription : 01-02-2010
Messages : 12

Re : ettercap ng: seuls les login/pass des boites mails sont décryptés

Désolé Antares145,

Je n'avais pas prêté attention à cette règle.
J'ai rectifier les choses en créant un nouveau topic.

A bientôt et merci
Jacques

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.054 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]