Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 02-02-2010 12:37:07

zezel89
N00b
Inscription : 30-01-2010
Messages : 4

probleme lancement DHCP (config de base)

Bonjour à tous!

aujourdhui je me lance sur le dhcp (en faite ca va faire un moment que je cherche...)

donc j'ai bien mon ficher dhcpd.conf dans /etc/dhcp3 :

subnet 192.100.20.0 netmask 255.255.255.0 {
        option netbios-node-type 8;
        option subnet-mask 255.255.255.0;                       
        option domain-name "caplaser.fr";
        option domain-name-servers 194.98.65.65 , 194.98.65.165;
        option netbios-name-servers 192.100.20.8;
        option netbios-dd-server 192.100.20.8 , 192.100.20.8 ;
        range 192.100.20.20 192.100.20.99 ;
        default-lease-time 21600 ;
        max-lease-time        43200 ;
}

et mon fichier dhcp.leases dans /var/lib/dhcp3 (fichier vierge)

je lance le service dhcp : /etc/init.d/dhcp3-server start

et voici la réponse :

Starting DHCP Honey-Pot: dhcpd3* check syslog for diagnostics.
failed!


il me vient déjà une question, comment et où aller voir ce fichier log?

- et existe t il une manip particulière que je n'aurais point faite?

- avez vous un exemple de fichier conf qui fonctionne?

- faut il que je configure mon poste (qui heberge le dhcp) en ip fixe? (ca je ne sais pas encore le faire^^ :p )


voilou, eh bien merci d'avance pour vos réponses et de votre aide !!!

enjoy !

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 02-02-2010 13:35:25

zezel89
N00b
Inscription : 30-01-2010
Messages : 4

Re : probleme lancement DHCP (config de base)

bon bah toutes mes excuses pour le dérangement :
j'ai fait
ifconfig wlan0 xxx.xxx.xxx.xxx netmask  xxx.xxx.xxx.xxx  avec les modifs dans le dhcpd.conf et ca à l'air de tourner :

subnet 192.168.1.0 netmask 255.255.255.0 {
        option netbios-node-type 8;
        option subnet-mask 255.255.255.0;
        option domain-name "caplaser.fr";
        option domain-name-servers 192.168.1.1 , 192.168.1.100;
        option netbios-name-servers 192.100.20.8;
        option netbios-dd-server 192.100.20.8 , 192.100.20.8 ;
        range 192.168.1.101 192.168.1.110;
        default-lease-time 21600 ;
        max-lease-time        43200 ;
}


voilou ^^  n'hesitez pas a faire une remarque si vous voyez que je me plante :p

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
106 2099 28-11-2016 19:42:10 par koala
Problème reaver par Antho3674
4 294 15-11-2016 22:05:12 par kcdtv
3 332 14-08-2016 10:22:07 par MiscL
5 725 18-07-2016 23:13:58 par kcdtv
5 1850 13-07-2016 15:56:51 par jaues007

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.022 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]