Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 22-02-2010 01:01:03

jacques.es
Membre
Inscription : 01-02-2010
Messages : 12

Problème avec Xplico 5.4 et Backtrack 4 final

Bonsoir à tous,

Après avoir fait différents essais avec Ettercap et SSLSTRIP, pour lesquels j'ai été grandement aidé par Antares145,
je me suis tourné vers la découverte d'Xplico, mais je rencontre certains problèmes.

1er: lorsque je démarre apache2 j'ai un message qui dit "apache2Warning: [/var/www/gui.xplico.org] does not exist" et ensuite sur la ligne suivante " apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1 for ServerName";
enfin : [date & heure] [warn] NameVirtualhost *:9876 has no VirtualHosts

Après cela apparaît une ligne "[email protected] #" avec le message : "Error Opening file GeoLiteCity.dat", "Error opening file GeoLiteCity.dat"

Pourtant apache2, me semble t-il démarre, puisque j'ai accés à l'interface de Xplico (via mon navigateur à l'adresse 127.0.0.1:9876)

2ème: pour créer mon fichier .cap je place ma carte en mode moniteur avec Airmon-ng (commande : airmon-ng start wlan1), après je lance Airodump-ng (commande : airodump-ng -w /root/s -c 6 --bssid 00:21:27:E5:AA:31 mon0).

Lorsque j'ai fait cela, je lance airtun-ng (commande : airtun-ng -a 00:21:27:E5:AA:31 -w  61:62:63:64:65 mon0)
-a=adresse mac de mon modem router
-w clé wep de mon modem router, celle-ci est en fait "abcde" que j'ai converti en hexadecimal 64 grace à ce sîte http://www.latinsud.com/wepconv.html.

Je vais sur mon pc "victime" et je consulte ma boite mail, des videos, etc... pour créer du traffic.

Je retourne sur la machine qui "sniff", j'arrête tout, je constate qu' un fichier .cap a bien été créé.
Je tente alors de le décrypter avec Airdecp-ng (commande : airdecap-ng -w  61:62:63:64:65 s-01.cap)
Le shell dans lequel je fais ceci m'indique alors, par exemple:
total number of packets read: 6261
total number of WEP data packets: 827
total number of WPA data packets: 0
number of plaintext data packets: 0
number of decrypted WEP packets: 827
number of corrupted WEP packets: 0
number of decrypted WPA packets: 0

Un fichier s-01-dec.cap est créé, j'ouvre mon navigateur  à l'adresse 127.0.0.1:9876, je crée une nouvelle "case" une nouvelle "session" avec des noms x, puis j'upload mon fichier s-01-dec.cap.
Et là, seule la rubrique dns contient autre chose que 0, dans cette rubrique apparaissent la date, les hosts, le Cname, les IP, et info avec info.xml.

Aucunes des pages visitées, des images ou autres ne sont accessibles.
Par contre si j'utilise Wireshark et que j'upload ce même fichier, s-01-dec.cap, il trouve bien des trames http ou autres.

Quelqu'un aurait-il déjà été confronté à ce type de problème et comment le régler ?

Voilà  c'est un peu long mais j'ai pensé qu'un maximum d'informations serait nécessaires, d'avance un grand merci.
Jacques

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 14-03-2010 16:58:39

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : Problème avec Xplico 5.4 et Backtrack 4 final

Salut Jacques

Un peu tard, mais qui sait, tu repasseras peut-être ici (ou ca sera utile à d'autres) : [email protected] a écrit un tutoriel détaillé pour installer Xplico ici --> Xplico 0.5.5 Installation [crack-wifi.com]

En plus il précise à la fin :

[email protected] a écrit :

plus la peine de ce prendre la tête maintenant c'est dispo en lançant le "synaptic package manager"

Donc l'installation devrait être désormais très simplifiée !

En espérant que ca règle ton problème smile

Hors Ligne

#3 29-03-2010 21:23:20

jacques.es
Membre
Inscription : 01-02-2010
Messages : 12

Re : Problème avec Xplico 5.4 et Backtrack 4 final

Bonsoir Antares145,

Non il n'est pas trop tard, j'ai en fait ralenti un peu ces derniers temps mais je compte m'y remettre dans les prochains jours.

Je vais de ce pas consulter ce tuto.

Je te tiens informé

A bientôt et merci
Jacques

Hors Ligne

#4 29-07-2011 12:37:09

iautran
Membre Radioactif
Inscription : 01-07-2010
Messages : 85

Re : Problème avec Xplico 5.4 et Backtrack 4 final

Hello,

je cherche à utiliser xplico mais j'ai pas mal de souci également.
Je sais que je "déterre" ce topic mais c'est simplement pour signaler que le lien fourni par Antares ne fonctionne plus.

A+

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.032 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]