Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 13-09-2008 20:12:29

noob
Membre Indétronable
Inscription : 12-05-2008
Messages : 178

Problème de connexion wifi..

salut,

Depuis quelques semaines j'ai un soucis très embétant.. Je suis connecté en wifi avec la célèbre alfa network 036H.

J'ai des coupures d'internet toutes les minutes sans avoir de coupure réseau j'entend par la que l'icone windows du réseau wifi en question et du logiciel "realtek rtl8187 wireless Lan utility" de la carte alfa reste connecté tout le temp avec une intensité du signal qui varie de 38% à 40% soit pour windows de 2 à 3 barres sur 5.

Mais bizarrement ma connexion internet par et revient quand elle veut ! Et parfois je suis obligé d'ouvrir Realtek Rtl8187 Wireless Lan Utility" et de faire "Renouveler IP" pour pouvoir retrouver internet.

Pour information, j'ai pris les pilotes du cd fourni avec la carte et quand je l'ai installé le pilote m'a cré 2 connexion réseau sans fils dans windows j'ai donc désactivé une de celle ci.

Comment puis-je stabiliser ma connexion ?

Et pourquoi le réseau apparait comme "connecté" sur windows alors qu'il n'y a plus de connexion internet ?

Merci de votre aide.

Dernière modification par noob (13-09-2008 20:13:37)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 14-09-2008 12:18:20

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : Problème de connexion wifi..

Plutot bizarre tout ça... Désinstalle tout, je pense que c'est le "wireless lan utility" qui pose des problèmes. Tu le désinstalle, ainsi que les drivers de l'alfa, et lorsque tu rebranche ton awus036h, tu ne lance pas l'installation automatique (autoexecutable dans le cd de drivers) mais tu choisis l'emplacement du driver, histoire de n'installer QUE le driver. En principe, ça devrait rouler.

Hors Ligne

#3 14-09-2008 16:24:29

Grand Hibou
Membre d'honneur
Inscription : 08-06-2008
Messages : 1 280

Re : Problème de connexion wifi..

Ouais, il peut y avoir plusieurs raisons sans doute.
L'alimentation usb par exemple, qui ne délivre pas assez de puissance. tu as pleins de trucs de branché ou juste ça?

Sinon, pour le coté windows qui te dis tu es connecté et ...et tu l'es pas! smile
Ben tu es connecté en wifi jusqu'au point d'accès ok, mais si jamais le point d'accès a un problème lui, tu peux pas surfer! et pourtant tu es "connecté "pour windows. C'est une des raisons possibles. Donc là c'est du coté du routeur/modem/AP qu'il faut peut-être chercher.


Un virus est un programme nocif.
Il est petit, rapide, prend peu de place en mémoire et sait se faire discret.

Windows n'est donc pas un virus, c'est un bug!

Hors Ligne

#4 16-09-2008 17:38:06

noob
Membre Indétronable
Inscription : 12-05-2008
Messages : 178

Re : Problème de connexion wifi..

J'ai essayé aussi.. Mais pareil ..

Pour l'alimentation, j'ai que l'alfa et une petite souris mais je pense pas que le problème vient de là ! J'ai fais plein de changement hier (changement driver, changement d'antenne j'ai pris une 7dBi) et maintenant j'ai un signal de 5/5 et une vitesse 54,0 Mbits/s ! j'avais jamais eu antant de signal auparavant avec mon vieux modem mais j'ai toujours cette foutu déco.. Et toujours aucune déco réseau coté windows !

Mon modem routeur est tout "neuf" (enfin 1 mois même pas et c'est un neuf big_smile neufbox v4 ) donc je pense pas qu'il soit défaillant..

Dernière modification par noob (16-09-2008 17:41:37)

Hors Ligne

#5 16-09-2008 17:53:19

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : Problème de connexion wifi..

Ok, donc tu as viré l'utilitaire Realtek Wireless LAN utility, et tu es reparti sur une installation saine en installant uniquement le driver. Tu devrais utiliser une ip fixe, au lieu de laisser la box t'attribuer une ip via le serveur dhcp. Essaye déja cela, si ton problème de déconnection subsiste, on peut penser qu'il y a des interférences (parasites) quelque part, tu pourras donc essayer de changer le canal sur lequel émet la box. Teste cela, et dis nous si ton problème est résolu wink

Hors Ligne

#6 29-09-2008 17:01:28

noob
Membre Indétronable
Inscription : 12-05-2008
Messages : 178

Re : Problème de connexion wifi..

Ma connexion remarche bien maintenant et pourtant j'ai rien changé du tout depuis l'autre jour..


je vais pas chercher à comprendre.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
Quelle carte wifi choisir ? par Morpheus_Dotcom
2 50 Hier 15:11:00 par Morpheus_Dotcom
4 141 04-12-2016 16:20:59 par pwerrick
8 287 17-11-2016 12:02:17 par koala
Problème reaver par Antho3674
4 301 15-11-2016 22:05:12 par kcdtv
0 269 22-10-2016 19:03:48 par Antho3674

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.115 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]