Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 30-03-2010 18:21:23

willy
Banni(e)
Inscription : 07-03-2010
Messages : 11

Clé wep récupéré mais pas de connection internet

Bonsoir,
J'ai une question, je viens de recevoir une alfa 1W et elle fonctionne parfaitement mais j'ai un souci après avoir récupéré la clé.C'est un test sur une connexion qui ne m'appartient pas .Il y a 2 semaine j'ai fais des tests avec ma livebox et tout c'est passé correctement(recup clé, connexion internet ok) mais je viens d'essayer sur 2 connexion  wep qui ne m'appartient pas et j'obtiens le même résultat.Je m'explique , je récupère l'adresse mac de la station (client) je change mon adresse mac et je me fais passer pour la station client , je m'authentifie avec la livebox et association ok , injection packet ok , récup clé  ok jusque la ok. Quand je retourne sous windows je change mon adresse mac pour me faire passer pour la station client , j'entre la clé ,l'icone dans la barre des taches m'indique connectée à livebox-xxx mais je n'arrive pas à surfer sur le net , et j'ai la même chose avec une alice-box ça m'indique connecté à alice-box mais je ne pas surfer sur le net. D'ou vient le problème? La livebox ou alice box me donne une ip mais aucun surf possible, j'ai essaye de rentrer une ip fixe (la même que donné par la box) ainsi que la passerelle et les dns mais toujours pas de surf sur internet et la je sèche merci de votre aide.
PS:C'est un test et en aucun cas je me servirai de connexion qui m'appartient pas , c'est juste pour apprendre et pour le fun, je vous remercie.
Willy

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 30-03-2010 19:42:50

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : Clé wep récupéré mais pas de connection internet

Toi tu cherches les problèmes roll

Même si c'est "juste pour un test" ici on ne tolère les attaques sur les réseaux des voisins sans leur accord ! Tu as quand même exploité le réseau, LES réseaux même, et rien que ca, ca mérite un ban... D'autres ont été exclus pour les mêmes motifs.

La section 3 des règles est très claire :

Mais si votre seul but est de cracker la clé d'un réseau qui ne vous appartient pas, passez votre chemin, vous n'etes pas au bon endroit.

Je t'invite donc à passer ton chemin, merci d'être venu wink

Hors Ligne

#3 30-03-2010 19:44:11

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : Clé wep récupéré mais pas de connection internet

willy a écrit :

Bonsoir,
J'ai une question, je viens de recevoir une alfa 1W et elle fonctionne parfaitement mais j'ai un souci après avoir récupéré la clé.C'est un test sur une connexion qui ne m'appartient pas .Il y a 2 semaine j'ai fais des tests avec ma livebox et tout c'est passé correctement(recup clé, connexion internet ok) mais je viens d'essayer sur 2 connexion  wep qui ne m'appartient pas et j'obtiens le même résultat.Je m'explique , je récupère l'adresse mac de la station (client) je change mon adresse mac et je me fais passer pour la station client , je m'authentifie avec la livebox et association ok , injection packet ok , récup clé  ok jusque la ok. Quand je retourne sous windows je change mon adresse mac pour me faire passer pour la station client , j'entre la clé ,l'icone dans la barre des taches m'indique connectée à livebox-xxx mais je n'arrive pas à surfer sur le net , et j'ai la même chose avec une alice-box ça m'indique connecté à alice-box mais je ne pas surfer sur le net. D'ou vient le problème? La livebox ou alice box me donne une ip mais aucun surf possible, j'ai essaye de rentrer une ip fixe (la même que donné par la box) ainsi que la passerelle et les dns mais toujours pas de surf sur internet et la je sèche merci de votre aide.
PS:C'est un test et en aucun cas je me servirai de connexion qui m'appartient pas , c'est juste pour apprendre et pour le fun, je vous remercie.
Willy

Bonsoir willy,

Notre règlement est bien clair et si tu avais pris le temps de le lire lorsque tu t'es inscrit et que tu t'es accessoirement engagé à le respecter tu aurais compris que les personnes qui se livrent à des actions illégales n'ont pas leur place ici. Le simple fait de lancer une attaque par rejeu d'arp (injection) sur un réseau qui ne t'appartient pas peut etre assimilé à entraver le fonctionnement d'un système de traitement automatisé de données, la peine encourrue est de deux ans de prison. Tu trouves peut etre cela "fun", et bien pas nous. Tu es banni et ton sujet est verrouillé.

[edit] Grilled de justesse par antares145, bien joué wink [/edit]

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.021 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]