Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 14-08-2010 14:05:13

Rojo
N00b
Inscription : 14-08-2010
Messages : 4

Problème Alpha 036H déconnection toute les 5s ( vidéo dans le topic )

Bonjour à tous smile voila ce matin j'ai reçu mon alpha 036h 1000mw qui malheureusement pour moi ne fonctionne pas sad
je l'ai donc installer correctement ( plusieurs fois avec pilote différents ) et toujours le même problème à chaque connections le processeur fais des pointes a 100 et la carte n'arrête pas de se déconnecter et reconnecter...

Le problème vient t'il de la carte ou du processeur pas assez puissant ?

vidéo du bug :

Dernière modification par Rojo (14-08-2010 18:47:58)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 15-08-2010 13:50:31

Rojo
N00b
Inscription : 14-08-2010
Messages : 4

Re : Problème Alpha 036H déconnection toute les 5s ( vidéo dans le topic )

Up !! c'est urgent svp sad

Hors Ligne

#3 15-08-2010 14:10:58

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : Problème Alpha 036H déconnection toute les 5s ( vidéo dans le topic )

Salu Rojo, bienvenue sur le forum

Rojo a écrit :

Up !! c'est urgent svp sad

[modo_grincheux]
Bon, tu apprendras que
1) Un forum n'est pas du tout adapté aux demandes "urgentes", si t'es très pressé passe par IRC
2) On n'est pas un service après-vente, donc rien ne nous oblige à répondre "vite", on fait ca sur notre temps libre
3) Personellement, ca me motive pas trop, un membre qui m'oppresse en demandant une réponse rapide wink
[/modo_grincheux]

Bon, ceci étant dit, ton message manque d'une précision importante : tu es sur quel OS ? Bon, avec ta vidéo on peut deviner que tu es sur Win Vista ou W7, mais bon... Si on doit commencer à deviner les infos, ca ne va pas arranger la vitesse de réponse smile D'autant plus qu'avec ca on ne sait pas si tu es en 32 ou 64 bits (et ca peut faire la différence).

Une chose est sûre en tout cas : si le processeur est capable de faire tourner une version récente de Windows, il est certainement assez puissant pour utiliser l'Alfa, donc le problème n'est pas là... Là, comme ca je vois ca comme pistes :
- la carte est foireuse --> à vérifier en l'essayant sur une autre machine/un autre OS (genre Ubuntu en mode Live)
- la version de Win (et ses drivers) n'est pas super compatible --> c'est le risque si t'es en 64 bits, d'où l'importance de l'information sur ton OS
- tu es (bcp) trop près de ton routeur et ta carte sature --> je doute, mais c'est pas impossible

Voilà, donc commence donc par préciser quel système tu as, et si possible les différents pilotes que tu as essayés, ca nous aiderait smile

Hors Ligne

#4 15-08-2010 16:10:17

Rojo
N00b
Inscription : 14-08-2010
Messages : 4

Re : Problème Alpha 036H déconnection toute les 5s ( vidéo dans le topic )

J'ai vista 32 bits smile donc j'ai essayer avec tout les pilotes du disque fourni avec la carte ! j'ai aussi fais un essai avec windows XP et toujours le même problème.
Dans le fichier driver j'ai remarquer qu'il y avait 2 version pour vista x64 et x86 ( x64 pour 64 bits ? x86 ? ) mais pas de version x32 voila je comprend pas trop le problème help !!

7Rojo-20100815-161331.jpg

Hors Ligne

#5 15-08-2010 16:35:06

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : Problème Alpha 036H déconnection toute les 5s ( vidéo dans le topic )

OK, Vista 32bits, normalement ca devrait marcher smile Tu as essayé de prendre le dernier pilote sur le site du constructeur ? --> Drivers - ALFA Network
La différence entre le "power control" et l'autre, c'est que le premier propose un réglage de la puissance d'émission ; essaie les 2 et vois ce que ca donne, mais commence par désinstaller le pilote précédent (dans le premier écran de ta vidéo, gestionnaire de périphériques, tu vas dans les propriétés de ton Alfa et tu cliques sur "désinstaller le pilote").

Pour ta culture, l'architecture "x32" n'existe pas smile La première architecture 32 bits grand public, c'était la i386 d'Intel, qui a évolué en i486, i586 et i686. Comme les programmes 32 bits sont (généralement) compatibles avec toutes ces arch', on les appelle génériquement "x86", et on a gardé le même genre d'appellation pour le 64 bits wink

[EDIT] Tu peux aussi essayer avec le pilote de XP, en "mode de compatibilité" (et idem avec le pilote Win7, en mode compatibilité Vista)
--> [AWUS036H] Modification d'adresse MAC sous windows, merci Quantique

Hors Ligne

#6 15-08-2010 19:41:11

Rojo
N00b
Inscription : 14-08-2010
Messages : 4

Re : Problème Alpha 036H déconnection toute les 5s ( vidéo dans le topic )

Même résultat ! par contre je n'arrive pas à installer un des deux pilotes ( 8187_PWRC ) il ne trouve pas dans le menu parcourir... mais je doute que celui si change quelque chose sad donc carte défectueuse ?

Hors Ligne

#7 15-08-2010 19:56:20

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : Problème Alpha 036H déconnection toute les 5s ( vidéo dans le topic )

Comme je l'ai dit, c'est pas impossible, la seule façon de vérifier c'est de tester sur une autre machine, et si possible un autre OS (c'est pour ca que je t'ai conseillé ubuntu en live, aucun pilote à installer ca devrait marcher tout seul).

Après, je n'ai jamais essayé de faire marcher cette carte sur Vista, donc je ne sais pas t'en dire plus hmm Tu peux chercher dans les archives du forum, y a des gens qui avaient des problèmes de pilote avec Win7, p-ê que les solutions proposées s'appliquent aussi à Vista wink

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
4 196 04-12-2016 16:20:59 par pwerrick
9 509 23-11-2016 04:33:07 par roofnat
Problème reaver par Antho3674
4 306 15-11-2016 22:05:12 par kcdtv
25 1112 07-11-2016 20:09:33 par M1ck3y
8 878 22-10-2016 19:11:07 par Nawus

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.026 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]