Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 26-12-2010 20:29:57

Basosa
Membre Hyperactif
Inscription : 26-12-2010
Messages : 57

Probleme de wlan0 sur BT4r2 lancé a partir de virtualbox

Bonjour à toutes et à tous,

Bon je suis nouveau sur le forum et novice sur Linux et en informatique. Donc j'ai un problème dès le départ de crackage de mon réseau wifi. lorsque je lance la commande iwconfig j'obtiens les informations suivantes:

lo no wireless extensions.
eth0 no wireless extensions
et puis rien il ne détecte pas wlan0


je possède un Toshiba satellite L630 10r avec  Windows 7 Familiale Premium 64 bits, et comme cartes réseau:
Atheros AR8152 PCI-E Fast Ethernet Controller
Carte réseau broadcom 802.11n


voilà J'espère que ces informations suffirons à régler mon problème. Merci d'avance pour toute aide.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 26-12-2010 20:49:03

coyotus
Membre Irremplaçable
Lieu : fort fort lointain
Inscription : 05-08-2010
Messages : 884

Re : Probleme de wlan0 sur BT4r2 lancé a partir de virtualbox

le wifi ne marche pas depuis virtualbox par défaut il se met en NAT automatiquement par rapport à l'hôte.


1310812721.gif

Hors Ligne

#3 26-12-2010 22:34:23

Basosa
Membre Hyperactif
Inscription : 26-12-2010
Messages : 57

Re : Probleme de wlan0 sur BT4r2 lancé a partir de virtualbox

Oui oui, je l'ai mis en accès par pont puis choisi l'une des deux cartes réseau mais cela ne marche pas quant même.

Merci pour cette réponse rapide

Hors Ligne

#4 26-12-2010 22:40:53

Basosa
Membre Hyperactif
Inscription : 26-12-2010
Messages : 57

Re : Probleme de wlan0 sur BT4r2 lancé a partir de virtualbox

Un autre truc.
J'ai regardé sur http://wiki.backtrack-fr.net/index.php/ … 3%A9rielle pour la compatibilité du matériel. et je trouve des cartes réseau qui ressembles à la mienne même nom et avec numéros mais des "mentions" (je ne sais pas se que c'est réellement) manquantes. Est se que se serais le problème?? et si oui y a-t-il un moyen de le résoudre en achetant une clé réseau et dans se cas laquelle??

Merci encore pour toute aide.

Hors Ligne

#5 27-12-2010 11:40:54

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : Probleme de wlan0 sur BT4r2 lancé a partir de virtualbox

Salut Basosa, bienvenue sur le forum smile

Basosa a écrit :

Carte réseau broadcom 802.11n

Ca, ça sent le driver B43 et c'est pas bon signe... Est-ce que tu peux nous donner le résultat des commandes "lspci" et "lsusb" (en pontant sur ta carte WiFi), pour avoir plus de détails sur les cartes ?

Les "mentions" dont tu parles, c'est sans doute ce qu'on appelle les "Révisions" : il arrive (souvent...) que les fabricants mettent leur matériel "à jour" avec un autre chipset moins cher. En gros, ils lancent une bonne carte équipée d'un bon cbhipset, et quand la carte en question a une bonne réputation, ils gardent le même nom mais ils mettent une autre puce dedans, en ajoutant "Révision B" en tout petit... Donc suivant la révision, une carte peut être excellente ou juste m*rdique hmm

Hors Ligne

#6 28-12-2010 15:46:02

obt3n3bration
Membre Radioactif
Inscription : 11-03-2010
Messages : 69

Re : Probleme de wlan0 sur BT4r2 lancé a partir de virtualbox

moi  virtual  box  me  reconnait ma  carte  en  appareille photos  ou scanner ,  et  fait  planter  osX  a  l initialisation sad

Hors Ligne

#7 15-01-2011 09:36:32

Basosa
Membre Hyperactif
Inscription : 26-12-2010
Messages : 57

Re : Probleme de wlan0 sur BT4r2 lancé a partir de virtualbox

antares145 a écrit :

Salut Basosa, bienvenue sur le forum smile

Basosa a écrit :

Carte réseau broadcom 802.11n

Ca, ça sent le driver B43 et c'est pas bon signe... Est-ce que tu peux nous donner le résultat des commandes "lspci" et "lsusb" (en pontant sur ta carte WiFi), pour avoir plus de détails sur les cartes ?

Les "mentions" dont tu parles, c'est sans doute ce qu'on appelle les "Révisions" : il arrive (souvent...) que les fabricants mettent leur matériel "à jour" avec un autre chipset moins cher. En gros, ils lancent une bonne carte équipée d'un bon cbhipset, et quand la carte en question a une bonne réputation, ils gardent le même nom mais ils mettent une autre puce dedans, en ajoutant "Révision B" en tout petit... Donc suivant la révision, une carte peut être excellente ou juste m*rdique hmm

Bonjour antares145, désolé de ne pas avoir répondus au message, mais je me susi dit que cela devais être un problème de compatibilité matériel et je me susi donc acheté un ALPHA 500. Mais je me retrouve avec certain problème d'instalation (aucun périphériques USB sont reconnus sous backtrack). En tout cas merci pour ton aide ces explication sur l'encu***ade des fabricant smile

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
4 222 04-12-2016 16:20:59 par pwerrick
1 127 28-11-2016 10:57:50 par le dirdir
Problème reaver par Antho3674
4 314 15-11-2016 22:05:12 par kcdtv
3 344 14-08-2016 10:22:07 par MiscL
5 739 18-07-2016 23:13:58 par kcdtv

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.173 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]