Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 30-01-2009 00:03:32

Jer0me24
Nouveau membre
Inscription : 29-01-2009
Messages : 5

[LB Inventel] Problème ARP Request & IVs

Bonjour à tous,

Tout d'abord, un grand merci à la communauté très active qui gère le site pour ses tutoriaux bien détaillés et son forum plein de ressources ! cool

Je possède une clé WiFi D-Link DWL-G122 (chipset Ralink RT73), une Livebox Inventel et un routeur D-Link DI-524.

Lorsque je tente de hacker mon routeur WiFi configuré en WEP, la clé 128 bits est trouvée en moins de 3 min, sans client, avec airodump (capture des IVs), aireplay (fake auth & ARP injection) et aircrack.

Cependant, en conservant les mêmes commandes (sauf le BSSID) afin de lancer une attaque contre le WiFi de ma Livebox - clé WEP 128 bits itou -, il m'est impossible d'achever la procédure. Je commence par le classique :

airodump-ng -c 10 --bssid 00:19:7D:**:**:** -w output rausb0

Puis je lance le fake auth :

aireplay-ng -1 600 -o 1 -q 20 -a 00:19:7D:**:**:** -h 00:17:9A:**:**:** rausb0

Celle-ci réussit. Je tente alors d'injecter par la méthode ARP :

aireplay-ng -3 -b 00:19:7D:**:**:** -h 00:17:9A:**:**:** rausb0

Et là, j'ai beau attendre des dizaines minutes, les IVs n'augmentent pas dans airodump. Bien que je parvienne souvent à capturer un ARP, celui-ci permet seulement de démarrer l'injection, mais ne boost en rien les ARP request (aireplay), ni les IV (airodump).

Je rappelle qu'avec mon routeur D-Link, je n'encoure aucun soucis ; dès le premier ARP receptionné tout s'enchaîne à près de 400 IV/s et les ARP ne cessent d'augmenter.


Capture pour info (Backtrack 3 [email protected]) - situation toujours identique 10 min après en ce qui concerne les ARP & les IV :
wifizx7.jpg
By jjjggj at 2009-01-29


Avez-vous une idée de ce qui pourrait être la cause de mon soucis ? Une Livebox Inventel immunisée contre ce genre d'attaque ? Une simple commande oubliée ?

Merci d'avance pour votre soutient ! wink

Cordialement, Jérôme.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 30-01-2009 13:01:37

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : [LB Inventel] Problème ARP Request & IVs

Salut Jer0me24, bienvenue wink

Normalement les Livebox ou Wanadoobox en WEP sont très simples à cracker. Sur ta capture je vois que tu as chopé des arp, et que l'injection est en cours et pourtant les #datas/s restent à 0. C'est bizarre car la qualité du signal a l'air bonne. Dans la mesure ou tu as une station connectée, essayes de suivre le Tutoriel sur le crack de clé WEP par arp replay, en utilisant exactement les memes commandes que dans le tuto. Je pense que ton problème vient des commandes que tu utilises, pour l'arp replay par exemple tu ne spécifies pas l'essid ni le fichier de capture... Utilises les commandes du tuto et ça devrait fonctionner.

Hors Ligne

#3 31-01-2009 00:00:44

Jer0me24
Nouveau membre
Inscription : 29-01-2009
Messages : 5

Re : [LB Inventel] Problème ARP Request & IVs

Merci pour ta réponse rapide, M1ck3y ! smile

J'ai essayé à nouveau de cracker ma Livebox, en suivant de plus scrupuleusement le tutorial que tu m'a indiqué. Mais ce fut en vain. Impossible de capturer des ARP Request et les #Data n'augmentent toujours pas. sad

Le problème doit se trouver ailleurs. Je précise que j'ai aussi tenté un reset de la Livebox, ce qui ne changea rien.


Cordialement, Jérôme.

Hors Ligne

#4 02-02-2009 00:56:14

Jer0me24
Nouveau membre
Inscription : 29-01-2009
Messages : 5

Re : [LB Inventel] Problème ARP Request & IVs

Toujours pas de réponse ? hmm

Dernière modification par Jer0me24 (02-02-2009 00:56:29)

Hors Ligne

#5 02-02-2009 10:14:50

Mr. M
Membre d'honneur
Inscription : 29-10-2008
Messages : 1 036

Re : [LB Inventel] Problème ARP Request & IVs

Salut, moi j'ai eu une fois un soucis à peu près similaire. Essaies par attaque Chopchop ou fragmentation, histoire de voir si c'est pareil. Si tu ne l'as pas déjà fait, lis ce tuto : http://www.crack-wifi.com/tutoriel-crac … tation.php   (même s'il y a un client connecté ce n'est pas génant) Voilà wink


footer.jpg

Hors Ligne

#6 03-02-2009 00:10:33

Jer0me24
Nouveau membre
Inscription : 29-01-2009
Messages : 5

Re : [LB Inventel] Problème ARP Request & IVs

J'ai bien tenté l'attaque ChopChop, mais ce fut sans succès. Elle reste bloquée à cette étape :

scrpk8.jpg

Et n'évolue plus...
Cependant, je soupçonne un probème de gestion d'authentification au niveau de la Livebox, car lors de mes attaques par ARP Request, je reçois assez rapidement des messages "Got a deauthicated packet".

Qu'en pensez-vous ?


Cordialement, Jérôme.

Hors Ligne

#7 03-02-2009 08:04:10

Mr. M
Membre d'honneur
Inscription : 29-10-2008
Messages : 1 036

Re : [LB Inventel] Problème ARP Request & IVs

Pour avoir testé sur une wanadoo, ce fut vraiment un jeu d'enfant. Je vais étudier un peu mieux tes screens et je te tiens au courant.


footer.jpg

Hors Ligne

#8 03-02-2009 13:13:08

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : [LB Inventel] Problème ARP Request & IVs

Got a deauthenticated packet

Généralement suivi de "is the source mac associated?"...

Tu n'es plus associé à la box, elle n'accepte donc pas ton injection. Il y a une petite technique pour contrer ce problème, je vais te l'expliquer:

Le truc en fait lorsque tu as ce genre de message c'est que tu dois t'associer, obtenir "association successful", et commencer à injecter immédiatement après avoir réussi l'association. Quand je dis que tu dois commencer à injecter, ça ne veut pas forcément dire que tu dois lancer la commande aireplay-ng -3 en utilisant ton fichier de capture, car si ton fichier de capture contient beaucoup de données et un arp au bout du 100000ème paquet seulement, le temps que aireplay-ng ai scanné le fichier de capture et démarré l'injection il sera trop tard... Tu dois donc lancer aireplay-ng une première fois jusqu'à ce qu'il te dégote un ou plusieurs arp, et les arp seront sauvegardés par aireplay-ng dans un fichier dont le nom est donné sur ton shell (tu verras "saving arp requests in ... .cap ou un truc dans le style). Dès que tu as tes arp, tu stoppes ton injection. Tu prépares tes commandes dans 2 shells séparés: une aireplay-ng -1 0 pour t'associer, et une aireplay-ng -3 en utilisant le fichier contenant les arp histoire que l'injection démarre directement. Tu lances l'association, et dès qu'elle est "successful", tu lances ton injection, et là ça devrait rouler.

J'éspère que tu as réussi à me suivre, tiens nous au courant wink

Hors Ligne

#9 03-02-2009 20:44:31

Jer0me24
Nouveau membre
Inscription : 29-01-2009
Messages : 5

Re : [LB Inventel] Problème ARP Request & IVs

J'ai essayé ce que tu m'as conseillé, c'est à dire lancer l'ARP injection immédiatement après la fake auth. Malheureusement, ceci n'a conduit à aucune amélioration. hmm

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
4 113 Hier 16:20:59 par pwerrick
Problème reaver par Antho3674
4 298 15-11-2016 22:05:12 par kcdtv
3 335 14-08-2016 10:22:07 par MiscL
5 728 18-07-2016 23:13:58 par kcdtv
5 1854 13-07-2016 15:56:51 par jaues007

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.028 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]