Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 09-08-2011 18:32:26

clg
Membre
Inscription : 09-08-2011
Messages : 12

backtrack 5 et crunch

Bonjour,

j'essai depuis 2 jours de faire tourner giga password generator sous bt5 ,mais impossible ,les dicos fabriqués sont vides.
je pense que le probleme vien de crunch (est il sous bt5 par default?)
j'ai fais plusieurs manip. indiqué sur le forum mais rien a faire...............
merci de votre aide car la je galere vraiment!

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 09-08-2011 18:36:44

noireaude
Membre d'honneur
Lieu : Chez le docteur
Inscription : 12-03-2010
Messages : 2 362
Site Web

Re : backtrack 5 et crunch

Bonjour le mieux est d'indiquer clairement à la ligne de commande près les manips que tu as utilisé.
Si il y a une erreur quelqu'un pourra te le faire remarquer


L’écureuil conserve les noisettes par instinct et non par représentation, sans cela il aurait déjà bâti des congélateurs à noisettes. Karl Marx : 1818 - 1883

Ma seule certitude est d'être dans le doute. Pierre Desproges : 1939 - 1988  @lavachelibre

Hors Ligne

#3 09-08-2011 19:32:06

clg
Membre
Inscription : 09-08-2011
Messages : 12

Re : backtrack 5 et crunch

oui , c'est vrai...........
alors, j'ai suivi le tuto de M1ck3y :
je met donc le script dans :
/usr/bin
puis dans un shell:keygen.sh
ensuite j'ai fais plusieurs essais comme indiqué mais la les dicos sont vides!
pendant que le programme m'indique que le dico est en cours de creation ,un message apparait brievement:
No such file or directory

alors j'essai de telecharger l'executable crunch (en me disant qu'il n'est peut etre pas sous bt5 par default)
commande:
cd /usr/bin
wget http://www.crack-wifi.com/Downloads/WIFI/crunch/crunch

puis

crunch

et la :
crunch: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory

(bon comme dans le tuto jusque la) mais apres lorsque je fais:
yum provides \*libstdc++.so.5
il me dit que yum n'est pas installé!!

merci d'avance.

Hors Ligne

#4 09-08-2011 19:36:45

noireaude
Membre d'honneur
Lieu : Chez le docteur
Inscription : 12-03-2010
Messages : 2 362
Site Web

Re : backtrack 5 et crunch

Essayes (sans les crochets) "apt-get install yum" dans ce cas. (quoi que yum est l'équivalent d'apt je suis séptique)
Et essayes aussi d'installer la librairie manquante qu'il t'indique "apt-get install libstdc++"

Si il n'est pas installé alors il le sera après ca smile


L’écureuil conserve les noisettes par instinct et non par représentation, sans cela il aurait déjà bâti des congélateurs à noisettes. Karl Marx : 1818 - 1883

Ma seule certitude est d'être dans le doute. Pierre Desproges : 1939 - 1988  @lavachelibre

Hors Ligne

#5 09-08-2011 21:33:19

clg
Membre
Inscription : 09-08-2011
Messages : 12

Re : backtrack 5 et crunch

j'ai fait ce que tu m'a dit, et:

@bt:~# crunch
crunch: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory
[email protected]:~# yum provides \*libstdc++.so.5
No Matches found
[email protected]:~# apt-get install yum
Reading package lists... Done
Building dependency tree       
Reading state information... Done
yum is already the newest version.
The following packages were automatically installed and are no longer required:
  libdmraid1.0.0.rc16 python-pyicu libdebian-installer4 cryptsetup libecryptfs0 reiserfsprogs rdate bogl-bterm
  ecryptfs-utils libdebconfclient0 dmraid
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0B of additional disk space will be used.
Setting up framework3 (3.7.2-bt0) ...
chmod: cannot access `framework-32.bin': No such file or directory
/var/lib/dpkg/info/framework3.postinst: line 11: ./framework-32.bin: No such file or directory
cp: cannot stat `mysql-2.8.1': No such file or directory
Building native extensions.  This could take a while...
Successfully installed mysql-2.8.1
1 gem installed
Installing ri documentation for mysql-2.8.1...
Installing RDoc documentation for mysql-2.8.1...
cp: cannot create directory `/opt/framework3/ruby/lib/ruby/gems/1.9.1/gems/': No such file or directory
mv: cannot move `/usr/src/IMPORTANT-README' to `/pentest/exploits/framework3/': Not a directory
dpkg: error processing framework3 (--configure):
 subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
 framework3
E: Sub-process /usr/bin/dpkg returned an error code (1)
[email protected]:~# apt-get install libstdc++.so.5
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Couldn't find package libstdc++.so.5
[email protected]:~# apt-get install libstdc++
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Couldn't find package libstdc
[email protected]:~# [email protected]:~# crunch
[email protected]:~#: command not found
[email protected]:~# crunch: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory
crunch:: command not found
[email protected]:~# [email protected]:~# yum provides \*libstdc++.so.5
[email protected]:~#: command not found
[email protected]:~# No Matches found
No: command not found
[email protected]:~# [email protected]:~# apt-get install yum
[email protected]:~#: command not found
[email protected]:~# Reading package lists... Done
Reading: command not found
[email protected]:~# Building dependency tree       
Building: command not found
[email protected]:~# Reading state information... Done
Reading: command not found
[email protected]:~# yum is already the newest version.
Usage: yum [options] COMMAND

List of Commands:

check-update   Check for available package updates
clean          Remove cached data
deplist        List a package's dependencies
downgrade      downgrade a package
erase          Remove a package or packages from your system
groupinfo      Display details about a package group
groupinstall   Install the packages in a group on your system
grouplist      List available package groups
groupremove    Remove the packages in a group from your system
help           Display a helpful usage message
history        Display, or use, the transaction history
info           Display details about a package or group of packages
install        Install a package or packages on your system
list           List a package or groups of packages
localinstall   Install a local RPM
makecache      Generate the metadata cache
provides       Find what package provides the given value
reinstall      reinstall a package
repolist       Display the configured software repositories
resolvedep     Determine which package provides the given dependency
search         Search package details for the given string
shell          Run an interactive yum shell
update         Update a package or packages on your system
upgrade        Update packages taking obsoletes into account
version        Display a version for the machine and/or available repos.


Options:
  -h, --help            show this help message and exit
  -t, --tolerant        be tolerant of errors
  -C                    run entirely from cache, don't update cache
  -c  [config file]     config file location
  -R  [minutes]         maximum command wait time
  -d  [debug level]     debugging output level
  --showduplicates      show duplicates, in repos, in list/search commands
  -e  [error level]     error output level
  -q, --quiet           quiet operation
  -v, --verbose         verbose operation
  -y                    answer yes for all questions
  --version             show Yum version and exit
  --installroot=[path]  set install root
  --enablerepo=[repo]   enable one or more repositories (wildcards allowed)
  --disablerepo=[repo]  disable one or more repositories (wildcards allowed)
  -x [package], --exclude=[package]
                        exclude package(s) by name or glob
  --disableexcludes=[repo]
                        disable exclude from main, for a repo or for
                        everything
  --obsoletes           enable obsoletes processing during updates
  --noplugins           disable Yum plugins
  --nogpgcheck          disable gpg signature checking
  --disableplugin=[plugin]
                        disable plugins by name
  --enableplugin=[plugin]
                        enable plugins by name
  --skip-broken         skip packages with depsolving problems
  --color=COLOR         control whether color is used

  Plugin Options:
[email protected]:~# The following packages were automatically installed and are no longer required:
No command 'The' found, did you mean:
 Command 'the' from package 'the' (universe)
The: command not found
[email protected]:~#   libdmraid1.0.0.rc16 python-pyicu libdebian-installer4 cryptsetup libecryptfs0 reiserfsprogs rdate bogl-bterm
libdmraid1.0.0.rc16: command not found
[email protected]:~#   ecryptfs-utils libdebconfclient0 dmraid
ecryptfs-utils: command not found
[email protected]:~# Use 'apt-get autoremove' to remove them.
Use: command not found
[email protected]:~# 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
0: command not found
[email protected]:~# 1 not fully installed or removed.
1: command not found
[email protected]:~# After this operation, 0B of additional disk space will be used.
After: command not found
[email protected]:~# Setting up framework3 (3.7.2-bt0) ...
bash: syntax error near unexpected token `('
[email protected]:~# chmod: cannot access `framework-32.bin': No such file or directory
> /var/lib/dpkg/info/framework3.postinst: line 11: ./framework-32.bin: No such file or directory
> cp: cannot stat `mysql-2.8.1': No such file or directory
> Building native extensions.  This could take a while...
> Successfully installed mysql-2.8.1
> 1 gem installed
> Installing ri documentation for mysql-2.8.1...
> Installing RDoc documentation for mysql-2.8.1...
> cp: cannot create directory `/opt/framework3/ruby/lib/ruby/gems/1.9.1/gems/': No such file or directory
bash: command substitution: line 1: unexpected EOF while looking for matching `''
bash: command substitution: line 4: syntax error: unexpected end of file
No command 'chmod:' found, did you mean:
 Command 'chmod' from package 'coreutils' (main)
chmod:: command not found
[email protected]:~# mv: cannot move `/usr/src/IMPORTANT-README' to `/pentest/exploits/framework3/': Not a directory
> dpkg: error processing framework3 (--configure):
>  subprocess installed post-installation script returned error exit status 1
> Errors were encountered while processing:
>  framework3
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> [email protected]:~# apt-get install libstdc++.so.5
> Reading package lists... Done
> Building dependency tree       
> Reading state information... Done
> E: Couldn't find package libstdc++.so.5
bash: command substitution: line 1: unexpected EOF while looking for matching `''
bash: command substitution: line 2: syntax error: unexpected end of file
No command 'mv:' found, did you mean:
 Command 'mvs' from package 'libwww-mediawiki-client-perl' (universe)
 Command 'mvn' from package 'maven2' (universe)
 Command 'mv' from package 'coreutils' (main)
mv:: command not found
[email protected]:~# [email protected]:~# apt-get install libstdc++
[email protected]:~#: command not found
[email protected]:~# Reading package lists... Done
Reading: command not found
[email protected]:~# Building dependency tree       
Building: command not found
[email protected]:~# Reading state information... Done
Reading: command not found
[email protected]:~# E: Couldn't find package libstdc
> [email protected]:~#

et j'ai reesayer:

[email protected]:~# cd /usr/bin
[email protected]:/usr/bin# wget http://www.crack-wifi.com/Downloads/WIFI/crunch/crunch
--2011-08-09 22:31:37--  http://www.crack-wifi.com/Downloads/WIFI/crunch/crunch
Resolving www.crack-wifi.com... 195.191.24.152
Connecting to www.crack-wifi.com|195.191.24.152|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 14454 (14K) [text/plain]
Saving to: `crunch.6'

100%[====================================================================================>] 14,454      78.1K/s   in 0.2s    

2011-08-09 22:31:38 (78.1 KB/s) - `crunch.6' saved [14454/14454]

[email protected]:/usr/bin# crunch
crunch: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory
[email protected]:/usr/bin# yum provides \*libstdc++.so.5
No Matches found
[email protected]:/usr/bin#

sa devient vraiment ennuyeux..................!

Hors Ligne

#6 09-08-2011 21:56:47

clg
Membre
Inscription : 09-08-2011
Messages : 12

Re : backtrack 5 et crunch

bon , sa me casse la tete , je vais plutot essayer de generer un dico avec john the ripper ,mais je crois que les tuto disponibles sur le net ne sont pas tres claire.............a voir .
je vous tiens au courant si je trouve quelque chose d'interessant..................

Hors Ligne

#7 09-08-2011 22:13:37

Skeunk
Membre d'Or
Lieu : Chez Baby Fark McGee-zax
Inscription : 16-06-2011
Messages : 342

Re : backtrack 5 et crunch

Salut, à tu déja essayé avec Giga Wordlist Creator ?


"Nulla è reale, tutto è lecito. Requiescat in pace"

Hors Ligne

#8 09-08-2011 22:23:19

clg
Membre
Inscription : 09-08-2011
Messages : 12

Re : backtrack 5 et crunch

non mais je vais essayer de suite , merci pour l'info.................!
j'ai decouvert aussi cela: crack wpa sans dico!!!!!!!!!!!

http://www.youtube.com/watch?v=Sf9np4cdpm4

sa a l'air super mais j'arrive pas a faire tourner crunch..............

Hors Ligne

#9 09-08-2011 22:35:52

Skeunk
Membre d'Or
Lieu : Chez Baby Fark McGee-zax
Inscription : 16-06-2011
Messages : 342

Re : backtrack 5 et crunch

Pas mal la vidéo je ne connaissait pas!
Je sais qu'il y a pas mal de soucis et de bugs sous BT5, moi aussi j'ai commencé dessus et pour finir j'ai installé BT4-R2 wink


"Nulla è reale, tutto è lecito. Requiescat in pace"

Hors Ligne

#10 09-08-2011 22:48:55

clg
Membre
Inscription : 09-08-2011
Messages : 12

Re : backtrack 5 et crunch

merci du conseil, en effet je croit que bt5 n'est pas encore au point!!!!
j'ai constaté plusieurs petit beug .
il n'est pas encore valable pour une install en dur, je vais donc faire comme toi mettre bt4r2 a la place.

Hors Ligne

#11 09-08-2011 22:57:37

Skeunk
Membre d'Or
Lieu : Chez Baby Fark McGee-zax
Inscription : 16-06-2011
Messages : 342

Re : backtrack 5 et crunch

Oui il vaut mieux attendre la prochaine rev pour BT5.
Tu aura beaucoup moins de soucis avec 4-R2 (compatibilités scripts, tuto, etc)


"Nulla è reale, tutto è lecito. Requiescat in pace"

Hors Ligne

#12 09-08-2011 23:48:02

clg
Membre
Inscription : 09-08-2011
Messages : 12

Re : backtrack 5 et crunch

merci , du conseil , je suis en ce moments meme en train de faire l'install De bt4r2.
Ensuite je vais reessayer ................et je tiens au courant, si tout marche impeccable sa voudra dire que bt5 a vraiment un soucis (sa sera interessant de le savoir si c'est comfirmé...........)

Hors Ligne

#13 11-08-2011 16:44:24

clg
Membre
Inscription : 09-08-2011
Messages : 12

Re : backtrack 5 et crunch

OK c'est bon apres avoir installer bt4r2 a la place de bt5 , tout marche nikel  , pas de soucis , sa fait plaisir .
donc c'est comfirmé bt5 a vraiment un probleme , un grand merci a tous pour votre aide!

Hors Ligne

#14 13-08-2011 16:13:10

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : backtrack 5 et crunch

BT5 est clairement encore "jeune", perso je vais attendre la 5-R1 (au moins) avant de l'utiliser "en production" wink

J'ai remarqué aussi que Crunch n'est pas présent sur BT5 (en tout cas la version KDE 32 bits, sous Gnome il paraît qu'il y est). Au pire, si tu es connecté au net avec BackTrack tu peux l'installer avec la commande suivante :

apt-get update && apt-get install crunch

Si tu préfères le faire à la main, la procédure d'installation est grosso-modo la même que sous BT4, je l'avais déjà présentée ici --> Giga Password Generat0r : génération de dicos (mis à jour pour BT4-R1)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
5 464 04-05-2016 11:46:01 par FredHilbert
idees crunch par bberout
2 464 30-04-2016 23:00:14 par FredHilbert
3 613 21-04-2016 08:30:02 par M1ck3y
34 8505 05-10-2015 12:24:32 par AlexxC
2 789 20-07-2015 22:37:41 par kcdtv

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.037 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]