Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 08-10-2011 11:14:44

Master-one
Membre Indétronable
Inscription : 10-07-2011
Messages : 165

souci metasploit armitage

bonjour

tout le monde , j'ai besoin d'une petite aide .

je vous explique :

vue que mes tutoriels ont été apprécier je compte en mettre un autre sur metasploit ( accessible a tous) et donc je préfère bien apprendre le sujets afin de répondre au mieux aux attente des personnes qui veule utiliser metasploit

dans le terminal metasploit fonctionne a merveille , mais je ne me suis pas contenter seulement de la console
d’où  mon sujet actuelle :


je rencontre un problème quand j’essaie de me connecter a armitage avec un message d'erreur me disant que la table MYSQL n'est pas installer , seriez vous comment puis-je régler de désagrément


quelque photo :

MON  ERREUR :

225106armitage.png
Taille HD :http://img11.hostingpics.net/pics/670550armitage.png

CONFIGURATION ARMITAGE :

129644armitage2.png
Taille HD :http://img11.hostingpics.net/pics/183790armitage2.png



voilà en espèrent résoudre le problème .. smile

Dernière modification par Master-one (08-10-2011 11:15:50)


935761signiature.jpg

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 08-10-2011 11:41:50

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : souci metasploit armitage

Salut !

Est-ce que tu as essayé la technique proposée par cette vidéo ?

Je viens d'essayer sur BT5R1-KDE-32 et ça fonctionne, Armitage démarre. Après, ne me demande pas pourquoi c'est si tordu roll

[EDIT] Et j'apprécierais énormément que tu arrêtes de poster tous tes messages dans la section "discussion", on t'a déjà fait la remarque en plus... Je déplace ce topic dans une section appropriée.

Hors Ligne

#3 08-10-2011 12:30:12

Master-one
Membre Indétronable
Inscription : 10-07-2011
Messages : 165

Re : souci metasploit armitage

non je n'est pas vue cette vidéo smile , mais cela ne réglera pas le souci pars ce que dans mon qu'a c'est un souci de database je crois ?

[EDIT] Et j'apprécierais énormément que tu arrêtes de poster tous tes messages dans la section "discussion", on t'a déjà fait la remarque en plus... Je déplace ce topic dans une section appropriée.

je pensait que cette section n'était que  pour les logiciels d’audit web ... et que tous se qui était problème et réclamation dans discutions générale


j'ai suivi tes instructions voilà se que cela m'indique :

http://img11.hostingpics.net/pics/545190armitage.png

Dernière modification par Master-one (08-10-2011 12:45:22)


935761signiature.jpg

Hors Ligne

#4 08-10-2011 15:10:49

coyotus
Membre Irremplaçable
Lieu : fort fort lointain
Inscription : 05-08-2010
Messages : 884

Re : souci metasploit armitage

J'ai eu le même souci, teste cela avant, chez moi ça à régler le souci

/etc/init.d/postgresql-8.4 restart

remplace 8.4 par ta version

tu as bien créer un user postgresql ?

psql

1310812721.gif

Hors Ligne

#5 08-10-2011 15:37:23

Master-one
Membre Indétronable
Inscription : 10-07-2011
Messages : 165

Re : souci metasploit armitage

apparemment je n'avais pas installer a moins que je ne me trompe

[email protected]~# /etc/init.d/postgresql-8.4 restart
bash: /etc/init.d/postgresql-8.4: No such file or directory

et puis je suppose qu'une table n'a pas été faite du coup .

[email protected]~# sudo apt-get install postgresql
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following extra packages will be installed:
  postgresql-8.4 postgresql-common
Suggested packages:
  oidentd ident-server
The following NEW packages will be installed:
  postgresql postgresql-8.4 postgresql-common
0 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 3,994kB of archives.
After this operation, 10.6MB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Get:1 http://archive.ubuntu.com/ubuntu/ maverick/main postgresql-common all 111 [88.9kB]
Get:2 http://archive.ubuntu.com/ubuntu/ maverick-updates/main postgresql-8.4 i386 8.4.8-0ubuntu0.10.10 [3,884kB]
Get:3 http://archive.ubuntu.com/ubuntu/ maverick-updates/main postgresql all 8.4.8-0ubuntu0.10.10 [21.0kB]
Fetched 3,994kB in 33s (118kB/s)                                                                   
Preconfiguring packages ...
Selecting previously deselected package postgresql-common.
(Reading database ... 285344 files and directories currently installed.)
Unpacking postgresql-common (from .../postgresql-common_111_all.deb) ...
Selecting previously deselected package postgresql-8.4.
Unpacking postgresql-8.4 (from .../postgresql-8.4_8.4.8-0ubuntu0.10.10_i386.deb) ...
Selecting previously deselected package postgresql.
Unpacking postgresql (from .../postgresql_8.4.8-0ubuntu0.10.10_all.deb) ...
Processing triggers for man-db ...
Processing triggers for ureadahead ...
ureadahead will be reprofiled on next reboot
Setting up nvidia-current (260.19.06-0ubuntu1) ...
Removing old nvidia-current-260.19.06 DKMS files...

------------------------------
Deleting module version: 260.19.06
completely from the DKMS tree.
------------------------------
Done.
Loading new nvidia-current-260.19.06 DKMS files...
First Installation: checking all kernels...
Building only for 2.6.39-3-bb03
Building for architecture i686
Building initial module for 2.6.39-3-bb03

Error! Bad return status for module build on kernel: 2.6.39-3-bb03 (i686)
Consult the make.log in the build directory
/var/lib/dkms/nvidia-current/260.19.06/build/ for more information.
Traceback (most recent call last):
  File "/usr/share/apport/package-hooks/dkms.py", line 57, in <module>
    report.write(open(apport.fileutils.make_report_path(report), 'w'))
IOError: [Errno 2] No such file or directory: '/var/crash/nvidia-current.0.crash'
dpkg: error processing nvidia-current (--configure):
 subprocess installed post-installation script returned error exit status 10
Setting up postgresql-common (111) ...
Building PostgreSQL dictionaries from installed myspell/hunspell packages...
  en_au
  en_ca
  en_gb
  en_us
  en_za
  fr
 * Starting PostgreSQL 8.4 database server                                                                                           [ OK ] 
Setting up postgresql-8.4 (8.4.8-0ubuntu0.10.10) ...
Creating new cluster (configuration: /etc/postgresql/8.4/main, data: /var/lib/postgresql/8.4/main)...
Moving configuration file /var/lib/postgresql/8.4/main/postgresql.conf to /etc/postgresql/8.4/main...
Moving configuration file /var/lib/postgresql/8.4/main/pg_hba.conf to /etc/postgresql/8.4/main...
Moving configuration file /var/lib/postgresql/8.4/main/pg_ident.conf to /etc/postgresql/8.4/main...
Configuring postgresql.conf to use port 5432...
update-alternatives: using /usr/share/postgresql/8.4/man/man1/postmaster.1.gz to provide /usr/share/man/man1/postmaster.1.gz (postmaster.1.gz) in auto mode.
 * Starting PostgreSQL 8.4 database server                                                                                           [ OK ] 
Setting up postgresql (8.4.8-0ubuntu0.10.10) ...
Processing triggers for python-gmenu ...
Rebuilding /usr/share/applications/desktop.en_US.utf8.cache...
Processing triggers for python-support ...
Errors were encountered while processing:
 nvidia-current
E: Sub-process /usr/bin/dpkg returned an error code (1)

Dernière modification par Master-one (08-10-2011 15:47:07)


935761signiature.jpg

Hors Ligne

#6 08-10-2011 15:41:34

goliate
Membre Irremplaçable
Inscription : 06-12-2009
Messages : 1 413
Site Web

Re : souci metasploit armitage

Résolut ou pas?


só deus podem me julgar
719895banniere3.gif
só deus podem me julgar

Hors Ligne

#7 08-10-2011 15:46:10

Master-one
Membre Indétronable
Inscription : 10-07-2011
Messages : 165

Re : souci metasploit armitage

non cela ne règle pas le problème

deja le dossier n'existe pas , pourtant j'ai installer

[email protected]~# /etc/init.d/postgresql-8.4 restart
bash: /etc/init.d/postgresql-8.4: No such file or directory

Dernière modification par Master-one (08-10-2011 16:28:29)


935761signiature.jpg

Hors Ligne

#8 08-10-2011 17:43:45

Master-one
Membre Indétronable
Inscription : 10-07-2011
Messages : 165

Re : souci metasploit armitage

bon c'est pas grave armitage c'est de la daube c'est tout ...

en mode console ça fonctionne ..

Dernière modification par Master-one (08-10-2011 17:52:27)


935761signiature.jpg

Hors Ligne

#9 08-10-2011 22:39:20

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : souci metasploit armitage

Si tu es en version BT5, essaie la version BT5-R1. Metasploit avait pas mal de bugs liés aux bases de données dans la 5, postgresql n'était pas installé et je crois que c'est ça ton problème.

Si tu tiens absolument à rester sur BT5 tout court, va faire un tour sur le forum officiel, il y a plusieurs solutions proposées pour installer et configurer postgresql smile

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.028 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]