Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 11-10-2011 19:05:23

Anachrist
Nouveau membre
Inscription : 11-10-2011
Messages : 6

Awus036h - Aucun WiFi détecté (Windows 7 x64)

Bonjour,
après plusieurs prises de tête, je ne trouve pas pourquoi mon awus036h ne détecte aucun WiFi !
Je l'ai depuis plusieurs mois et elle fonctionne très bien sur Mac, j'ai réussi à la faire marcher sous Windows il me semble (et un ami aussi) mais sur mon pc fixe sous Windows 7, impossible.

J'ai désinstallé tous les drivers et le programme proprement, l'installation se passe bien, mais une fois le programme installé, la diode ne clignote pas et aucun WiFi n'est détecté. Dans l'onglet "état", la carte est "en attente d'état" et je n'ai aucune info de plus.

Avez-vous des pistes s'il vous plait ?

Merci

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 11-10-2011 20:54:27

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : Awus036h - Aucun WiFi détecté (Windows 7 x64)

Quel pilote as-tu installé ? Tu as essayé avec le dernier disponible sur le site web d'Alfa ?

Tu peux aussi essayer avec le pilote de Windows XP en "mode de compatibilité", il donne paraît-il de bons résultats wink

Hors Ligne

#3 11-10-2011 22:04:49

Anachrist
Nouveau membre
Inscription : 11-10-2011
Messages : 6

Re : Awus036h - Aucun WiFi détecté (Windows 7 x64)

Merci pour votre réponse, je télécharge mes pilotes ici : http://bit.ly/pRsD8z (alfa-awus036h.com)

Désinstallation propre, réinstallation en compatibilité normale (sinon message d'erreur), lancement en compatibilité XP et en administrateur.
Le pare feux autorise Rlt... à communiquer et par prudence j'ai désactivé le pare feux, l'antivirus et les règles sur les réseaux publics.

J'utilise ALFA Wireless LAN Utility
Version 700.1604.108.2010

Le nom du dossier téléchargé est "036H_Win7_6.131.6.1209.2009_UI_1.00.0145.L"

Voila, j'essaye de détailler le plus si vous voyez une anormalité. Si vous voulez que j'effectue d'autres tests dites le moi smile

Dernière modification par Anachrist (11-10-2011 22:08:30)

Hors Ligne

#4 11-10-2011 22:11:14

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : Awus036h - Aucun WiFi détecté (Windows 7 x64)

Ca donne quoi si tu passes par le service Windows de gestion du WiFi, plutôt que par l'utilitaire Realtek ? Tu dois avoir une case à cocher "utiliser le service Windows Zero config" ou quelque chose du genre.

Est-ce que ton adaptateur est détecté par l'utilitaire realtek (dans la colonne à gauche) ? Si tu vas dans le gestionnaire de périphériques (clic droit sur le poste de travail > propriétés > matériel > gestionnaire de périphériques), est-ce que l'Alfa apparaît "normale" (c-à-d sans problème) ?

Hors Ligne

#5 11-10-2011 22:34:06

Anachrist
Nouveau membre
Inscription : 11-10-2011
Messages : 6

Re : Awus036h - Aucun WiFi détecté (Windows 7 x64)

Ma "configuration automatique WLAN" dans services.msc est activée, je ne vois aucun WiFi dans mon panneau de "Gestion des réseaux sans fils".
Toujours aucun mouvement du gestionnaire RealTek.

Ma carte est bien reconnue oui, j'ai une interface pour la carte(qui s'enlève lors de la désinstallation) mais j'ai aussi deux interfaces réseaux qui se créent lors de l'installation et qui ne partent que manuellement : "Contrôleur Gigabit Ethernet générique Marvell Yukon 88E85057 PCI-E #3" et le même avec #4.

La tentative de créer un réseau WiFi me donnera l'erreur Windows : "une erreur inattendue s'est produite"...

Dernière modification par Anachrist (11-10-2011 22:36:35)

Hors Ligne

#6 11-10-2011 22:50:57

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : Awus036h - Aucun WiFi détecté (Windows 7 x64)

j'ai aussi deux interfaces réseaux qui se créent lors de l'installation et qui ne partent que manuellement : "Contrôleur Gigabit Ethernet générique Marvell Yukon 88E85057 PCI-E #3" et le même avec #4.

Ca c'est très étrange, parce que ce sont des interfaces filaires (câble) puisque "Gigabit". Ca sent le driver foireux...

Essaie les 2 pilotes suivants (vérifie les md5, c'est peut-être le même que celui que tu as) depuis le site officiel
-> Alfa Networks - Drivers
- Normal driver (55e9628a8726c128e503a91db340f289)
- Power Control driver (afdf9d986195291a400bb0b0cb4b2a5d)

Essaie aussi le pilote Windows XP (de cette même page) en mode de compatibilité.

Hors Ligne

#7 11-10-2011 22:56:40

Anachrist
Nouveau membre
Inscription : 11-10-2011
Messages : 6

Re : Awus036h - Aucun WiFi détecté (Windows 7 x64)

Ma carte vient de fonctionner,
ce que j'ai fait depuis :
j'ai supprimé le gestionnaire, le driver de la carte.
j'ai installé le driver manuellement sans le gestionnaire => Ici , toujours pas de WiFi
J'ai décoché l'IPv6 dans les propriété de la carte, un réseau "Connexion réseau sans fil 2 (Microsoft virtual WiFi Miniport Adaptater)" a été créé.
A partir de là j'ai capté mon WiFi en passant par l'icône du WiFi dans la barre des tâche.
J'ai depuis désactié le réseau créé "Connexion réseau sans fil 2..." => j'ai toujours le net, la carte clignote lors d'envoi/reception de paquets
J'ai réactivé "Internet Protocole Version 5 (IPv6)" dans les propriété de la carte => j'ai toujours internet et la carte clignote régulièrement sans activité volontaire de ma pars.

Je ne comprends toujours pas pourquoi ça a fonctionné d'un coup... hmm

Hors Ligne

#8 11-10-2011 23:11:01

Anachrist
Nouveau membre
Inscription : 11-10-2011
Messages : 6

Re : Awus036h - Aucun WiFi détecté (Windows 7 x64)

En direct de la machine concernée, je suis revenu au point de départ dans ma configuration, seules l'interface du dessus a été rajoutée dans mes "Paramètres de la carte".
Par contre mes autres interfaces ont été ajoutées dans le gestionnaire de périphériques. L'interface réseau hamachi (ordinateur avec une flèche vers le bas comme icône) et pareil pour l'interface "Microsoft Miniport Virtuel WiFi"
Les deux Gigabits sont toujours là...

En tout cas merci pour vos réponses,
bonne soirée

Hors Ligne

#9 11-10-2011 23:21:59

Anachrist
Nouveau membre
Inscription : 11-10-2011
Messages : 6

Re : Awus036h - Aucun WiFi détecté (Windows 7 x64)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
Quelle carte wifi choisir ? par Morpheus_Dotcom
2 139 05-12-2016 15:11:00 par Morpheus_Dotcom
8 308 17-11-2016 12:02:17 par koala
0 331 26-10-2016 19:06:01 par Christophe93
0 288 22-10-2016 19:03:48 par Antho3674
3 360 19-10-2016 06:57:49 par rouzzz

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.036 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]