Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 24-12-2011 15:26:59

kilerbow
Nouveau membre
Lieu : belgique
Inscription : 24-12-2011
Messages : 5

probleme de connection avec bt5 gnome 32

bonjour a tous,

En tous cas merci pour votre travaille en general en tous cas ca aide des presonne comme moi a mieux ce familliariser avec linux:)

Voila mon probleme qui me casse la tete depuis un certain temps meme en fesant des recherches je n'y vois pas plus claire j'espere que vous pourrez eclairer ma lanterne merci d'avance.


Je demarre bt5 en usb jusque la tout va bien.
ma carte wifi est reconnu nickel.
je demarre mon interface avec airmon-ng start wlan0 qui me donne biensure mon0
le probleme est quand je demarre wicd network manager il me fait une erreur dit ds de precedent topic je fais ok sur l'erreur et wicd network manager demarre normalement, je vais sur ma connection wifi et je rentre la cle, je me connect il me donne un numeros d'ip jusque la tout vas bien.

Maintenant je demare Firefox pour consulter une page et la rien ne va pas de page internet ca fait que chercher, alors je fais un ping pour voir si il ya une connection et rien du tout mais par contre sur windows tout va super vite.

Alors je redemarre bt5 et je fais la commande /etc/init.d/wicd start et wicd-gtk , je demarre wicd network manager et la plus d'erreur alors je click sur ma connection et je rentre ma cle wep.

je rentre aussi les commande" dpkg-reconfigure wicd "et "update-rc.d wicd defaults ", je fais aussi "route add default gw 192.168.1.1 "l'adresse du modem

mais j'ai toujour le meme probleme j'arrive pas a me connecter sur une page internet sad


alors j'ai pris les infos sur "cat /var/log/wicd/wicd.log", "ifconfig -a "et" ifconfig"

[email protected]:~# cat /var/log/wicd/wicd.log
2011/12/24 08:57:45 :: ---------------------------
2011/12/24 08:57:45 :: wicd initializing...
2011/12/24 08:57:45 :: ---------------------------
2011/12/24 08:57:45 :: wicd is version 1.7.0 552
2011/12/24 08:57:45 :: did not find backend in configuration, setting default external
2011/12/24 08:57:45 :: setting backend to external
2011/12/24 08:57:45 :: trying to load backend external
2011/12/24 08:57:45 :: successfully loaded backend external
2011/12/24 08:57:45 :: trying to load backend external
2011/12/24 08:57:45 :: successfully loaded backend external
2011/12/24 08:57:45 :: Automatically detected wireless interface wlan0
2011/12/24 08:57:45 :: did not find wireless_interface in configuration, setting default wlan0
2011/12/24 08:57:45 :: setting wireless interface wlan0
2011/12/24 08:57:45 :: automatically detected wired interface eth0
2011/12/24 08:57:45 :: did not find wired_interface in configuration, setting default eth0
2011/12/24 08:57:45 :: setting wired interface eth0
2011/12/24 08:57:45 :: did not find wpa_driver in configuration, setting default wext
2011/12/24 08:57:45 :: setting wpa driver wext
2011/12/24 08:57:45 :: did not find always_show_wired_interface in configuration, setting default False
2011/12/24 08:57:45 :: did not find use_global_dns in configuration, setting default False
2011/12/24 08:57:45 :: setting use global dns to False
2011/12/24 08:57:45 :: did not find global_dns_1 in configuration, setting default None
2011/12/24 08:57:45 :: did not find global_dns_2 in configuration, setting default None
2011/12/24 08:57:45 :: did not find global_dns_3 in configuration, setting default None
2011/12/24 08:57:45 :: did not find global_dns_dom in configuration, setting default None
2011/12/24 08:57:45 :: did not find global_search_dom in configuration, setting default None
2011/12/24 08:57:45 :: setting global dns
2011/12/24 08:57:45 :: global dns servers are None None None
2011/12/24 08:57:45 :: domain is None
2011/12/24 08:57:45 :: search domain is None
2011/12/24 08:57:45 :: did not find auto_reconnect in configuration, setting default True
2011/12/24 08:57:45 :: setting automatically reconnect when connection drops True
2011/12/24 08:57:45 :: did not find debug_mode in configuration, setting default False
2011/12/24 08:57:45 :: did not find wired_connect_mode in configuration, setting default 1
2011/12/24 08:57:45 :: did not find signal_display_type in configuration, setting default 0
2011/12/24 08:57:45 :: did not find should_verify_ap in configuration, setting default 1
2011/12/24 08:57:45 :: did not find dhcp_client in configuration, setting default 0
2011/12/24 08:57:45 :: Setting dhcp client to 0
2011/12/24 08:57:45 :: did not find link_detect_tool in configuration, setting default 0
2011/12/24 08:57:45 :: did not find flush_tool in configuration, setting default 0
2011/12/24 08:57:45 :: did not find sudo_app in configuration, setting default 0
2011/12/24 08:57:46 :: did not find prefer_wired in configuration, setting default False
2011/12/24 08:57:46 :: Wireless configuration file not found, creating...
2011/12/24 08:57:46 :: Wired configuration file not found, creating a default...
2011/12/24 08:57:46 :: Creating wired profile for wired-default
2011/12/24 08:57:46 :: dhclient.conf.template not found, copying...
2011/12/24 08:57:46 :: chmoding configuration files 0600...
2011/12/24 08:57:46 :: chowning configuration files root:root...
2011/12/24 08:57:46 :: Using wireless interface...wlan0
2011/12/24 08:57:46 :: Using wired interface...eth0
2011/12/24 08:57:51 :: Autoconnecting...
2011/12/24 08:57:51 :: No wired connection present, attempting to autoconnect to wireless network
2011/12/24 08:57:53 :: Unable to autoconnect, you'll have to manually connect
2011/12/24 08:57:56 :: Autoconnecting...
2011/12/24 08:57:56 :: No wired connection present, attempting to autoconnect to wireless network
2011/12/24 08:57:58 :: Unable to autoconnect, you'll have to manually connect
2011/12/24 08:58:01 :: Autoconnecting...
2011/12/24 08:58:01 :: No wired connection present, attempting to autoconnect to wireless network
2011/12/24 08:58:03 :: Unable to autoconnect, you'll have to manually connect
2011/12/24 08:58:06 :: Autoconnecting...
2011/12/24 08:58:06 :: No wired connection present, attempting to autoconnect to wireless network
2011/12/24 08:58:08 :: Unable to autoconnect, you'll have to manually connect
2011/12/24 09:00:44 :: ---------------------------
2011/12/24 09:00:44 :: wicd initializing...
2011/12/24 09:00:44 :: ---------------------------
2011/12/24 09:00:44 :: wicd is version 1.7.0 552
2011/12/24 09:00:44 :: setting backend to external
2011/12/24 09:00:44 :: trying to load backend external
2011/12/24 09:00:44 :: successfully loaded backend external
2011/12/24 09:00:44 :: trying to load backend external
2011/12/24 09:00:44 :: successfully loaded backend external
2011/12/24 09:00:44 :: Automatically detected wireless interface wlan0
2011/12/24 09:00:44 :: setting wireless interface wlan0
2011/12/24 09:00:44 :: automatically detected wired interface eth0
2011/12/24 09:00:44 :: setting wired interface eth0
2011/12/24 09:00:44 :: setting wpa driver wext
2011/12/24 09:00:44 :: setting use global dns to False
2011/12/24 09:00:44 :: setting global dns
2011/12/24 09:00:44 :: global dns servers are None None None
2011/12/24 09:00:44 :: domain is None
2011/12/24 09:00:44 :: search domain is None
2011/12/24 09:00:44 :: setting automatically reconnect when connection drops True
2011/12/24 09:00:44 :: Setting dhcp client to 0
2011/12/24 09:00:44 :: Wireless configuration file found...
2011/12/24 09:00:44 :: Wired configuration file found...
2011/12/24 09:00:44 :: chmoding configuration files 0600...
2011/12/24 09:00:44 :: chowning configuration files root:root...
2011/12/24 09:00:44 :: Using wireless interface...wlan0
2011/12/24 09:00:44 :: Using wired interface...eth0
2011/12/24 09:00:49 :: Autoconnecting...
2011/12/24 09:00:49 :: No wired connection present, attempting to autoconnect to wireless network
2011/12/24 09:00:51 :: Unable to autoconnect, you'll have to manually connect
2011/12/24 09:00:52 :: did not find main_width in configuration, setting default -1
2011/12/24 09:00:52 :: did not find main_height in configuration, setting default -1
2011/12/24 09:00:55 :: did not find netprop_width in configuration, setting default -1
2011/12/24 09:00:55 :: did not find netprop_height in configuration, setting default -1
2011/12/24 09:01:21 :: Connecting to wireless network lina
2011/12/24 09:01:21 :: attempting to set hostname with dhclient
2011/12/24 09:01:21 :: using dhcpcd or another supported client may work better
2011/12/24 09:01:21 :: attempting to set hostname with dhclient
2011/12/24 09:01:21 :: using dhcpcd or another supported client may work better
2011/12/24 09:01:21 :: Putting interface down
2011/12/24 09:01:21 :: Releasing DHCP leases...
2011/12/24 09:01:21 :: attempting to set hostname with dhclient
2011/12/24 09:01:21 :: using dhcpcd or another supported client may work better
2011/12/24 09:01:21 :: Setting false IP...
2011/12/24 09:01:21 :: Stopping wpa_supplicant
2011/12/24 09:01:21 :: Flushing the routing table...
2011/12/24 09:01:21 :: Putting interface up...
2011/12/24 09:01:23 :: Attempting to authenticate...
2011/12/24 09:01:26 :: Running DHCP with hostname root
2011/12/24 09:01:26 :: attempting to set hostname with dhclient
2011/12/24 09:01:26 :: using dhcpcd or another supported client may work better
2011/12/24 09:01:26 :: Internet Systems Consortium DHCP Client V3.1.3
2011/12/24 09:01:26 :: Copyright 2004-2009 Internet Systems Consortium.
2011/12/24 09:01:26 :: All rights reserved.
2011/12/24 09:01:26 :: For info, please visit https://www.isc.org/software/dhcp/
2011/12/24 09:01:26 :: 
2011/12/24 09:01:26 :: mon0: unknown hardware address type 803
2011/12/24 09:01:26 :: mon0: unknown hardware address type 803
2011/12/24 09:01:26 :: Listening on LPF/wlan0/00:17:c9:9d:71:f8
2011/12/24 09:01:26 :: Sending on   LPF/wlan0/00:17:c9:9d:71:f8
2011/12/24 09:01:26 :: Sending on   Socket/fallback
2011/12/24 09:01:28 :: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 4
2011/12/24 09:01:29 :: DHCPOFFER of 192.168.1.14 from 192.168.1.1
2011/12/24 09:01:29 :: DHCPREQUEST of 192.168.1.14 on wlan0 to 255.255.255.255 port 67
2011/12/24 09:01:30 :: DHCPACK of 192.168.1.14 from 192.168.1.1
2011/12/24 09:01:30 :: bound to 192.168.1.14 -- renewal in 77263 seconds.
2011/12/24 09:01:30 :: DHCP connection successful
2011/12/24 09:01:30 :: not verifying
2011/12/24 09:01:30 :: Connecting thread exiting.
2011/12/24 09:01:30 :: Sending connection attempt result Success
2011/12/24 09:10:20 :: did not find pref_width in configuration, setting default -1
2011/12/24 09:10:20 :: did not find pref_height in configuration, setting default -1
2011/12/24 09:10:20 :: trying to load backend external
2011/12/24 09:10:20 :: trying to load backend ioctl
2011/12/24 09:10:20 :: WARNING: python-iwscan not found, falling back to using iwlist scan.
2011/12/24 09:10:20 :: WARNING: python-wpactrl not found, falling back to using wpa_cli.
2011/12/24 09:12:24 :: attempting to set hostname with dhclient
2011/12/24 09:12:24 :: using dhcpcd or another supported client may work better
2011/12/24 09:12:46 :: Connecting to wireless network lina
2011/12/24 09:12:46 :: attempting to set hostname with dhclient
2011/12/24 09:12:46 :: using dhcpcd or another supported client may work better
2011/12/24 09:12:46 :: attempting to set hostname with dhclient
2011/12/24 09:12:46 :: using dhcpcd or another supported client may work better
2011/12/24 09:12:46 :: Putting interface down
2011/12/24 09:12:46 :: Releasing DHCP leases...
2011/12/24 09:12:46 :: attempting to set hostname with dhclient
2011/12/24 09:12:46 :: using dhcpcd or another supported client may work better
2011/12/24 09:12:46 :: Setting false IP...
2011/12/24 09:12:46 :: Stopping wpa_supplicant
2011/12/24 09:12:46 :: Flushing the routing table...
2011/12/24 09:12:46 :: Putting interface up...
2011/12/24 09:12:49 :: Attempting to authenticate...
2011/12/24 09:12:50 :: Running DHCP with hostname root
2011/12/24 09:12:50 :: attempting to set hostname with dhclient
2011/12/24 09:12:50 :: using dhcpcd or another supported client may work better
2011/12/24 09:12:50 :: Internet Systems Consortium DHCP Client V3.1.3
2011/12/24 09:12:50 :: Copyright 2004-2009 Internet Systems Consortium.
2011/12/24 09:12:50 :: All rights reserved.
2011/12/24 09:12:50 :: For info, please visit https://www.isc.org/software/dhcp/
2011/12/24 09:12:50 :: 
2011/12/24 09:12:50 :: mon0: unknown hardware address type 803
2011/12/24 09:12:50 :: mon0: unknown hardware address type 803
2011/12/24 09:12:50 :: Listening on LPF/wlan0/00:17:c9:9d:71:f8
2011/12/24 09:12:50 :: Sending on   LPF/wlan0/00:17:c9:9d:71:f8
2011/12/24 09:12:50 :: Sending on   Socket/fallback
2011/12/24 09:12:54 :: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 5
2011/12/24 09:12:55 :: DHCPOFFER of 192.168.1.14 from 192.168.1.1
2011/12/24 09:12:55 :: DHCPREQUEST of 192.168.1.14 on wlan0 to 255.255.255.255 port 67
2011/12/24 09:12:56 :: DHCPACK of 192.168.1.14 from 192.168.1.1
2011/12/24 09:12:56 :: bound to 192.168.1.14 -- renewal in 64850 seconds.
2011/12/24 09:12:56 :: DHCP connection successful
2011/12/24 09:12:56 :: not verifying
2011/12/24 09:12:56 :: Connecting thread exiting.
2011/12/24 09:12:56 :: Sending connection attempt result Success
2011/12/24 09:16:56 :: attempting to set hostname with dhclient
2011/12/24 09:16:56 :: using dhcpcd or another supported client may work better
2011/12/24 09:16:59 :: Connecting to wireless network lina
2011/12/24 09:16:59 :: attempting to set hostname with dhclient
2011/12/24 09:16:59 :: using dhcpcd or another supported client may work better
2011/12/24 09:17:03 :: attempting to set hostname with dhclient
2011/12/24 09:17:03 :: using dhcpcd or another supported client may work better
2011/12/24 09:17:03 :: Putting interface down
2011/12/24 09:17:04 :: Releasing DHCP leases...
2011/12/24 09:17:04 :: attempting to set hostname with dhclient
2011/12/24 09:17:04 :: using dhcpcd or another supported client may work better
2011/12/24 09:17:06 :: Setting false IP...
2011/12/24 09:17:06 :: Stopping wpa_supplicant
2011/12/24 09:17:06 :: Flushing the routing table...
2011/12/24 09:17:06 :: Putting interface up...
2011/12/24 09:17:08 :: Attempting to authenticate...
2011/12/24 09:17:09 :: Running DHCP with hostname root
2011/12/24 09:17:09 :: attempting to set hostname with dhclient
2011/12/24 09:17:09 :: using dhcpcd or another supported client may work better
2011/12/24 09:17:09 :: Internet Systems Consortium DHCP Client V3.1.3
2011/12/24 09:17:09 :: Copyright 2004-2009 Internet Systems Consortium.
2011/12/24 09:17:09 :: All rights reserved.
2011/12/24 09:17:09 :: For info, please visit https://www.isc.org/software/dhcp/
2011/12/24 09:17:09 :: 
2011/12/24 09:17:09 :: Listening on LPF/wlan0/00:17:c9:9d:71:f8
2011/12/24 09:17:09 :: Sending on   LPF/wlan0/00:17:c9:9d:71:f8
2011/12/24 09:17:09 :: Sending on   Socket/fallback
2011/12/24 09:17:10 :: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 3
2011/12/24 09:17:11 :: DHCPOFFER of 192.168.1.14 from 192.168.1.1
2011/12/24 09:17:11 :: DHCPREQUEST of 192.168.1.14 on wlan0 to 255.255.255.255 port 67
2011/12/24 09:17:12 :: DHCPACK of 192.168.1.14 from 192.168.1.1
2011/12/24 09:17:12 :: bound to 192.168.1.14 -- renewal in 66190 seconds.
2011/12/24 09:17:12 :: DHCP connection successful
2011/12/24 09:17:12 :: not verifying
2011/12/24 09:17:12 :: Connecting thread exiting.
2011/12/24 09:17:12 :: Sending connection attempt result Success
2011/12/24 09:24:06 :: attempting to set hostname with dhclient
2011/12/24 09:24:06 :: using dhcpcd or another supported client may work better
2011/12/24 09:24:36 :: Connecting to wireless network lina
2011/12/24 09:24:36 :: attempting to set hostname with dhclient
2011/12/24 09:24:36 :: using dhcpcd or another supported client may work better
2011/12/24 09:24:40 :: attempting to set hostname with dhclient
2011/12/24 09:24:40 :: using dhcpcd or another supported client may work better
2011/12/24 09:24:40 :: Putting interface down
2011/12/24 09:24:40 :: Releasing DHCP leases...
2011/12/24 09:24:40 :: attempting to set hostname with dhclient
2011/12/24 09:24:40 :: using dhcpcd or another supported client may work better
2011/12/24 09:24:42 :: Setting false IP...
2011/12/24 09:24:42 :: Stopping wpa_supplicant
2011/12/24 09:24:42 :: Flushing the routing table...
2011/12/24 09:24:42 :: Putting interface up...
2011/12/24 09:24:44 :: Attempting to authenticate...
2011/12/24 09:24:46 :: Running DHCP with hostname root
2011/12/24 09:24:46 :: attempting to set hostname with dhclient
2011/12/24 09:24:46 :: using dhcpcd or another supported client may work better
2011/12/24 09:24:46 :: Internet Systems Consortium DHCP Client V3.1.3
2011/12/24 09:24:46 :: Copyright 2004-2009 Internet Systems Consortium.
2011/12/24 09:24:46 :: All rights reserved.
2011/12/24 09:24:46 :: For info, please visit https://www.isc.org/software/dhcp/
2011/12/24 09:24:46 :: 
2011/12/24 09:24:46 :: Listening on LPF/wlan0/00:17:c9:9d:71:f8
2011/12/24 09:24:46 :: Sending on   LPF/wlan0/00:17:c9:9d:71:f8
2011/12/24 09:24:46 :: Sending on   Socket/fallback
2011/12/24 09:24:49 :: DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 3
2011/12/24 09:24:50 :: DHCPOFFER of 192.168.1.14 from 192.168.1.1
2011/12/24 09:24:50 :: DHCPREQUEST of 192.168.1.14 on wlan0 to 255.255.255.255 port 67
2011/12/24 09:24:51 :: DHCPACK of 192.168.1.14 from 192.168.1.1
2011/12/24 09:24:51 :: bound to 192.168.1.14 -- renewal in 85218 seconds.
2011/12/24 09:24:51 :: DHCP connection successful
2011/12/24 09:24:51 :: not verifying
2011/12/24 09:24:51 :: Connecting thread exiting.
2011/12/24 09:24:51 :: Sending connection attempt result Success
[email protected]:~# ifconfig -a
eth0      Link encap:Ethernet  HWaddr 00:19:db:a6:15:85  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:23 Base address:0xe000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:402 errors:0 dropped:0 overruns:0 frame:0
          TX packets:402 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:44131 (44.1 KB)  TX bytes:44131 (44.1 KB)

wlan0     Link encap:Ethernet  HWaddr 00:17:c9:9d:71:f8  
          inet addr:192.168.1.14  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::217:c9ff:fe9d:71f8/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2601 errors:0 dropped:0 overruns:0 frame:0
          TX packets:894 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:959968 (959.9 KB)  TX bytes:96489 (96.4 KB)
[email protected]:~# ifconfig 
eth0      Link encap:Ethernet  HWaddr 00:19:db:a6:15:85  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:23 Base address:0xe000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:402 errors:0 dropped:0 overruns:0 frame:0
          TX packets:402 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:44131 (44.1 KB)  TX bytes:44131 (44.1 KB)

wlan0     Link encap:Ethernet  HWaddr 00:17:c9:9d:71:f8  
          inet addr:192.168.1.14  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::217:c9ff:fe9d:71f8/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2615 errors:0 dropped:0 overruns:0 frame:0
          TX packets:894 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:964766 (964.7 KB)  TX bytes:96489 (96.4 KB)

ma question est quelle est le probleme? pourquoi ca ne fonctionne pas ?ou quelle sont les etapes a suivre ? parce la je commence a desperer sad parce que pour moi tout est bien mais je vois plus


merci d'avance et j'espere que je ne vous soule pas avec mon probleme de connection

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 24-12-2011 15:54:35

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : probleme de connection avec bt5 gnome 32

Salut ! smile

D'abord, tu n'as pas besoin de créer mon0 pour aller sur Internet. mon0 ne sert qu'à créer une interface en "mode écoute" pour l'attaque d'un réseau sans fil. Tu peux rester avec wlan0 dans ton cas.

Ensuite, j'ai l'impression que c'est un problème de DNS (quetu ne reçois pas via le DHCP, là je sais pas trop pourquoi). Une fois que tu as reçu une adresse IP (là ça a l'air bon d'après tes logs), essaie de voir si tu peux contacter un hôte sur Internet :

ping 8.8.8.8

Si tu reçois une réponse, tape ceci :

echo nameserver 8.8.8.8 > /tec/resolv.conf

Le but est d'avoir un serveur DNS, c'est-à-dire une machine capable de te dire "google.fr est à l'adresse IP 209.85.147.147". Tant que tu n'as pas ce serveur, Firefox ne saura pas sur quelle IP il doit aller pour afficher les sites (mais si tu tapes 209.85.147.147 dans ta barre d'adresse il peut aller sur Google).
8.8.8.8 est le serveur DNS de Google justement, mais tu peux en utiliser d'autres si tu veux wink

Hors Ligne

#3 24-12-2011 16:14:11

kilerbow
Nouveau membre
Lieu : belgique
Inscription : 24-12-2011
Messages : 5

Re : probleme de connection avec bt5 gnome 32

Merci pour ta reponse aussi rapide antares145

ok bien compris pour mon0

j'ai fait le ping 8.8.8.8 et rien du tout

echo nameserver 8.8.8.8 > /etc/resolv.conf j'ai fais aussi

meme quand je veux allez sur mon modem en fesant 192.168.1.1 il me met la page pour me loger et je mets mon code et la plus rien du tout il cherche sad puis il me met retry.

je veux bien encore recommencer mais ca devient soulant a la longue

Hors Ligne

#4 24-12-2011 16:47:48

kilerbow
Nouveau membre
Lieu : belgique
Inscription : 24-12-2011
Messages : 5

Re : probleme de connection avec bt5 gnome 32

voila j'ai refait toute les manipulation et rien du tout sad

si ca te derange pas tu pourrais me decrire etape pas etape


merci d'avance

Hors Ligne

#5 26-12-2011 13:45:09

kilerbow
Nouveau membre
Lieu : belgique
Inscription : 24-12-2011
Messages : 5

Re : probleme de connection avec bt5 gnome 32

personne sais d'ou ca vient ?

Hors Ligne

#6 26-12-2011 14:04:23

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : probleme de connection avec bt5 gnome 32

kilerbow a écrit :

meme quand je veux allez sur mon modem en fesant 192.168.1.1 il me met la page pour me loger et je mets mon code et la plus rien du tout il cherche sad puis il me met retry.

Vu comme ça je dirais que c'est le modem qui a un problème... Tu as essayé de le redémarrer pour voir si ça va mieux ? Tu lui retires son alim, tu attends 10 secondes pour qu'il soit vraiment déchargé puis tu le rebranches.

Le bug du DNS + l'impossibilité d'accéder à l'interface du routeur, moi ça me fait penser à un problème de ce dernier... Tu as essayé de te connecter sur un autre réseau, pour voir si ça fonctionne ?

Hors Ligne

#7 27-12-2011 00:26:22

kilerbow
Nouveau membre
Lieu : belgique
Inscription : 24-12-2011
Messages : 5

Re : probleme de connection avec bt5 gnome 32

merci pour ta reponse
mon modem fonctionne bien pcq il tourne bien avec windows
c'est des que je met bt5 qui il ya un probleme je comprend pas

Hors Ligne

#8 27-12-2011 16:24:01

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : probleme de connection avec bt5 gnome 32

mon modem fonctionne bien pcq il tourne bien avec windows

C'est une définition... particulière du bon fonctionnement, mais si tu le dis big_smile

Je commence à être à court d'idées... Quand tu as reçu une IP (vérifie avec la commande [c]ifconfig | grep inet -B1[/c]), est-ce que tu sais envoyer un "ping" vers un hôte externe ? En gros, est-ce que les commandes suivantes te renvoie une réponse ?

ping 8.8.8.8
ping google.fr

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
2 121 30-11-2016 19:45:54 par flatounet
4 308 20-11-2016 14:31:08 par richie
Épinglée :
21 14666 20-11-2016 12:53:07 par richie
Problème reaver par Antho3674
4 293 15-11-2016 22:05:12 par kcdtv
Routeur avec antenne amovible par le flibustier
0 228 07-11-2016 19:12:24 par le flibustier

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.028 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]