Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 07-02-2013 13:16:15

blackwood
Nouveau membre
Inscription : 07-02-2013
Messages : 5

Station connectée non détectée (Broadcom 4313)

Bonjour,

Etant tout nouveau sur le forum je tiens à me présenter brièvement.
J'ai 25 ans et à la base je suis un passionné d'électronique, j'ai pu effectuer 5 années d'études dans ce domaine et j'ai la chance aujourd'hui de pouvoir parfois mettre en pratique mes connaissances dans mon poste actuel, je travaille dans les télécommunications par satellite.
Il y a quelques années j'avais suivis de près la sortie des distrib backtrack sans pour autant mettre en pratique les joyeux outils de sécurité réseau présent dans ces isos.

Cela fait trois jours que j'ai dl backtrack5 r3 et je l'ai installé via une clé bootable sur mon pc portable.
Jusque là pas de soucis, ma carte wifi est reconnue j'arrive à me connecter sur le net et naviguer tranquillement.
Je met cette carte en monitoring cela se passe très bien.
Quand je recherche les réseau dans mon périmètre je trouve environ une soixantaine de réseau wifi différents dont quelques uns "exploitable" c'est à dire avec une encryption wep. (dont ma box que j'ai passé en wep pour me forger la main et bidouiller).

C'est la que mon soucis intervient : Je vois rarement de clients connectés alors que par exemple sur ma box j'ai un fixe en ethernet et deux portable en wifi dessus. Lorsque j'ai la chance de voir des stations connectées, je peux voir leur @mac dans la colonne station mais dans la colonne BSSID je ne vois pas à quelle réseau wifi elles sont assignée. En effet c'est marqué (not assignated) du coup je ne peux pas poursuivre mon test afin de commencer l'analyse de paquets.

Je me retourne donc vers votre communauté afin d'y voir plus clair et avoir vos avis concernant ma situation.
J'espère avoir été clair, merci d'avance

Edit: J'ai aussi essayé différent test avec le log wifite en version r85, il me trouve bien les "target" mais 0 "clients"

Dernière modification par blackwood (09-02-2013 16:53:09)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 07-02-2013 14:18:26

kcdtv
Membre d'honneur
Lieu : Internacionaluña
Inscription : 31-03-2010
Messages : 4 246

Re : Station connectée non détectée (Broadcom 4313)

Bonjour blackwood et bienvenue sur nôtre (ton) forum nux
Pour les présentation ça se passe normalement dans ce sub-forum : Présentation des membres

(dont ma box que j'ai passé en wep pour me forger la main et bidouiller).

Et puis surtout parce que c'est la meilleure façon pour apprendre en maitrisant tous les éléments wink ( et aussi parce que c'est ce qui est stipulé dans nos saintes Règles cura.gif  wink  )

Je vois rarement de clients connectés alors que par exemple sur ma box j'ai un fixe en ethernet et deux portable en wifi dessus.

Le client ethernet n'apparaîtra jamais tout simplement parce que tu sniffes les paquets wireless et il n'en émet pas.
Par contre tu devrais voir les clients connectés via wireless (tes deux laptops).

Pour bien effectuer le scan et voir les clients il te faut bien mettre le filtre canal et bssid

airodump-ng --bssid XX:XX:XX:XX:XX:XX --channel X -w datasWEP.cap <interface mode monitor>

Privilégie un canal peut utilisé lors de la configuration de ta box pour éviter les interférences.
Ce que tu peux faie c'est d'entrée envoyer quelques trames de paquets de desauthentification sur l'AP sans spécifier de clients: Ça devrait faciliter l'apparition des clients dans la fenêtre airodump-ng et peut être tu récupèreras des ARP au passage. wink
donc tu lances ton scan d'un côté dans une console et dans une autre tu lances une courte séquence aireplay-ng
exemple

aireplay-ng -0 6 -a mac_objectif mon0

Pour te faciliter la tâche place le client "entre" l'AP et ton ordinateur attaquant.
La box a plus de puissance et est plus facile à capter qu'un netbook par exemple.
Tu n'est pas obligé d'avoir un excellent PWR pour le client, mais il faut que ce soit correct.
Génère aussi du trafic depuis ton ordinateur "victime", genre un petit streaming.
Je rappelle qu'il est important être complètement déconnecté d'Internet du côté de l'ordinateur attaquant.

Hors Ligne

#3 07-02-2013 14:23:54

blackwood
Nouveau membre
Inscription : 07-02-2013
Messages : 5

Re : Station connectée non détectée (Broadcom 4313)

Merci bien pour cette réponse complète et rapide, je teste ça toute à l'heure dès que je peux et te tient au courant.

Merci aussi pour l’accueil sur le fofo

Hors Ligne

#4 07-02-2013 15:40:00

blackwood
Nouveau membre
Inscription : 07-02-2013
Messages : 5

Re : Station connectée non détectée (Broadcom 4313)

Bon je viens de tester la commande :

airodump-ng --bssid XX:XX:XX:XX:XX:XX --channel X -w datasWEP.cap <interface mode monitor>

Meme avec le second shell en simulant des trame de desauth sur l'AP en question, aucun client n’apparaît.
Pourtant j'ai bien deux pc relié en wifi à la box qui en plus lisent un flux en streaming.

Je précise que mon pc "d"attaque" n'est pas relié au net.

Edit:
Je ne sais pas si cela a un rapport mais lorsque je liste mes interfaces le chipset de ma carte wifi n'est pas reconnu. Sa ne m’empêche pas de la passer en mon0.

Redit:
Bon après quelques recherches sur le net il s'avère que ma carte wifi est une vraie plaie (broadcom 4313 toute naze), sa tombe bien j'ai commandé l'alfa hier soir donc je devrais avancer.

Dernière modification par blackwood (07-02-2013 16:27:27)

Hors Ligne

#5 09-02-2013 15:33:25

blackwood
Nouveau membre
Inscription : 07-02-2013
Messages : 5

Re : Station connectée non détectée (Broadcom 4313)

Hello, juste un petit message pour qu'un modo passe mon post en [resolu] car ce matin j'ai reçu mon alfa et là, ma vie a changée ^^

En effet le problème était bien la carte wifi je détecte bien les clients maintenant et j'ai pu décrypter ma clé wep en 5 minutes.

Merci

Hors Ligne

#6 09-02-2013 16:28:44

kcdtv
Membre d'honneur
Lieu : Internacionaluña
Inscription : 31-03-2010
Messages : 4 246

Re : Station connectée non détectée (Broadcom 4313)

J'allais mettre résolu sauf que....... ce n'est pas résoudre un "problème" que d'utiliser un autre adapatteur. smile
Le "problème" vient de ton titre, et tout particulièrement de l'usage du mot "problème".
Un titre a pour but de décrire, identifier une situation.
Quelques mots judicieusement choisis pour orienter le lecteur sur le contenu du sujet.
Le mot "problème" est l'opposé d'un mot qui permet d'identifier/décrire une situation.
C'est tout simplement un mot à bannir si on veut rédiger un bon titre wink
Tu pourrais par exemple, au lieu d'utiñliser "problème", mettre le chipset et décrire l'erreur.
C'est plus "performant" wink
ex: Station connectée non détectée (BCM  4313)

Hors Ligne

#7 09-02-2013 16:53:42

blackwood
Nouveau membre
Inscription : 07-02-2013
Messages : 5

Re : Station connectée non détectée (Broadcom 4313)

C'est noté

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Discussion Réponses Vues Dernier message
5 1857 21-08-2016 19:48:53 par M!C
4 704 07-10-2015 16:32:36 par le dirdir
3 1574 03-09-2015 15:36:31 par Lilibaba42
Station backtrack par wassim
2 1281 10-09-2014 23:38:41 par kcdtv
Kali linux USB : Aucune station... par toinou222  [ 1 2 ]
35 3381 12-07-2014 17:51:22 par M1ck3y

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.023 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]