Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 24-03-2013 10:06:30

sensoo
Membre Actif
Inscription : 15-02-2011
Messages : 28

probleme pour lancer apache dans live cd et b4 r2

Bonjour donc voila

j'ai essayer le tuto de noireaude sur xplico et wireshark sur cette page internet (3e post)

http://www.crack-wifi.com/forum/topic-6 … ico.html#3

et je me suis heurter à un problème à la commande pour lancer apache et xplico celle ci :

sudo /etc/init.d/apache2 start && sudo /etc/init.d/xplico start


J'ai au préalable lancer les commandes suivantes

sudo airtun-ng -a "Bssid" -w "clé wep" mon0

donc jusqu'ici pas de problème l'interface at0 est bien crée

ensuite je fais cette commande

ifconfig at0 up

apres je lance la commande pour démarrer wireshark

gksudo wireshark

wireshark démarre et je sniffe l'interface en mode at0.
Mais c'est après avec la commande

sudo /etc/init.d/apache2 start && sudo /etc/init.d/xplico start

que j'ai ce message :

Starting web server: apache2apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1 for ServerName
.
root
Starting : Xplico offline mode  Error, Apache2 not running
failed!

quelqun peut m'expliquer comment y remédier svp ?

Dernière modification par sensoo (24-03-2013 10:07:15)

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 26-03-2013 18:20:48

antares145
Membre d'honneur
Inscription : 29-09-2009
Messages : 5 199
Site Web

Re : probleme pour lancer apache dans live cd et b4 r2

Salut !

Tu utilises quelle version de BackTrack ? Sur la 5-R3, tu as un menu pour lancer Xplico

Menu Principal > BackTrack > Information Gathering > Network Analysis > Network Traffic Analysis > xplico web gui

Une console se lance pour tout mettre en place, puis tu peux accéder à l'interface de Xplico via http://localhost:9876

Est-ce que ça fonctionne chez toi ? smile

Hors Ligne

#3 27-03-2013 07:36:03

sensoo
Membre Actif
Inscription : 15-02-2011
Messages : 28

Re : probleme pour lancer apache dans live cd et b4 r2

antares145 a écrit :

Salut !

Tu utilises quelle version de BackTrack ? Sur la 5-R3, tu as un menu pour lancer Xplico

Menu Principal > BackTrack > Information Gathering > Network Analysis > Network Traffic Analysis > xplico web gui

Une console se lance pour tout mettre en place, puis tu peux accéder à l'interface de Xplico via http://localhost:9876

Est-ce que ça fonctionne chez toi ? smile


j'utilises la version 4 r2 de backtrack, y'a aussi une interface graphique, donc au lieu de lancer la commande
sudo /etc/init.d/apache2 start && sudo /etc/init.d/xplico start
je peux passer par l'interface graphique pour lancer xplico ca ne fera pas de différences ?

Apache se lance aussi si j'ouvres xplico en mode graphique ?
ou il faut ouvrir aussi apache en passant par l'interface graphique ?

merci

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Sujets similaires

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.027 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]