Crack-wifi.com FORUM

LE FORUM DU SITE

Wifi, Backtrack, crack WEP et WPA...

Vous n'êtes pas identifié(e).  

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#1 03-06-2009 19:33:58

perex
Membre
Inscription : 26-08-2008
Messages : 20

PWR à 0 et RXQ à 100

Bonjour à tous,

J'ai installé aircrack-ng sur mon ubuntu et pour tester, j'ai essayer de cracker ma cle wep.

Mais voilà première fois que je tombe sur ce problème, quand airodump tourne il m'indique PWR à 0 et RXQ à 100 alors que l'antenne ce trouve juste à coté. ça fonctionne parfaitement sous le BT.

Quelqu'un aurai une idée pour résoudre mon problème?

Merci

perex


"Not how to hack but hack to learn"

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

#2 03-06-2009 19:39:54

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : PWR à 0 et RXQ à 100

Si ton point d'accès de test se trouve à proximité, c'est normal d'avoir un RXQ à 100. En revanche, si tu ne retrouves pas une valeur de power réaliste cela ressemble à un problème de driver. Tu dois probablement utiliser un driver différent sous Ubuntu. Cela dit, la mauvaise indication du power n'est pas très génante, le principal c'est de vérifier que le mode monitor et l'injection tournent bien.

Hors Ligne

#3 03-06-2009 19:47:34

perex
Membre
Inscription : 26-08-2008
Messages : 20

Re : PWR à 0 et RXQ à 100

C'est justement la le problème, parce que le PWR est à 0 et donc aucune injection fonctionne :s et c'est certainement un problème de driver, mais elle est très bien reconnue, j'arrive à me connecter en wifi.


"Not how to hack but hack to learn"

Hors Ligne

#4 03-06-2009 19:53:02

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : PWR à 0 et RXQ à 100

Les drivers qui permettent l'injection sont bien souvent assez spécifiques... Il va falloir que tu te renseignes sur le chipset de ta carte et que tu installes le driver patché pour l'injection approprié.

Hors Ligne

#5 03-06-2009 19:56:18

perex
Membre
Inscription : 26-08-2008
Messages : 20

Re : PWR à 0 et RXQ à 100

Je v essayé de trouver ça et je vous tien au courant smile

merci de ton aide M1ck3y wink

perex


"Not how to hack but hack to learn"

Hors Ligne

#6 03-06-2009 19:57:46

M1ck3y
Administrateur
Lieu : Lost in the darkness
Inscription : 14-02-2008
Messages : 6 354

Re : PWR à 0 et RXQ à 100

Je t'en prie smile

Hors Ligne

#7 11-02-2010 01:00:53

ekyo198851
Nouveau membre
Inscription : 10-02-2010
Messages : 9

Re : PWR à 0 et RXQ à 100

Bonjour je vois que ce problème ressemble un peu à un des mes problèmes smile.
Je continu sur ce post si cela dérange pas étant donnée mon problème est équivalent.

J'utilise une carte TP-LINK Tl-WN321G, elle est bien reconnu, airodump fonctionne ainsi que aireplay apparemment.
Cependant  en voyant ce que dis M1ck3y je me demande si j'ai bien installé tout les pilotes pour ma clé usb wifi.
Quand je me déconnecte et reconnecte avec un ordinateur m'appartenant sur mon modem, mes rqx passe à 0 et revienne à 100 après quelque secondes, sans que le handshack apparaisse.

J'ai vu que cette clé wifi était détecté directement par backtrack 2,mais faut t'il rajouter des pilotes spécifique pour l'injection ?
Merci de votre aide et de vos réponses smile

Ps : Autre post avec image montrant mon RXQ à 100 et mon power à -1.
http://www.crack-wifi.com/forum/viewtop … 246#p21671

Dernière modification par ekyo198851 (11-02-2010 01:04:41)

Hors Ligne

#8 11-02-2010 11:55:09

us3r
Membre Hyperactif
Lieu : Besancon
Inscription : 26-10-2009
Messages : 61

Re : PWR à 0 et RXQ à 100

Essaye Backtrack 4, tu auras plus de chance que les pilotes d'injection soit directement intégrés.
Je ne connais pas ta carte, mais avec mon Intel, le mode monitoring fonctionne parfaitement sous BT4.

Hors Ligne

#9 11-02-2010 13:11:17

ekyo198851
Nouveau membre
Inscription : 10-02-2010
Messages : 9

Re : PWR à 0 et RXQ à 100

J'ai tester sur backtrack 4 j'ai eu un peu de mal, mais j'ai réussi à installer ma clé et à la faire tourner correctement smile. Merci du conseil.

Dernière modification par ekyo198851 (11-02-2010 13:11:32)

Hors Ligne

#10 11-02-2010 18:47:02

El-Kodar
Membre Radioactif
Lieu : Liège, Belgique
Inscription : 06-02-2010
Messages : 68

Re : PWR à 0 et RXQ à 100

Bonjour

Essaye peut-être de régler tes problèmes et les comprendre parce que changer d'OS pour un simple driver, bof quoi , ...

Surtout que Ubuntu est mieux pour débuter que Backtrack

Essaye de trouver de l'aide correspondant au Chipset de la WN321G

Guillaume


Il est dit que seul 4 personnes comprenaient Einstein ... Est-ce parce que personne ne vous comprend que vous êtes un génie ?

Hors Ligne

#11 12-02-2010 20:36:12

us3r
Membre Hyperactif
Lieu : Besancon
Inscription : 26-10-2009
Messages : 61

Re : PWR à 0 et RXQ à 100

Le truc c'est que Backtrack 4 intègre le mode Monitoring pour un nombre de drivers supérieur par rapport aux anciennes versions de Backtrack : Donc plus de chance que sa carte soit accèptée en Monitoring.
De plus, s'il installe la suite aircrack-ng sur Ubuntu, cela posera le même problème.

Hors Ligne

Annonce

Visitez la boutique Wifi-highpower.com, votre revendeur agr Alfa Network: du matriel Wifi slectionn, cartes Wifi USB Awus036h et Awus036nh, antennes omnis, yagis, panel, amplis wifi, accessoires...

Pied de page des forums


Le coin des bonnes affaires, achats informatiques:


|   Alfa 1000 mW AWUS036H   |    Linksys WRT54GL   |    Misco, informatique   |   
 |    Ebay   |    PC portables   |    PC Gamers & Tuning   |    Cles USB   |   
|   Disques durs externes 2 To   |   
|   Wifi-highpower.com   |   


Server Stats - [ Generated in 0.024 seconds ]   Forum Stat - [ Most users ever online on the forum was : 150 on 20-09-2009 17:06:59 ]